Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. red_devil_fan_1999's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    Global Posts
    198 Global Posts
    Thread AuthorThread Author   #1  

    Default Could not start the camera. Close other applications and try opening the camera again

    I knw this has been posted alot in this forum but i think my problem is a little different. When the problem started up originally, i wiped the phone and reinstalled os 5 (5.0.0.1036). It didnt fix the problem. A few weeks later i tried again, and it did fix it. Then, a few weeks after that, the problem started up again. This time, i wiped the phone, reinstalled the os, and it didn't fix anything. I tried a different version of the OS (5.0.0.1067), it still didn't fix the problem. Uninstalled that OS, tried reinstalling the one i had originally tried, and it fixed the problem, albeit temporarily. After downloading appworld, updating by bbm to the latest version and downloading the blackberry id component, the camera stopped working again.I uninstalled each add on app one by one to see if it fixed the problem, but nothing worked. Any insight or assistance with this problem would be greatly appreciated.
  2. anthonemorris's Avatar
    CrackBerry Abuser

    Posts
    243 Posts
    PIN
    27C04FB9
    #2  

    Default

    Honestly my thought is a replacement camera, because the os isn't the problem. Multiple os's having the same error could only mean that the hardware is faulty. Sorry man
  3. crimsonedge122's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #3  

    Default

    this started happening to me right around christmas... thought it may have been one of the themes I installed, but clearly it was not. I also deleted most third-party apps at the time. I've read so many posts about people saying the answer was popping the lens back in place...but if I try to do that, nothing happens, at least not anything obvious like the clicking noise I keep reading about... Not sure what could've happened at the time, I don't recall it dropping in the span of time (maybe like half a day at most?) between my last use of the camera, and getting this error....

    Does anyone know if screenshot pics involve the camera's hardware at all? I assumed they were separate, but then I saw a post a few days ago (because the issue is still bugging me so I still google stuff every now and then) that made it sound like if the phone isn't taking screenshots, it must be the camera. However that was never part of the issue for me....
  4. red_devil_fan_1999's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    Global Posts
    198 Global Posts
    Thread AuthorThread Author   #4  

    Default Re: Could not start the camera. Close other applications and try opening the camera again

    so after months and months of fighting with the phone and finally giving up and moving to android, i figured out the problem was the sd card going bad. I took it out and left it and voila, the camera started back working. So anybody else who might be having similar problems, you could take out the external memory card and see if it helps
  5. Shally Queen's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default camera could not start

    plzz help...in my blackberry curve camera warns.....camera could not start...close other applicatins and try opening the camera again..plzz help...what should i do...??
  6. anthonemorris's Avatar
    CrackBerry Abuser

    Posts
    243 Posts
    PIN
    27C04FB9
    #6  

    Default

    Quote Originally Posted by Shally Queen View Post
    plzz help...in my blackberry curve camera warns.....camera could not start...close other applicatins and try opening the camera again..plzz help...what should i do...??
    switch off your BB and restart it without the memory card. the camera should open. a backup, format and restore of your memory card should help

    Sent from my CrackBerry 9780 using CB Forums App
    *TT* M Mo$ *TT*

Posting Permissions