11-26-10 02:30 AM
70 123
tools
  1. safetytx's Avatar
    I have upgraded many BB's and have never seen this. After upgrade my wifes 8530 will not go into bedside mode when I plug in the charger. I have double checked all the settings and they are set up correctly. Also the charging indicator (lightining bolt) now flashes when charging.

    Any ideas or is anyone else having this issue? I will be downgrading tomorrow if no one else has seen this.

    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-10 12:42 AM
  2. mcaples's Avatar
    I have this problem too...although NOT the lightning bolt issue...that's mostly a theme thing...I HOPE someone has a fix

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-10 12:57 AM
  3. gsdk9handler's Avatar
    Same here. Have to go into clock mode manually and then choose Bedside mode. The display goes completely black after a short while. Looks like I will be downgrading as well if they don't come up with a fix soon. I like my bedside mode!
    10-17-10 07:29 AM
  4. sycophantic's Avatar
    Same here with the AC adapter. If I plug it in via usb it goes into bedside mode.
    10-17-10 09:51 AM
  5. decypher44's Avatar
    Same here. This was a weird release! Never had so many issues.
    10-17-10 10:27 AM
  6. mcaples's Avatar
    At first .973 was a pain. After many battery pulls and delete/RE-instals of apps I WAS able to get ALL BUT the "display clock" issues fixed

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-10 01:10 PM
  7. iMiiTH's Avatar
    Did you try going into clock > options

    and when charging = Display Clock?

    It works fine for me, as it's always best to do a clean install.
    10-17-10 03:42 PM
  8. firehawk_1989's Avatar
    I'm having the same issue. Played with all the different settings many times. Just like sycophantic said, never works with AC adapter, works fine however with usb...
    10-17-10 07:43 PM
  9. sycophantic's Avatar
    I went back to the old OS. Maybe I will try the full .exe update rather than the OTA update and see if that makes bedside mode work right.

    EDIT: downgrading to 0.886 fixed the issue, I downgraded via DM.
    Last edited by sycophantic; 10-20-10 at 08:56 AM.
    10-18-10 07:13 AM
  10. The Fuzz 53's Avatar
    Same problem on my fiance's phone. Plug it in and nothing happens. Seriously, how does RIM **** this up? Everytime they put out an update they somehow manage to **** up something that worked perfectly fine.
    10-18-10 08:38 AM
  11. firehawk_1989's Avatar
    I went back to the old OS. Maybe I will try the full .exe update rather than the OTA update and see if that makes bedside mode work right.
    Please let us know how this works for you. I'll do it if it fixes the problem, but I don't wanna mess with it if it doesn't.
    10-18-10 09:15 AM
  12. faseyofar's Avatar
    I went back to the old OS. Maybe I will try the full .exe update rather than the OTA update and see if that makes bedside mode work right.
    I also has had this issue, at first i did the OTA, then downgraded where it worked, then did the install with DM which i still have the issue, but i am trying several batteries pulls to see if that help by any chance. i would love to have a solution for this, i love having the newest OS, but also love the bedside mode.
    10-18-10 02:00 PM
  13. The Fuzz 53's Avatar
    Keep posting in this thread, this **** needs to be fixed.
    10-19-10 08:45 AM
  14. faseyofar's Avatar
    Giving an update of where i am at now, i did do a full wipe on my phone. it still did not open the clock app when plugged in. right now i feel i am just going to downgrade to .886. since from what i can tell and read it seems to be a bug.
    10-19-10 09:45 AM
  15. schott1's Avatar
    I upgraded via DM and cannot charge my BB from a wall charger, only USB. I do not know how to go back to the previous OS. I am getting married this weekend and I need to be able to charge my BB. HELP!!!!
    10-19-10 09:55 AM
  16. The Fuzz 53's Avatar
    Are RIM and Verizon even aware of the problem? How can we tell them?
    10-19-10 10:29 AM
  17. faseyofar's Avatar
    I upgraded via DM and cannot charge my BB from a wall charger, only USB. I do not know how to go back to the previous OS. I am getting married this weekend and I need to be able to charge my BB. HELP!!!!
    it should still charge from the wall charger, it just does not pull up the clock when you plug it in. you should see the battery icon with a flashing bolt on it. some themes might now show it also.
    10-19-10 11:02 AM
  18. faseyofar's Avatar
    Are RIM and Verizon even aware of the problem? How can we tell them?
    from the Verizon website i can't find anything on the issue, for RIM i haven't checked there yet, but will be.
    10-19-10 11:04 AM
  19. The Fuzz 53's Avatar
    With the infrequency that Verizon pushes out updates, you would think one of those boneheads would have noticed this. I mean seriously? How the **** did this build ever even leave the RIM offices, let alone get out of Canada and infect the whole US?
    10-19-10 12:00 PM
  20. gb0138's Avatar
    I have the same problem. The rollback seems to be the solution. Unfortunately, I don't know how to do it. I guess I will deal until they fix this *hit!
    10-19-10 01:46 PM
  21. faseyofar's Avatar
    HOw to Downgrade your BB OS

    here is a link to tell you how to do it.
    10-19-10 01:51 PM
  22. gb0138's Avatar
    If I did an OTA upgrade, does this procedure still work?
    10-19-10 01:55 PM
  23. faseyofar's Avatar
    yes it does, let us know if you have problems.
    10-19-10 01:57 PM
  24. wolfee48's Avatar
    Mine will not go into bedside mode automatically with the wall charger. But it will when I use the USB cord. What gives?
    10-19-10 04:28 PM
  25. The Fuzz 53's Avatar
    WTF??

    This is crap.
    10-20-10 08:13 AM
70 123
LINK TO POST COPIED TO CLIPBOARD