01-19-14 11:04 AM
36 12
tools
  1. vietalogy#CB's Avatar
    i deleted it because ive been having problems with it loading sites. So where can i download it from?
    05-21-08 07:46 PM
  2. NickCat11's Avatar
    Hello,

    Connect your blackberry to your pc and load up the desktop manager. Then click on application loader and put a check mark next to the browser. Hit continue and it should reload without any problem. Hope this helps.
    05-21-08 08:02 PM
  3. vietalogy#CB's Avatar
    Hello,

    Connect your blackberry to your pc and load up the desktop manager. Then click on application loader and put a check mark next to the browser. Hit continue and it should reload without any problem. Hope this helps.
    dont see option for bb browser.
    05-21-08 08:10 PM
  4. CrackBlack's Avatar
    Call your Carrier and have them resend your Service Book.
    05-21-08 08:48 PM
  5. vietalogy#CB's Avatar
    Call your Carrier and have them resend your Service Book.
    thats the only way?
    05-21-08 09:21 PM
  6. Reed McLay's Avatar
    The odds are pretty good Browser is actualy there. You can not delete Brower from the device, even with AL, you have to move plenty of files before you get rid of Browser.

    Try the service book first.
    05-21-08 10:41 PM
  7. IrishJK09's Avatar
    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."

    Should bring it back. If not, come back and we will move forward.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-08 10:54 PM
  8. ninabina's Avatar
    What browser comes with the device originally? I assumed it was the blackberry browser, if it's not is it better because the one I see is pretty generic.
    05-21-08 10:59 PM
  9. vietalogy#CB's Avatar
    first off i do not have a bes/bis plan. im just using regular medianet with att. i did try the register now and nothing happened. Or is it time for me to get a blackberry data plan?
    Last edited by vietalogy; 05-22-08 at 11:01 PM.
    05-22-08 10:51 PM
  10. greystealth's Avatar
    The browser can be resent to the device easily. 1st make sure you delete the current browser service books in case they are corrupted. Options..advanced option..service books...delete the browser service books in the list. Then simply back out and selct Host routing table...then hit menu and register now. This will re register the device and it will automatically resend the browser service book to ur device and you should see the icon show up again. The browser is controlled by the network, you should never try to delete it or tamper with the application that controls it. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-08 07:59 AM
  11. sniffs's Avatar
    first off i do not have a bes/bis plan. im just using regular medianet with att. i did try the register now and nothing happened. Or is it time for me to get a blackberry data plan?

    At the top of your screen, does it say "Data Connection Refused"

    The BB is all controlled by service books. If your BB isn't detecting a data connection, the browser icons wont appear.

    Do you see any other browsers? Cingular Browser/Internet Browser/MEdia Net ?
    05-23-08 10:10 AM
  12. pingnews's Avatar
    CrazEtooN... your advice worked! Very simple and fast. All I had to do was do as you said:

    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."

    All done.

    Thanks!
    08-26-08 10:28 AM
  13. finfin's Avatar
    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."

    Should bring it back. If not, come back and we will move forward.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi,

    I have done the above and i have removed the browser service book and got these resent by Orange and i still do not have access to "blackberry browser"

    Please help!!
    10-21-08 01:50 PM
  14. everhart1121's Avatar
    please help ! i have read all the stuff here but can not get the logic mail to get my mail from yahoo mail useing imap

    please help
    09-15-09 01:33 PM
  15. andrewu750's Avatar
    I would like to get the blackberry browser too. My flip had it but all that my curve has is internet explorer and I don't like it as well

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-09 03:37 PM
  16. ewH's Avatar
    Yesterday I started getting bad http request connection issues when using the browser. If you look at the details of the message it would say something like Connection Refused "http-googleDOTcom:80" (Cant post a "link" since Im a newbie)

    I tried to resend the service books, but it didn't work. I called Verizon and they had me check options->advanced options->browser. My default browser was set to BlackBerry browser and my defauls MDS browser was set to Internet Browser. The tech had me change the default browser config to Internet Browser then save and reboot. It works now fine.

    Hopefully this helps anyone else who may be having this same issue. I'm really not sure how and when that setting got changed, but no matter, I am happy and browsing once again.
    09-17-09 10:08 AM
  17. BB8350i NNJ's Avatar
    I am also having the same problem with my browser in a way. I have the BB 8350i. hooked up to boost unlimited plan. I cant change from HOTSPOT Browser to Just Browser. Does anyone know why It wont let me change over Is it cuase I deleted it or something. Does anyone have the Service books apps or know where I can get them? Thanks for your time
    09-23-09 08:53 PM
  18. crackberrylover2012's Avatar
    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."


    Posted from my CrackBerry at wapforums.crackberry.com
    Oh My God! You just helped me out tremendously!

    I managed to "nuke" my berry earlier today and after restoring my OS and data, realized my browser was gone. I really didn't wanna bother DTS again since I've had to call them quite a bit recently, so thank you so much!
    11-08-09 08:41 PM
  19. razorbackred's Avatar
    when i do this all it says is message sent? any ideas on how to bb browser?
    11-29-09 09:01 PM
  20. kbunz262's Avatar
    i have tried all of these things, is thier a way we can really just download the blackberry browser?
    12-22-09 10:16 PM
  21. cawestfall's Avatar
    I just love crackberry! It is so nice as a newbie that I can come on here and find an answer to even the dumbest questions. I thought when I had this problem that I would have a heck of a time finding an answer and it was so easy. Thanks everyone! Merry Christmas.
    12-23-09 07:47 AM
  22. artoaky's Avatar
    I've done all of the above Host Routing Table > Register and still no "Internet Browser". My only options are MediaNet & Hotspot Browser. Someone please help
    12-24-09 02:32 PM
  23. djogjacinta's Avatar
    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."

    Should bring it back. If not, come back and we will move forward.

    Posted from my CrackBerry at wapforums.crackberry.com

    hi,
    I do that path, but still do not get the browser,
    after Register Now, "registration message sent!"
    but still no blackberry browser,

    I also try to instal opera mini, but get problem with internet connection,

    please help me, how to get browser, and internet surfing with my 8700 blackberry?

    thanks,

    BBers from indonesia
    01-23-10 04:13 PM
  24. BiBiHaHa's Avatar
    At the top of your screen, does it say "Data Connection Refused"

    The BB is all controlled by service books. If your BB isn't detecting a data connection, the browser icons wont appear.

    Do you see any other browsers? Cingular Browser/Internet Browser/MEdia Net ?
    Hey,
    I desperate need your help...
    I have deleted brower service from service book
    the register again from host routing table.
    Still not work...
    Cheers
    BiBi
    03-31-10 07:49 AM
  25. plunkingtom's Avatar
    Are you guys on a blackberry plan through your provider? If so sending service books will get the browser and other carrier provided junk. If you have done the above then you need to contact your carrier and find out why you are not getting it from them...
    03-31-10 08:29 AM
36 12
LINK TO POST COPIED TO CLIPBOARD
";