Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 36
  1. vietalogy#CB's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    PIN
    215F8619
    Thread AuthorThread Author   #1  

    Default where can i download blackberry browser?

    i deleted it because ive been having problems with it loading sites. So where can i download it from?
  2. NickCat11's Avatar
    CrackBerry User

    Posts
    27 Posts
    Global Posts
    33 Global Posts
    #2  

    Default

    Hello,

    Connect your blackberry to your pc and load up the desktop manager. Then click on application loader and put a check mark next to the browser. Hit continue and it should reload without any problem. Hope this helps.
  3. vietalogy#CB's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    PIN
    215F8619
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by NickCat11 View Post
    Hello,

    Connect your blackberry to your pc and load up the desktop manager. Then click on application loader and put a check mark next to the browser. Hit continue and it should reload without any problem. Hope this helps.
    dont see option for bb browser.
  4. CrackBlack's Avatar
    CrackBerry Genius

    Posts
    2,039 Posts
    Global Posts
    2,043 Global Posts
    PIN
    fell through the Crack
    #4  

    Default

    Call your Carrier and have them resend your Service Book.
    Good Guys wear Black!
  5. vietalogy#CB's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    PIN
    215F8619
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by CrackBlack View Post
    Call your Carrier and have them resend your Service Book.
    thats the only way?
  6. Reed McLay's Avatar
    Retired Moderator

    Posts
    9,473 Posts
    #6  

    Default

    The odds are pretty good Browser is actualy there. You can not delete Brower from the device, even with AL, you have to move plenty of files before you get rid of Browser.

    Try the service book first.
  7. IrishJK09's Avatar
    CrackBerry Addict

    Posts
    783 Posts
    Global Posts
    1,013 Global Posts
    #7  

    Default

    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."

    Should bring it back. If not, come back and we will move forward.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. ninabina's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #8  

    Default

    What browser comes with the device originally? I assumed it was the blackberry browser, if it's not is it better because the one I see is pretty generic.
  9. vietalogy#CB's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    PIN
    215F8619
    Thread AuthorThread Author   #9  

    Default

    first off i do not have a bes/bis plan. im just using regular medianet with att. i did try the register now and nothing happened. Or is it time for me to get a blackberry data plan?
    Last edited by vietalogy; 05-23-2008 at 12:01 AM.
  10. greystealth's Avatar
    CrackBerry Addict

    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #10  

    Default

    The browser can be resent to the device easily. 1st make sure you delete the current browser service books in case they are corrupted. Options..advanced option..service books...delete the browser service books in the list. Then simply back out and selct Host routing table...then hit menu and register now. This will re register the device and it will automatically resend the browser service book to ur device and you should see the icon show up again. The browser is controlled by the network, you should never try to delete it or tamper with the application that controls it. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. sniffs's Avatar
    CrackBerry Genius

    Posts
    1,711 Posts
    Global Posts
    3,628 Global Posts
    PIN
    G PONG!
    #11  

    Default

    Quote Originally Posted by vietalogy View Post
    first off i do not have a bes/bis plan. im just using regular medianet with att. i did try the register now and nothing happened. Or is it time for me to get a blackberry data plan?

    At the top of your screen, does it say "Data Connection Refused"

    The BB is all controlled by service books. If your BB isn't detecting a data connection, the browser icons wont appear.

    Do you see any other browsers? Cingular Browser/Internet Browser/MEdia Net ?
    Your lack of planning, does not warrant an emergency.

    Yes, I am a BES admin.. Questions? Ask me!
  12. pingnews's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default Thanks... had the same problem.

    CrazEtooN... your advice worked! Very simple and fast. All I had to do was do as you said:

    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."

    All done.

    Thanks!
  13. finfin's Avatar
    CrackBerry User

    Posts
    62 Posts
    PIN
    27E061A7
    #13  

    Default

    Quote Originally Posted by CrazEtooN View Post
    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."

    Should bring it back. If not, come back and we will move forward.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi,

    I have done the above and i have removed the browser service book and got these resent by Orange and i still do not have access to "blackberry browser"

    Please help!!
  14. everhart1121's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #14  

    Default

    please help ! i have read all the stuff here but can not get the logic mail to get my mail from yahoo mail useing imap

    please help
  15. andrewu750's Avatar
    CrackBerry User

    Posts
    58 Posts
    Global Posts
    107 Global Posts
    #15  

    Default

    I would like to get the blackberry browser too. My flip had it but all that my curve has is internet explorer and I don't like it as well

    Posted from my CrackBerry at wapforums.crackberry.com
  16. ewH
    ewH is offline
    ewH's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default

    Yesterday I started getting bad http request connection issues when using the browser. If you look at the details of the message it would say something like Connection Refused "http-googleDOTcom:80" (Cant post a "link" since Im a newbie)

    I tried to resend the service books, but it didn't work. I called Verizon and they had me check options->advanced options->browser. My default browser was set to BlackBerry browser and my defauls MDS browser was set to Internet Browser. The tech had me change the default browser config to Internet Browser then save and reboot. It works now fine.

    Hopefully this helps anyone else who may be having this same issue. I'm really not sure how and when that setting got changed, but no matter, I am happy and browsing once again.
  17. BB8350i NNJ's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #17  

    Default

    I am also having the same problem with my browser in a way. I have the BB 8350i. hooked up to boost unlimited plan. I cant change from HOTSPOT Browser to Just Browser. Does anyone know why It wont let me change over Is it cuase I deleted it or something. Does anyone have the Service books apps or know where I can get them? Thanks for your time
  18. crackberrylover2012's Avatar
    CrackBerry User

    Posts
    48 Posts
    #18  

    Default

    Quote Originally Posted by CrazEtooN View Post
    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."


    Posted from my CrackBerry at wapforums.crackberry.com
    Oh My God! You just helped me out tremendously!

    I managed to "nuke" my berry earlier today and after restoring my OS and data, realized my browser was gone. I really didn't wanna bother DTS again since I've had to call them quite a bit recently, so thank you so much!
  19. razorbackred's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default

    when i do this all it says is message sent? any ideas on how to bb browser?
  20. kbunz262's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #20  

    Default

    i have tried all of these things, is thier a way we can really just download the blackberry browser?
  21. cawestfall's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #21  

    Default

    I just love crackberry! It is so nice as a newbie that I can come on here and find an answer to even the dumbest questions. I thought when I had this problem that I would have a heck of a time finding an answer and it was so easy. Thanks everyone! Merry Christmas.
  22. artoaky's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #22  

    Default

    I've done all of the above Host Routing Table > Register and still no "Internet Browser". My only options are MediaNet & Hotspot Browser. Someone please help
  23. djogjacinta's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #23  

    Thumbs up i still can not fin the browser

    Quote Originally Posted by CrazEtooN View Post
    Options > advanced > host routing table > menu (button left of trackball) > click on "Register Now."

    Should bring it back. If not, come back and we will move forward.

    Posted from my CrackBerry at wapforums.crackberry.com

    hi,
    I do that path, but still do not get the browser,
    after Register Now, "registration message sent!"
    but still no blackberry browser,

    I also try to instal opera mini, but get problem with internet connection,

    please help me, how to get browser, and internet surfing with my 8700 blackberry?

    thanks,

    BBers from indonesia
  24. BiBiHaHa's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #24  

    Default

    Quote Originally Posted by sniffs View Post
    At the top of your screen, does it say "Data Connection Refused"

    The BB is all controlled by service books. If your BB isn't detecting a data connection, the browser icons wont appear.

    Do you see any other browsers? Cingular Browser/Internet Browser/MEdia Net ?
    Hey,
    I desperate need your help...
    I have deleted brower service from service book
    the register again from host routing table.
    Still not work...
    Cheers
    BiBi
  25. plunkingtom's Avatar
    CrackBerry Genius

    Posts
    2,549 Posts
    #25  

    Default

    Are you guys on a blackberry plan through your provider? If so sending service books will get the browser and other carrier provided junk. If you have done the above then you need to contact your carrier and find out why you are not getting it from them...
    Learning as a I go.. but can't seem to remember much
    download 5.0 and apps http://www.nathanix.com/8330.php

    instructions to load os http://forums.crackberry.com/f132/he...1/#post3868607
Page 1 of 2 12 LastLast

Posting Permissions