Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. turtle82's Avatar
    CrackBerry User

    Posts
    12 Posts
    Thread AuthorThread Author   #1  

    Default Web Browser stopped working!

    my browser stopped working out of nowhere.. i keep getting the mssg

    HTTP Error 502: bad gateway

    The gateway received an invalid response from the server when attempting to fulfill your request. Please try loading a different page. Contact your service provider if this problem persists.

    I didnt change anything, but could my settings be wrong? what should my APN in my tcp/ip be set at?
  2. iamivanwilliams's Avatar
    Distinguished

    Posts
    12,780 Posts
    Global Posts
    15,459 Global Posts
    #2  

    Default

    Very strange. Try a battery pull, just because. Let us know what happens...

    Also, is this error from getting to the home screen with the links, or when you try a particular website? Lastly, try clearing the cache & cookies, and see what happens...
    Instagram: iamivanwilliams
    Twitter: iamivanwilliams
  3. turtle82's Avatar
    CrackBerry User

    Posts
    12 Posts
    Thread AuthorThread Author   #3  

    Default

    Hi! all is well again! The error had been from going to particular sites, such as google, or espn.

    I'm not sure if this is what fixed it for me or not, but it started working after i changed it. I went to options, advanced, tcp, and changed the apn to "wap.voicestream.net". it was originally set to wap.cingular.net, with the username being cingulargprs.net, and password being cingular1.

    again, not sure if this was the solution or lucky coincidence, but I didnt do a battery pull or reboot at all.
  4. iamivanwilliams's Avatar
    Distinguished

    Posts
    12,780 Posts
    Global Posts
    15,459 Global Posts
    #4  

    Default

    Brilliantly done! The APN for T-Mobile is wap.voicestream.com or internet.com
    Last edited by kasperapd; 06-14-2007 at 05:12 PM. Reason: fixed apn
    Instagram: iamivanwilliams
    Twitter: iamivanwilliams

Posting Permissions