Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. truebeliever367's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #1  

    Default Themes won't show up on my Curve 8320

    I've been downloading a few themes to my BB Curve 8320 and none of them will show up in themes. They all show up in options>advanced options>applications instead. I made sure that they work with OS 4.2, which is what I have, and they all do. They're from several different sites so I know it isn't just the site, either. I can't try transferring them using PocketMac right now since I don't have the USB cord, but the OTA downloads *should* be working. I had a friend try it and the same themes I was downloading worked for them. Anyways, I've tried doing a battery pull, uninstalling and reinstalling the themes, nothing is working.

    Any suggestions on how to fix it so I can use downloaded themes? I'm sick of the default themes that the T-Mobile BB Curve 8320's come with
  2. Minara Mowshumi's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #2  

    Default

    hi ..i am having the same problem. the themes are showing in my applications but wont turn up in BB i am sick too of my default themes. Plz help
  3. SwitchBeach's Avatar
    CrackBerry Genius

    Posts
    2,734 Posts
    Global Posts
    3,051 Global Posts
    #3  

    Default

    If the themes are showing up in your Applications but not in the Themes section that means that they are NOT compatible with either your device model NUMBER or your device OS version number or BOTH.

    Go back and ENSURE that you have the correct versions.

Posting Permissions