Results 1 to 7 of 7
  1. jennifer_sita's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #1  

    Angry Sound in only one earbud?

    I have no idea how this happened, but all of a sudden, my Curve 8320 only plays sound through one of the earbuds. I'm using the BB Multimedia Headset and have never had this problem before. I know the problem isn't the headset as it worked fine when I tested it out on an iPhone. I tried the iPhone headphones in my BB and the same thing happened (sound in only one ear). I've searched the web and tried all the suggestions: (multiple) battery pulls, full shut downs, blowing into the headphone jack, and poking a pen cartridge into the headphone jack. All of these have been to no avail!

    Any suggestions? If it helps, I'm running OS v4.5.0.174.

    Thanks.
  2. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    #2  

    Default

    Have you tried wiggling the headphone plug around in the jack when you have it inserted? I had this issue when my jack was going bad (needed to be replaced) on my 9630. It worked for a time, but again, this was the first sign that my jack needed replaced...
  3. jennifer_sita's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by d5115r View Post
    Have you tried wiggling the headphone plug around in the jack when you have it inserted? I had this issue when my jack was going bad (needed to be replaced) on my 9630. It worked for a time, but again, this was the first sign that my jack needed replaced...
    I have tried this, unsuccessfully. I've also tried not inserting the earphones fully into the jack. At one point, I get sound in both ears, but it's accompanied by a high-pitched squealing sound!

    Posted from my CrackBerry at wapforums.crackberry.com
  4. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    #4  

    Default

    Hmm. How long has it been since you purchased your phone? I sounds like you're going to need a replacement.
  5. pshift's Avatar
    CrackBerry Abuser

    Posts
    307 Posts
    Global Posts
    312 Global Posts
    PIN
    Dropped!
    #5  

    Default

    It's definitely the headphone jack.
    Storm2 9550 (Unlocked), OS 5.0.0.1015 HTC Sensation 4G, Bose QC-15, 16GB. Who could ask for anything more ...
  6. jennifer_sita's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by d5115r View Post
    Hmm. How long has it been since you purchased your phone? I sounds like you're going to need a replacement.
    Eeeks! I bought it used about a year and a half ago. I really hope I don't have to replace it. If that's the only "fix" for this problem then I guess I will have to become used to being BB-free.

    *sigh*
  7. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    #7  

    Default

    Quote Originally Posted by jennifer_sita View Post
    Eeeks! I bought it used about a year and a half ago. I really hope I don't have to replace it. If that's the only "fix" for this problem then I guess I will have to become used to being BB-free.

    *sigh*
    At over +1year you don't have any warranty anymore (unless you have device insurance). Unfortunately it sounds like you're going to have to replace either the 1) the earphone jack or 2) the device itself (i.e. buy a new one).

Posting Permissions