Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Clarus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #1  

    Default Pictures: How do I put them on my computer?

    I connect my phone by USB but when I try to move the photos from the device (memory card) to my computer I get some odd file called IMGXXXX.jpg.rem.

    I try to rename it to just a .jpg but it still wont show the picture.

    What am I doing wrong?
  2. amusic's Avatar
    CrackBerry Abuser

    Posts
    240 Posts
    #2  

    Default

    How are you moving them.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Clarus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by amusic View Post
    How are you moving them.

    Posted from my CrackBerry at wapforums.crackberry.com
    Using the phone as a USB drive and trying to move them via Windows Explorer.
    I also just tried with the BlackBerry Desktop/Media Manager and it just wont find the pictures to begin with.
  4. Curve's Avatar
    CrackBerry Abuser

    Posts
    122 Posts
    PIN
    24246F3B
    #4  

    Default

    Quote Originally Posted by Clarus View Post
    Using the phone as a USB drive and trying to move them via Windows Explorer.
    I also just tried with the BlackBerry Desktop/Media Manager and it just wont find the pictures to begin with.
    use Roxio Desktop software. then open the memory card file then copy and paste the photos to a designated folder on your computers hard drive.
    uh-oh were did my signature go?!?! LOL
  5. Clarus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by Curve View Post
    use Roxio Desktop software. then open the memory card file then copy and paste the photos to a designated folder on your computers hard drive.
    Do I have to buy that?
    There should be an easier way right?
  6. amusic's Avatar
    CrackBerry Abuser

    Posts
    240 Posts
    #6  

    Default

    How do you actually moving them? Are you using desktop manager or something else?

    Posted from my CrackBerry at wapforums.crackberry.com
  7. Clarus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by amusic View Post
    How do you actually moving them? Are you using desktop manager or something else?

    Posted from my CrackBerry at wapforums.crackberry.com
    I tried both.
    Neither work. The really weird part is that some of the photos show up while others wont.
  8. NikeJohn's Avatar
    CrackBerry User

    Posts
    52 Posts
    #8  

    Default

    Quote Originally Posted by Clarus View Post
    I tried both.
    Neither work. The really weird part is that some of the photos show up while others wont.
    I had that problem too with pics that I took on my phone not even showing up once hooked up to my computer. Look and see which folder(s) do show up when you connect to your computer, then move them in your phone (find the pic>menu>move>select folder to move to) and move them to a folder that does show up when you link up to your computer.
    That's what I had to do last night and it worked for me that way.
    Hope that makes sense and hope it helps, I am still a noob with my BB.
  9. Clarus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #9  

    Default

    I can see the picture files (no image, just the icon and name) when I connect the phone to my PC as if it were a mass storage device. Thats not the issue.

    The problem is, the pictures are in a weird format and labeled such. They show up as IMGXXX.JPG.REM. My computer cant read this file type and I have no idea how to convert them so I can view them on my PC.
  10. Clarus's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #10  

    Default

    This is what I get using Explorer. I can move the photos to my computer but I cant do anything with the file.


    This is what I get when I try to use them using Roxio. That file is only there because I deleted the part of the name that said .rem. It just ends up as a broken/corrupt file that I cant do anything with.

Posting Permissions