Results 1 to 6 of 6
  1. gtotheron's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #1  

    Default ok this is weird

    So when u hit the menu button while playing music, there will tab that says 'Now Playing...'.
    Well my tab that says 'Now Playing' won't go away. No music, it will still be there; while playing music there are two tabs, both say Now Playing, only one will send u to the music that is playing.
    The tab doesn't do anything when I click it. I restarted my BB, still there.
    Any suggestions on what is up?

    Peace

    Posted from my CrackBerry at wapforums.crackberry.com
  2. gdasilva16's Avatar
    CrackBerry Genius

    Posts
    2,060 Posts
    Global Posts
    2,102 Global Posts
    PIN
    23749144
    #2  

    Default

    You have to hit stop on your music player

    Posted from my CrackBerry at wapforums.crackberry.com
  3. austo777's Avatar
    CrackBerry Abuser

    Posts
    186 Posts
    PIN
    31D14973
    #3  

    Default

    Did you stop the music and completely close out of the media app all the way?

    Posted from my CrackBerry at wapforums.crackberry.com
  4. gtotheron's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #4  

    Default

    Yes, and then restarted my BB.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. doubleup4life's Avatar
    CrackBerry User

    Posts
    61 Posts
    #5  

    Default

    Ur problem could be your theme.what theme r u currently using.I've come to realise that certain themes have typos, and in your case, duplication of texts!! Change ur theme!!

    Posted from my CrackBerry at wapforums.crackberry.com
  6. Twin13's Avatar
    CrackBerry Addict

    Posts
    515 Posts
    PIN
    UP
    #6  

    Default

    BATTERY PULL, BATTERY PULL. I heard those work from time to time.

Posting Permissions