Results 1 to 20 of 20
  1. DEMETRIA's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #1  

    Default Notifications

    How can I get the red light to come on to notifiy me on all texts, emails, and calls?
  2. gritmaster's Avatar
    CrackBerry Genius

    Posts
    1,657 Posts
    Global Posts
    1,659 Global Posts
    #2  

    Default

    Go to Profiles. Select advanced and then scroll to the profile you wish to edit. From there you can select phone, sms , email etc and set the LED notification

    Posted from my CrackBerry at wapforums.crackberry.com
  3. DEMETRIA's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #3  

    Default

    I went to profiles, advanced and the only things on there is vibrate, normal, quiet, loud and that's it. It doesn't have where I can select phone, sms, email etc.
  4. gritmaster's Avatar
    CrackBerry Genius

    Posts
    1,657 Posts
    Global Posts
    1,659 Global Posts
    #4  

    Default

    Yeah that's right. Highlight the profile you wish to change eg Normal. Hit the menu key and select Edit. From there you can choose to change the phone , sms or email settings for that profile

    Posted from my CrackBerry at wapforums.crackberry.com
  5. DEMETRIA's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #5  

    Default

    Maybe I'm not explaining what I'm trying to do. I have the 8320 curve and I want the red light to blink when I get calls, texts, emails. I was having problems and the customer service rep reset my phone and now I can't seem to do anything like before. I really don't think I set up anything in the first place.
  6. gritmaster's Avatar
    CrackBerry Genius

    Posts
    1,657 Posts
    Global Posts
    1,659 Global Posts
    #6  

    Default

    Ok no problems you can do what you want to acheive. Follow the instructions on my previous post, the option you are looking to change is Repeat Notification. You want to change this to Led Flashing. I'm presuming it currently shows as None.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. DEMETRIA's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #7  

    Default

    I see we are on the same page. Ok, everything is set to Led flashing, however, when I send myself an email, the red light still doesn't flash. Do you think something could be wrong with my phone? If I send myself a text or email from my blackberry, the red light flashes but if I send one from my house or work computer, it doesn't.
  8. Kronk's Avatar
    CrackBerry Genius

    Posts
    2,910 Posts
    PIN
    K underwear turns me on
    #8  

    Default

    Did you set the LED notification for each email address associated with the device?


    United States Air Force
  9. gritmaster's Avatar
    CrackBerry Genius

    Posts
    1,657 Posts
    Global Posts
    1,659 Global Posts
    #9  

    Default

    To be honest I'm not sure. I have everything set to Led Flashing and I get the flashing red light on calls , sms and emails no matter where they are from.


    Did you check what Kronk suggested
    Last edited by gritmaster; 08-12-2008 at 06:06 AM.
    32gb Playbook running OS 2.1.0.1032
  10. DEMETRIA's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #10  

    Default

    Yes, I set the led notification for everything and its still not working. Thanks for all of your help.
  11. cl65ame's Avatar
    CrackBerry Abuser

    Posts
    115 Posts
    Global Posts
    116 Global Posts
    PIN
    2066b8ce
    #11  

    Default

    Open Messeges folder. Select menu key, select options, select general options, change "Display New Message indicator: to YES. This will make the light flash when a new message arrives.
  12. Kronk's Avatar
    CrackBerry Genius

    Posts
    2,910 Posts
    PIN
    K underwear turns me on
    #12  

    Default

    Quote Originally Posted by cl65ame View Post
    Open Messeges folder. Select menu key, select options, select general options, change "Display New Message indicator: to YES. This will make the light flash when a new message arrives.
    Good call. I hadn't thought of that.


    United States Air Force
  13. cl65ame's Avatar
    CrackBerry Abuser

    Posts
    115 Posts
    Global Posts
    116 Global Posts
    PIN
    2066b8ce
    #13  

    Default

    I have my moments...
  14. DEMETRIA's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #14  

    Default

    Good morning... It was already set like that and it still isn't working. :-)
  15. Kronk's Avatar
    CrackBerry Genius

    Posts
    2,910 Posts
    PIN
    K underwear turns me on
    #15  

    Default

    Have you done a reset since making all of these changes?


    United States Air Force
  16. DEMETRIA's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #16  

    Default

    Well the customer service rep reset everything yesterday but I haven't done a reset. Do I need to reset myself.
  17. Kronk's Avatar
    CrackBerry Genius

    Posts
    2,910 Posts
    PIN
    K underwear turns me on
    #17  

    Default

    Hold alt+shft+del to do a soft reset.


    United States Air Force
  18. Kronk's Avatar
    CrackBerry Genius

    Posts
    2,910 Posts
    PIN
    K underwear turns me on
    #18  

    Default

    Also, you should read through this Blackberry 101 lecture (all of them, actually...) and get knowledgeable on the subject.

    Creating and Editing Profiles and Notifications | CrackBerry.com


    United States Air Force
  19. DEMETRIA's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #19  

    Default

    Do I need to do a reset myself since the customer service rep did one for me yesterday?
  20. Kronk's Avatar
    CrackBerry Genius

    Posts
    2,910 Posts
    PIN
    K underwear turns me on
    #20  

    Default

    Quote Originally Posted by Kronk View Post
    Hold alt+shft+del to do a soft reset.

    Yes you should.


    United States Air Force

Posting Permissions