Results 1 to 19 of 19
  1. Matt Dawson's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #1  

    Default No ring goes straight to voicemail

    My phone will not ring. It just tells me that I have a missed call and a new voice mail. I will be looking at the phone when it does this and it doesn't give me the opportunity to even answer before it does this. What is wrong and what do I do to fix this?
  2. silverfang77's Avatar
    CrackBerry Addict

    Posts
    587 Posts
    Global Posts
    888 Global Posts
    PIN
    A COLADA
    #2  

    Default

    It will do that if you have a weak signal.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Matt Dawson's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #3  

    Default

    It has 5 bars. No weak signal here.
  4. redhdgirl417's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    Global Posts
    539 Global Posts
    #4  

    Default

    Go into Profiles, scroll down to Advanced, then click track ball again. Scroll down to Phone & see what your "out of holster" setting is. If says "none", click & set to "tone".

    Posted from my CrackBerry at wapforums.crackberry.com
  5. jbeachy's Avatar
    CrackBerry Genius

    Posts
    1,931 Posts
    Global Posts
    2,022 Global Posts
    #5  

    Default

    Not sure but I think I would try a battery pull for the first thing - with the device on, remove the battery, wait half a minute or so, and replace. Let us know if that helps.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. Matt Dawson's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #6  

    Default

    Does not help. I call from my home number and even the caller id is working. My hamoe number is stored in my phone.
  7. xliderider's Avatar
    Mr. X

    Posts
    13,013 Posts
    Global Posts
    13,901 Global Posts
    PIN
    T of beer please!
    #7  

    Default

    Do you have a recent backup, preferably made before this problem started?
    A little obsessive...
  8. Matt Dawson's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #8  

    Default

    I just got this phone the other day. It has only rang once.
  9. xliderider's Avatar
    Mr. X

    Posts
    13,013 Posts
    Global Posts
    13,901 Global Posts
    PIN
    T of beer please!
    #9  

    Default

    Call customer service and have them troubleshoot the phone with you. If they can't figure it out, they might authorize a new phone for you since it is new.
    A little obsessive...
  10. p4tr1ck's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    Global Posts
    264 Global Posts
    #10  

    Default

    My dad was having the same problem. I upgraded his OS and it seemed to fix the problem.
  11. xliderider's Avatar
    Mr. X

    Posts
    13,013 Posts
    Global Posts
    13,901 Global Posts
    PIN
    T of beer please!
    #11  

    Default

    Quote Originally Posted by p4tr1ck View Post
    My dad was having the same problem. I upgraded his OS and it seemed to fix the problem.
    An OS reload or upgrade might solve the problem, but the OP shouldn't have to do that for a day old phone.
    A little obsessive...
  12. p4tr1ck's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    Global Posts
    264 Global Posts
    #12  

    Default

    Quote Originally Posted by xliderider View Post
    An OS reload or upgrade might solve the problem, but the OP shouldn't have to do that for a day old phone.
    I thought the same thing, it was a brand new phone maybe just a few days old. He was still not receiving phone calls.
  13. tmp3150's Avatar
    CrackBerry Master

    Posts
    1,098 Posts
    Global Posts
    1,138 Global Posts
    #13  

    Default

    Since it is a new phone i would call tech support or cs and have them check the setting on their end. It may be something as simple as not being set up properly.
  14. mac10man's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default

    You have all incoming calls filtered, nothing wrong with the phone......its a settings problem.
  15. plunkingtom's Avatar
    CrackBerry Genius

    Posts
    2,549 Posts
    #15  

    Default

    Where would be the filter for incoming calls....
    Learning as a I go..… but can't seem to remember much
    download 5.0 and apps http://www.nathanix.com/8330.php

    instructions to load os http://forums.crackberry.com/f132/he...1/#post3868607
  16. redhdgirl417's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    Global Posts
    539 Global Posts
    #16  

    Default

    Is your "do not disturb" set to YES instead of NO? Profiles, Advanced, Profile of Choice, Phone, scroll down to bottom.
  17. Matt Dawson's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #17  

    Default

    It is not set on do not disturb.
  18. L1261's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    I just had the same exact problem on a new phone None of these sugestions worked, so I call TMobile. They said it was a network problem. They did something on their end, told me to turn off my phone and turn it on again in 15 seconds. I did. They called me back, my phone rang and it's been ringing ever since! Hope this helps!
  19. larrygump
    larrygump's Avatar
    Guest
    #19  

    Default

    You'll find this is a common occurance especially those of you who just cancelled youmail or fusion....when you cancel it defaults ALL your profiles to do not disturb.....make sure you reset your voicemail number and clear all your profiles

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions