Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 15 123411 ... LastLast
Results 1 to 25 of 360
Like Tree1Likes
  1. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #1  

    Default Newest 8310 OS: v4.5.0.55 (Multilanguage)

    From A1 Vodafone Austria

    4.5.0.55 release 81

    Download here:

    Updateservice

    *** Make sure you locate the vendor.xml file and delete it if you are not on A1 Vodafone Austria'a network. It's located in c:\program files\common files\research in motion\apploader

    For install tutorial, go here...BlackBerry 101: How to Install or Upgrade to a New RIM BlackBerry Operating System (OS) | CrackBerry.com

    or

    1. Back up data on Desktop Manager under Back up/restore option
    2. Back up your 3rd party apps. Instructions here--> http://forums.crackberry.com/f3/how-...cations-53201/
    3. Disconnect your BB from Desktop Manager
    4. Download desired OS to your PC
    5. Install/run OS to PC
    6. Delete vendor.xml file. It's located in c:\program files\common files\research in motion\apploader
    7. Connect BB to Desktop Manager and it should prompt the upgrade. If not click app loader and that should initialize it.
    8. Do not unplug BB during the process. It will take around 30-60 minutes to complete upgrade.

    *** step 2 is not required but recommended

    **Note** Preinstalled Wallpapers are not included on this version
    __________________
    Last edited by Garz; 08-27-2008 at 07:30 PM.
  2. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #2  

    Default

    Ok people... I know links have been posted so dont jump my bones. A mod asked me to post a thread with install instructions for each individual OS in the appropriate forum so we can sticky these.

    Thanks!
    Last edited by Garz; 07-24-2008 at 10:36 PM.
  3. mookish's Avatar
    CrackBerry Master

    Posts
    1,479 Posts
    PIN
    21E50A3A
    #3  

    Default

    So what's new with this? I'm on .52 and it's nice. Any review?
  4. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #4  

    Default

    To be honest, I don't see anything different except I could not do a soft reset on .52 and now I can on .55
  5. mookish's Avatar
    CrackBerry Master

    Posts
    1,479 Posts
    PIN
    21E50A3A
    #5  

    Default

    Quote Originally Posted by Garz View Post
    To be honest, I don't see anything different except I could not do a soft reset on .52 and now I can on .55
    I could always do a soft reset...maybe its behind the scene stuff
  6. chinh8310's Avatar
    CrackBerry Abuser

    Posts
    259 Posts
    #6  

    Default

    people noted there is no memory leak

    also that link u keep posting where to dl desktop manager, it doesnt work anymore
    Last edited by chinh8310; 07-24-2008 at 09:53 PM.
  7. maita's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #7  

    Default

    I wasn't prompted to upgrade when I plugged in my BB... Is there another way to update the OS?
  8. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #8  

    Default

    After downloaded OS to PC, did you run/install it?

    Did you delete vendor.xml file?

    If you did all the above, click app loader and see if that helpe initiate the upgrade.
  9. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #9  

    Default

    Ok is it just me or does media player volume suck? Especially in videos. Now I'm debating downgrading to .52.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. Super Loopy's Avatar
    CrackBerry Addict

    Posts
    709 Posts
    Global Posts
    710 Global Posts
    PIN
    A COLODAS MAKE ME ILL.
    #10  

    Default

    Garz, why do you continuously ignore people when they try to tell you that link that you keep posting to download the DM is bad?

    I tried to tell you at least twice in the last OS thread.
  11. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #11  

    Default

    I don't read every post. Last time I checked, I did not get a PM from anybody. I will edit it later when I'm on a PC.

    Posted from my CrackBerry at wapforums.crackberry.com
  12. maita's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #12  

    Default

    Yes, I had done all of the above, except I didn't realize you had to start the App Loader. I thought the prompt would just automatically come up. I believe I'm done with the upgrade, just waiting for my device to connect. Thanks!
  13. Super Loopy's Avatar
    CrackBerry Addict

    Posts
    709 Posts
    Global Posts
    710 Global Posts
    PIN
    A COLODAS MAKE ME ILL.
    #13  

    Default

    I didn't think a PM was necessary, sorry.

    Yes, that link has been bad for quite a while.
  14. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #14  

    Default

    Maita... Normally you don't have to but sometimes you need to to trigger it.

    Posted from my CrackBerry at wapforums.crackberry.com
  15. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #15  

    Default

    Super Loopy... if you guys need something fixed and it has not been done, just send me a PM. I can't keep up with every post made. Also, no need to be rude about it. Like I said, I will fix it in awhile. My wife is using my laptop.

    Posted from my CrackBerry at wapforums.crackberry.com
  16. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #16  

    Default

    In the process of downgrading back to .52. The media player volume in .55 was unacceptable.
  17. steelslinger's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #17  

    Default

    I just updated to this OS and upon reboot it says "Enterprise Configuration". But I don't use BES at all. Just BIS. Any ideas on this?
  18. amazinglygraceless's Avatar
    Retired Mod

    Posts
    25,819 Posts
    PIN
    PIN:ky Tuscadero
    #18  

    Default

    When you loaded DM did you choose, Personal or Corporate?
  19. steelslinger's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #19  

    Default

    I selected personal.

    But I think I just solved it. For some reason it installed the Blackberry MDS runtime. Just deleted and rebooted, no message this time.

    Although I just noticed something else. One of my BBM contacts is missing, it says "Contacts (1/2)" and only lists one name.
    Last edited by steelslinger; 07-25-2008 at 01:18 AM.
  20. amazinglygraceless's Avatar
    Retired Mod

    Posts
    25,819 Posts
    PIN
    PIN:ky Tuscadero
    #20  

    Default

    Quote Originally Posted by steelslinger View Post
    I selected personal.

    But I think I just solved it. For some reason it installed the Blackberry MDS runtime. Just deleted and rebooted, no message this time.

    Although I just noticed something else. One of my BBM contacts is missing, it says "Contacts (1/2)" and only lists one name.
    Good thinking on the MDS

    For BBM check to see if they are under "Unavailable"
  21. steelslinger's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #21  

    Default

    I don't have an "Unavailable" group in BB Messenger. Just Conversations and Contacts.
  22. anthonyi's Avatar
    CrackBerry User

    Posts
    70 Posts
    PIN
    22C3A1F4
    #22  

    Default

    Quote Originally Posted by Garz View Post
    Ok is it just me or does media player volume suck? Especially in videos. Now I'm debating downgrading to .52.

    Posted from my CrackBerry at wapforums.crackberry.com
    The volume level sucks on every 4.5 OS. Never had an issue with this on 4.2 OS. You would think this would have been a simple fix.

    Posted from my CrackBerry at wapforums.crackberry.com
  23. Garz's Avatar
    Retired Mod

    Posts
    8,845 Posts
    Global Posts
    13,158 Global Posts
    Thread AuthorThread Author   #23  

    Default

    I only had a issue on .55. Now I'm back on .52 and happy with volume control again.

    Posted from my CrackBerry at wapforums.crackberry.com
  24. johnsoj2us's Avatar
    CrackBerry User

    Posts
    51 Posts
    #24  

    Default

    Had to go back to .52. Kept getting a database error message when I try to backup.

    Edit: downloaded .55 again today. no error messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by johnsoj2us; 07-26-2008 at 01:26 PM. Reason: update information
  25. kingyo's Avatar
    CrackBerry User

    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #25  

    Default

    Quote Originally Posted by anthonyi View Post
    The volume level sucks on every 4.5 OS. Never had an issue with this on 4.2 OS. You would think this would have been a simple fix.

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't know how many OS have been released in ver4.5, but I will agree there is definitely a sound problem...not as loud at all. Every level acts as though it's the level below it. I.E., Medium, sounds like Low. Loud sounds like Medium, etc.
    Being new to the BB world, the Mobile 6 would would have came out with a "tweak," instead of waiting for a new OS to fix-is this true for BBs???
    "Carpe diem...or somebody else will... "
Page 1 of 15 123411 ... LastLast

Posting Permissions