1. reebis's Avatar
    This is the error I get when I try to hit any site using the BB Browser. I've tried a battery pull, re-sending my Host Routing Table and clearing my cache..nothing seems to work. Anyone have any ideas or similar problems?
    07-10-08 05:24 PM
  2. reebis's Avatar
    bump for an answer...I know I'm not the only one getting this
    07-12-08 12:37 AM
  3. brothamoveson's Avatar
    Have you tried contacting ATT?
    07-12-08 12:39 AM
  4. amazinglygraceless's Avatar
    Are you sure you are typing the address correctly?
    07-12-08 12:40 AM
  5. Garz's Avatar
    I don't think I ever had that error before.
    07-12-08 12:43 AM
  6. amazinglygraceless's Avatar
    Edit: my bad The error I get is a 503
    Last edited by amazinglygraceless; 07-12-08 at 01:01 AM.
    07-12-08 12:58 AM
  7. amazinglygraceless's Avatar
    This is an explanation of what the error means:

    HTTP Error 400 Bad request Explained

    I am, however way too lazy to read it right now
    07-12-08 01:04 AM
  8. reebis's Avatar
    Have you tried contacting ATT?
    Noy yet, but my fiances sister works for them so I'll give her a shout.

    Are you sure you are typing the address correctly?
    Yes, and its not even the addy's I type, it's also the links I follow.

    I don't think I ever had that error before.
    I know of at least 3 of my friends who are gettign it after upgrading to 4.5. Opera seems to work fine. Is there a way to make Opera the default browser?
    Last edited by reebis; 07-12-08 at 09:35 AM.
    07-12-08 09:33 AM
  9. dheser's Avatar
    I am getting the same thing...HELP!

    it is only with m.youtube.com and with a few other sites..

    This is exactly what it is saying..

    " HTTP Error 400: Bad Request

    The server coud not undersand the page request, or was unable to process it for some reason. Please try loading a different page.
    Last edited by dheser; 07-12-08 at 10:41 AM.
    07-12-08 10:36 AM
  10. reebis's Avatar
    It seems there is a bug in the BB Browser. What I did was in Browser Config, change it to Internet Browser and it seems to functioning fine, no issues since I did it.
    07-16-08 10:59 AM
  11. TXRanger's Avatar
    I had the same problem but followed your sage advice and it worked like a charm. Thanks!
    09-09-08 04:34 PM
  12. XXX XXX's Avatar
    I did the same, changed the browser setting just like you said. It works like a charm now. THANK YOU THANK YOU THANK YOU!!!
    02-20-10 12:18 AM
  13. EMR1's Avatar
    I just switched to my BES yesterday and couldnt see my web cameras on my BB after the switch, got the ERROR 400 message. Made the change in browser config, and bang im back to spying! Thanks!
    03-12-10 07:54 AM
  14. pinaklonkar's Avatar
    My BlackBerry Storm 2 9550 did the same until I changed the browser settings to "Internet Browser". For quick reference - go to Options > Advanced Options > Browser.
    05-20-10 09:55 AM
LINK TO POST COPIED TO CLIPBOARD