Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
Like Tree1Likes
  • 1 Post By blackberrytran
  1. larrymcj's Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Global Posts
    414 Global Posts
    PIN
    30EF6893
    Thread AuthorThread Author   #1  

    Default How to remove new mail notification icon?

    I'm sure the answer to this is "it can't be done" but I'll ask anyway. Is there anyway to completely remove the email notification envelope icon associated with BIS email accounts?

    Here's why...I use exclusively Gmail App for my mail, but because I also use Vlingo (vlingo) I need to have a BIS Gmail IMAP account configured just for outgoing messages that Vlingo does. I never look at the BIS account inbox and don't even care about it...just have to have it. I can hide it, stop the LED notifications for it, and remove the unread message count number by the icon, but I can't get rid of the icon. It's annoying just sitting there all the time because it takes Gmail about two hours to sync back to my 8330.

    The only option I have now is to open that BIS account inbox and then close it...thus stopping the icon from displaying. Maybe there's a better way. Thanks.

    LarryMcJ
  2. abbyzmom's Avatar
    CrackBerry User

    Posts
    70 Posts
    #2  

    Unhappy

    Quote Originally Posted by LarryMcJ View Post
    I'm sure the answer to this is "it can't be done" but I'll ask anyway. Is there anyway to completely remove the email notification envelope icon associated with BIS email accounts?

    Here's why...I use exclusively Gmail App for my mail, but because I also use Vlingo (vlingo) I need to have a BIS Gmail IMAP account configured just for outgoing messages that Vlingo does. I never look at the BIS account inbox and don't even care about it...just have to have it. I can hide it, stop the LED notifications for it, and remove the unread message count number by the icon, but I can't get rid of the icon. It's annoying just sitting there all the time because it takes Gmail about two hours to sync back to my 8330.

    The only option I have now is to open that BIS account inbox and then close it...thus stopping the icon from displaying. Maybe there's a better way. Thanks.

    LarryMcJ
    I have the EXACT same problem and it is driving me nuts! I am able to get everything off and temporarily disable the envelope:

    First set display message count to "Unread"/ second set display new message indicator to "No" / go back to display message count but set to "None"

    Unfortunately this works for maybe 20 min and then it literally reverts the "display new message indicator" to "Yes" when I have not changed it. Message count stays to None so I don't get that.

    Anyone provide some assistance on this glitch please?!! I'm using OS 4.6.0.167
  3. #3  

    Default

    I think the easiest solution would be to download the Plazmic Theme Builder, and roll your own theme without the noitification icons. This should be easy enough if you're using one of the stock themes from RIM, but you would need to make a whole new theme if you're running a third party custom theme.
  4. larrymcj's Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Global Posts
    414 Global Posts
    PIN
    30EF6893
    Thread AuthorThread Author   #4  

    Default

    I'm using the default Verizon theme that came with the Curve 8330. Would this be easy to do?

    Larry
  5. howie's Avatar
    CrackBerry Master

    Posts
    1,112 Posts
    Global Posts
    1,157 Global Posts
    #5  

    Default

    I've had it happen when I had an unread message and deleted it before reading it. When I highlighted the most current date in "messages", hit menu, and selected delete prior it cleared the icon. You can try reading a few of these threads to see if anyone found alternatives.
  6. mdude85's Avatar
    CrackBerry Master

    Posts
    1,304 Posts
    Global Posts
    1,309 Global Posts
    #6  

    Default

    I am having this issue in case anyone is available to help -- I've cleared ALL my folders (including calls) by marking every item as opened and I still have 2 unread messages somewhere. I have also cleared voice mails. I cannot find the phantom messages! Where are they !
  7. judiburnes's Avatar
    CrackBerry User

    Posts
    30 Posts
    PIN
    319D9979
    #7  

    Default

    I had this problem recently, asked about it and a nice guy named Michael said to check saved messages, which is where I found my mysterious missing message. No harm in trying that.

  8. mdude85's Avatar
    CrackBerry Master

    Posts
    1,304 Posts
    Global Posts
    1,309 Global Posts
    #8  

    Default

    Quote Originally Posted by judiburnes View Post
    I had this problem recently, asked about it and a nice guy named Michael said to check saved messages, which is where I found my mysterious missing message. No harm in trying that.
    Hi judi, I cleared all my folders as noted, including all saved messages, no luck though !
  9. Slo
    Slo is offline
    Slo's Avatar
    CrackBerry User

    Posts
    96 Posts
    #9  

    Default

    Have you opened the actual "Messages" app?
    After hours of scouring the web and my MMS/email folders. I found the rouge messages in the "Messages" app.
    If it was a snake, it would have bit me a dozen times >.<
  10. borockster's Avatar
    CrackBerry Abuser

    Posts
    332 Posts
    Global Posts
    335 Global Posts
    PIN
    ch...an inch!
    #10  

    Default

    It would take about 2 minutes to rid the theme of the icon with Plazmic if that's all you want to change. It's just a checkbox. I will gladly do it for you. I need to know which theme your using exactly. Send me a PM with the theme/carrier info and an email address to send the file to you.

    Bo
  11. mkarpoich's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Red face

    I have had a "missing" message for 2 months and finally saw your reply - i tried it and found it! now the icon is gone -thank you!!!!

    \
    Quote Originally Posted by judiburnes View Post
    I had this problem recently, asked about it and a nice guy named Michael said to check saved messages, which is where I found my mysterious missing message. No harm in trying that.
  12. TampaDude's Avatar
    CrackBerry Abuser

    Posts
    331 Posts
    Global Posts
    639 Global Posts
    PIN
    T OF GUINNESS
    #12  

    Default

    Quote Originally Posted by Slo View Post
    Have you opened the actual "Messages" app?
    After hours of scouring the web and my MMS/email folders. I found the rogue messages in the "Messages" app.
    If it was a snake, it would have bit me a dozen times >.<
    I had the icon showing 1 unread message, even though all my email folders on my Curve were empty. Even a battery pull wouldn't get rid of it. It was driving me nuts! After reading your post, I un-hid the generic "Messages" icon, and yup, there it was! It was a notification from AT&T about OS upgrades.

    THANKS!!!
  13. lund's Avatar
    CrackBerry Abuser

    Posts
    125 Posts
    #13  

    Default

    I aslo want to get rid of the e-mail notification icon, i know I can turn of LED and disable unread message count but haven't found a way to remove the icon completely .. its pretty annoying
  14. GoddessOfCarbs's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #14  

    Default

    I have just gone through all folders; hidden, saved, etc., and I have zero unread messages, but still can't get rid of the icon! I've checked App World, Messenger, EVERYTHING! It's driving me batty.
  15. Sashko's Avatar
    CrackBerry Abuser

    Posts
    414 Posts
    #15  

    Default

    I've using a 9700 on OS 5 and I see there's no option for not displaying the unread messages icon. I'm using a theme I've created myself, and I'm able to hide the entire notification area, however I still want to see things such as batteryex on there, so that doesn't work for me. Any other suggestions on disabling the envelope icon for new e-mails?
  16. blackberrytran's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default I have the solution

    I have the Blackberry Bold 9900 so you open one of the mail box, open the menu function, scroll to search by then select advance. Under Search In, make sure you select "All Folders" and under Show, you select "Unread Only", then click Search. It will show you the "unread" message and you can delete it.

    Goodluck
    Thanked by:
    andy957 (11-05-2012) 
    andy957 likes this.
  17. Sashko's Avatar
    CrackBerry Abuser

    Posts
    414 Posts
    #17  

    Default

    Quote Originally Posted by blackberrytran View Post
    I have the Blackberry Bold 9900 so you open one of the mail box, open the menu function, scroll to search by then select advance. Under Search In, make sure you select "All Folders" and under Show, you select "Unread Only", then click Search. It will show you the "unread" message and you can delete it.

    Goodluck
    That's not what the OP is looking for. What we're looking for is avoiding the icon from appearing upon the receipt of new e-mails, not getting rid of it once it's shown up.
  18. lavenderbabe's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default Remove email alerts

    on your phone go into setup, move to the envelope with the wrench, click on it, when it opens all the email addresses listed on your phone will show up and you can delete them here.
  19. Sashko's Avatar
    CrackBerry Abuser

    Posts
    414 Posts
    #19  

    Default

    So you're saying instead of worrying about that icon, get rid of the e-mail account association to the BlackBerry altogether? I think that's a tad extreme. Sounds like a "throwing the baby away with the water" type of analogy ;-)

    My issue is that I am constantly looking at my BlackBerry looking for what's new. I want my e-mail to be there, but I don't want it to show me that I have received new e-mails. The original poster was mentioning that he didn't want notification on his/her BIS e-mail, not that he/she didn't want to receive that e-mail on his/her BlackBerry altogether, the way I understand it.
  20. andy957's Avatar
    CrackBerry Master

    Posts
    1,074 Posts
    Global Posts
    1,133 Global Posts
    PIN
    the tail on the donkey
    #20  

    Default Re: I have the solution

    Quote Originally Posted by blackberrytran View Post
    I have the Blackberry Bold 9900 so you open one of the mail box, open the menu function, scroll to search by then select advance. Under Search In, make sure you select "All Folders" and under Show, you select "Unread Only", then click Search. It will show you the "unread" message and you can delete it.

    Goodluck
    THANK YOU!!!! That did the trick. It was driving me nuts!!!
  21. A_Ali's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #21  

    Default Thanks

    Thanks for this post..
    Email notification was showing (2) mails, however I could find them anywhere. Then realized I had deleted without opening them and they went under "Saved Messages" Folders.

Posting Permissions