Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. toomuchgame441's Avatar
    CrackBerry Addict

    Posts
    757 Posts
    Global Posts
    760 Global Posts
    Thread AuthorThread Author   #1  

    Default Getting videos on my 8330

    Hey I'm having problems getting videos on my 8330. What's the format that the video has to be in to be supported by my Curve? I download a video but then it never plays because its an "unsupported format". Does anyone have vids out there? If so what can I do to get these vids on my phone?

    Posted from my CrackBerry at wapforums.crackberry.com
  2. CaraP's Avatar
    CrackBerry Abuser

    Posts
    374 Posts
    #2  

    Default

    That happens to me ALL the time when I try to use Youtube, but if I just keep hitting the escape key and then re clicking on the link, it tends to work after a few tries. I'm not sure if you're talking about a video saved to your device, or one that you're watching from a website...

    A list I found online says that the following ARE supported: *.avi / *.3gp / *.mp4 / *.mov / *.wmv but that the following are NOT supported:*. mpg / *.mpeg /*. vob (MPEG-2) / MPEG-4 Part 10 (H.264 / AVC) / MPEG-4 Part 2 (Advanced Simple Profile) / H.263+ / DivX 3 / DivX 5 and DivX 6 / XviD / *.3g2 (3GPP2) / *.wmv Windows Media Video (Main/Advanced Profile) / *.asf (Advanced Systems Format) /*.rm (Real Media)

    Hope that helps!!
  3. toomuchgame441's Avatar
    CrackBerry Addict

    Posts
    757 Posts
    Global Posts
    760 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Wasnt talking about youtube, that works fine. It was the suppoed video types for videos on the Curve. Thanks though! Very helpful.
  4. mr219's Avatar
    CrackBerry User

    Posts
    72 Posts
    #4  

    Default

    have you downloaded any of the supported formats to see if they really work, i had downloaded a app that said it would play any video but it wouldnt recognized the video i downloaded
  5. cubbiefan's Avatar
    CrackBerry User

    Posts
    19 Posts
    #5  

    Default

    having the same problem with my sprint 8330 curve
  6. CamLS's Avatar
    CrackBerry User

    Posts
    18 Posts
    #6  

    Default

    I'm having the same issues with my Telus 8330. Even avi files right off my Canon camera's don't work.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions