Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 42
Like Tree2Likes
  1. intellekt's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    Global Posts
    147 Global Posts
    Thread AuthorThread Author   #1  

    Default "Error 907 Invalid COD. File not found"

    Hi everyone, I've been having some trouble with OTA downloads.. Every time I try to get any sort of theme (all that I've tried anyway) the download ends up failing and I get an error that says "Error 907 Invalid COD. File not found".

    I have an 8320 and I'm running 4.5.0.37, I am on rogers but I don't have a data plan. If that is the reason why I can't download things OTA does that mean that I'm screwed for themes and stuff that I only get OTA links for? because some people don't post the desktop files.. Please let me know. Thanks!
    chevrass likes this.
  2. intellekt's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    Global Posts
    147 Global Posts
    Thread AuthorThread Author   #2  

    Default

    An update:

    I just got a data plan and it still doesn't download. I still get the same error
  3. amazinglygraceless's Avatar
    Retired Mod

    Posts
    25,825 Posts
    PIN
    PIN:ky Tuscadero
    #3  

    Default

    It may simply be that whatever you are trying to d/l
    is not compatible with 4.5.0.37
  4. Pete6's Avatar
    Retired Moderator

    Posts
    9,539 Posts
    Global Posts
    9,543 Global Posts
    PIN
    T of Beer Please
    #4  

    Default

    Try the same thing but this time download the theme to your PC and try to Add it via Application Loader in Desktop Manager.

    Also you could let us know which themes your are downloading from which sites. Someone here will have almost certainly done the same thing.

    You just have to use your intellect! .
  5. intellekt's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    Global Posts
    147 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Haha thanks. You can't add .jad file via App Loader.. It's made f or OTA only.. and when there are OTA links they only have the .jad file available to download.

    I am trying to download the precision today and L theme from themes4bb.com
  6. intellekt's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    Global Posts
    147 Global Posts
    Thread AuthorThread Author   #6  

    Default

    So do you think that if I downgrade my OS to 4.2.2 again that the OTA will work for those themes? Will they work after i reinstall 4.5 again?
  7. seanderson's Avatar
    CrackBerry User

    Posts
    34 Posts
    PIN
    2486c701
    #7  

    Default

    BUMP!
    dude i have the same problem, i have tmobile and i dont have data plan. What you CAN do is download the .jad file and then put it on your media card (through media manager) in some folder (I have mine in media card\documents\jad) and then run it from there. Go to your media center, then click the blackberry key and select explore; and explore to where you put it. I know the theme is good for 4.5
  8. curlin31's Avatar
    CrackBerry Abuser

    Posts
    132 Posts
    #8  

    Default

    Quote Originally Posted by seanderson View Post
    BUMP!
    dude i have the same problem, i have tmobile and i dont have data plan. What you CAN do is download the .jad file and then put it on your media card (through media manager) in some folder (I have mine in media card\documents\jad) and then run it from there. Go to your media center, then click the blackberry key and select explore; and explore to where you put it. I know the theme is good for 4.5
    I'm trying to install a game using this method, but it's not working. I get Invalid 907, COD not Found?? Suggestions, solutions? Thanks
  9. crzynic's Avatar
    CrackBerry Abuser

    Posts
    229 Posts
    PIN
    30629824
    #9  

    Default

    I'm having this same problem trying to install Qik.

    I tried to do it through their website OTA but that never loaded the page...do you think that perhaps T-Mobile is blocking this?

    ++++++++ Update +++++++++++++++

    I had my browser set for internal (company firewall and DNS blocking etc...)
    Changed it back to T-Mobile network, and what do you know I was able to install.

    I would imagine that if you're using a *.jar file and you don't have the ability to download the file they you'll get this message, or if you're trying to install some old software the files may not be hosted where the program is trying to download them from.
    Last edited by crzynic; 11-16-2008 at 05:58 PM.
  10. 4thdimension's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #10  

    Default

    coughbump

    I'm having the same problem.
    BB Bold, 4.6
    Don't have a data plan so i load the themes (.jad) onto a memory card, 'download' them, but i get the "907" error.
    Has a solution been found?
  11. Ahmad_S's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default

    i think i found the problem

    running certain jad files from my media card gives the 907 error but going straight to the online hyperlink of the jad file and then opening it and downloading it works fine. maybe it has something to do with the media card?
    Thanked by:
    sillydragon (10-06-2011) 
  12. jmega's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    confirmed!! going straight to the hyperlink would allow you to download the file.
  13. amf14's Avatar
    CrackBerry Abuser

    Posts
    344 Posts
    #13  

    Default

    This recently happened to my 8900.

    I was downloading a new version of gpslogger and this error popped up. I change browser configuration from hotspot to internet and it worked!
  14. mexii's Avatar
    CrackBerry Abuser

    Posts
    101 Posts
    PIN
    30B6A13B
    #14  

    Default

    thanks a lot guys this thread helped me a lot.. i had the problem i was trying to install vlingo :/ lol
    Curve 227e86bf
  15. treatpc's Avatar
    CrackBerry User

    Posts
    17 Posts
    #15  

    Default 907 Invalid COD file not found

    I am a fairly new Blackberry user and I have been trying to find a Lingo game for a Blackberry 8320. I found a place to download the file and I get the error 907 Invalid COD-file not found. I have tried getting it through the Desktop manager and it won't work there either. I have it on my media card but still get the 907 error when trying to install. Does anyone have any other suggestions or know of anyone who has it that could send it to me? Thanks for the help.
  16. torxim's Avatar
    CrackBerry User

    Posts
    30 Posts
    #16  

    Default

    I'm getting the same error - did a full reinstall of the handheld software and still no dice...
  17. jgreen0227's Avatar
    CrackBerry User

    Posts
    88 Posts
    #17  

    Default

    Quote Originally Posted by Ahmad_S View Post
    i think i found the problem

    running certain jad files from my media card gives the 907 error but going straight to the online hyperlink of the jad file and then opening it and downloading it works fine. maybe it has something to do with the media card?
    I have no clue what you mean, that's what I have been doing....clicking on OTA link and then saving to my desktop pc, and then send email to myself with .jad.
  18. BB_BoldLover64's Avatar
    CrackBerry User

    Posts
    78 Posts
    #18  

    Default

    I HAVE SPENT 5 HOURS LOOKING FOR THIS. lol and finally i have found my answer, i had the same problem.

    click on this link: How To: Install applications and themes via OTA with or without using data | BlackBerry Rocks!

    and as I, your misery shall end lol.
  19. cbrillem's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #19  

    Default

    hello,
    well im trying to download this theme and if i do it direclty from the link in my phone i cant open it cus its a ZIP file. So i did it through the computer into my media card and i have the theme files in my phone, but when i try to download the JAD file it gives me the "907 invalid COD file" message. I have a curve 8900. Please help i looove this theme and ive been triyng to get it for weeks now!
  20. Sandbaggin's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #20  

    Default

    Me too does any of this really work or is it just bull.
  21. jamezoo7's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default

    I get that same message. So why have apps for that make of phone and you cant use them. I cannot install jad files on my 9500 even though the apps that i have downloaded from crackberry have said its compatible. I get error invalid code file. Do i need to change a setting on my handset????
  22. sirc625's Avatar
    CrackBerry User

    Posts
    72 Posts
    #22  

    Default

    I think .jad files can only be downloaded OTA. I saved a .jad file for WeatherEye

    WeatherEye by The Weather Nework
    http://weyebb.pelmorex.com/BlackBerry/

    I saved it to my memory card and tried to install but got the 907 error. I then typed the URL in my browser, selected Download and it installed with no problem
  23. 4aron's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #23  

    Default error solved

    Quote Originally Posted by Ahmad_S View Post
    i think i found the problem

    running certain jad files from my media card gives the 907 error but going straight to the online hyperlink of the jad file and then opening it and downloading it works fine. maybe it has something to do with the media card?
    Thanks, this really works!
  24. mattmoshier's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #24  

    Default

    I have DL several games/apps using my media card and then installing the .jad file, but then just recently I haven"t been able to do it, i'm getting the 907 error.
  25. jnbro431's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #25  

    Default

    I tried changing it to the internet from hotspot and im still getting that error i really need helo >
Page 1 of 2 12 LastLast

Posting Permissions