1. wizdom80's Avatar
    sry if there are threads already created for this (i have a hard time using the search forum on here and finding what i need) but i need your help.

    my girlfriend (she is on my family plan) just upgraded her pearl to a curve. she has had the curve for 2.5 weeks so far and all was fine until last night. she said all of a sudden everything got deleted. like she had notices saying she had a new twitter/text/bb mssgr messages but couldnt click on anything. when she clicks on the options button the screen is entirely empty. her camera button and calendar button both don't work so basically all she can do is call (or receive calls). She mentioned she deleted her 'communities' fold just because she moved everything out of there and didn't want it, but that won't do anything drastic I assume.

    Anyways the weird thing is when i call her my ring tone and my facebook picture both work/showup on her screen. Anyone had something like this happen? I told her to take it to sprint and i am assuming they will replace it (esp since it hasn't even been 30 days since she has had the phone). Can anyone confirm or give better advice please? Thank you guys
    08-31-09 09:22 AM
  2. Jancy10's Avatar
    This is odd I've never heard this happen, I suggest you just get it exchange because it might be a problem with the device...
    08-31-09 09:26 AM
  3. dheser's Avatar
    Have you tried a battery pull?
    08-31-09 09:36 AM
  4. wizdom80's Avatar
    yes, i had her try a battery pull a couple times, even take out the memory card, re-insert and then put the battery back in. nothing worked
    08-31-09 09:45 AM
  5. monkeee2002's Avatar
    Sounds like congradulations are in order!
    Congrat's (early) in your second brand new curve in 1 month!
    LoL, take that sucker back & get a new one!
    08-31-09 01:46 PM
  6. jay9055's Avatar
    Yeah, I think it's toast too.
    08-31-09 02:02 PM
LINK TO POST COPIED TO CLIPBOARD