Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. hockeyteam's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Angry Email Setup Application cannot be loaded..

    So I picked up a 8330 yesterday and proceded to wipe it in order to put on something slightly modified. Now, no matter what version of the device software I try, I can only install the latest and only when I am connected to the internet where it would seem Desktop Manager is getting its info. Even when I have only 4.3 installed it tries to give me 4.5.

    When I go offline to make sure that the program is only looking on my computer I get a message about missing required modules trying 4.3 and a message about the email setup application not being able to load in 4.5.

    Also this problem happens in both the AppLoader and the Desktop Manager.

    Anyone have any idea what is going on? It is just very frustrating to not be able to choose what I am running.
    Thanks
    Last edited by hockeyteam; 07-02-2009 at 10:16 AM. Reason: meh
  2. gunston's Avatar
    CrackBerry Addict

    Posts
    552 Posts
    #2  

    Default

    i faced the same issue as well,??
  3. plunkingtom's Avatar
    CrackBerry Genius

    Posts
    2,549 Posts
    #3  

    Default

    Different versions of desktop? just have one loaded on your pc. For the os uninstall it from your pc or all versions in control panel add/remove apps. Then download and install the version you want from blackberry.com carrier software or the hybrid you want. Desktop and app loader will load the lastest available for your device. Please back up data first...
    Learning as a I go.. but can't seem to remember much
    download 5.0 and apps http://www.nathanix.com/8330.php

    instructions to load os http://forums.crackberry.com/f132/he...1/#post3868607

Posting Permissions