Page 2 of 2 FirstFirst 12
Results 26 to 30 of 30
  1. efreeland's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #26  

    Default Camera not working

    So I had the same issues. The camera taking a picture and then freezing up. When you opened the picture it was black with a x in the upper left corner. The camera was working well and hadn't used it since I recently dropped it.

    So I took the back off, and removed the foam around the camera and then pushed down on the camera. That solved the problem. Like another post mentioned I didn't have to add extra foam, I must have gotten the pins to reset like another post suggested.

    Prior to this I had done a hard reboot, no luck. I had also done a software upgrade that didn't work either, the above did.
  2. Smokexz's Avatar
    CrackBerry Abuser

    Posts
    202 Posts
    Global Posts
    1,117 Global Posts
    #27  

    Default

    Maybe reinstalling the Operating System? If not then I think it is a faulty camera? Never had this problem with my 8330
  3. Faizan.Hameed's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #28  

    Default

    i jst dropped my cruve 8310 a few days ago and i was facing da same problem, the image in view finder was a bit bluish and blurry.
    Solution
    i applied a little pressure on the sides of the camer and i think some pins were out so after i applied pressure on the specific place(with the camera on) i got fixed dat problem
    and now its da same old fixed and sexy camera BB used to have = ]
  4. KoolKid98189's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #29  

    Default

    I have the best fix, I didn't ever think of this before when I was using the device and I feel like an . Take the battery cover off, you will find the camera lens, so you push it lightly and while you push it, try opening the camera app and it should work, then let go of the lens when you see that it works, try not to break the lens by pushing too hard. If it starts freezing again, do the same thing. The only reason it freezes is because the BlackBerry cannot detect the lens.
  5. kate_1379's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #30  

    Default

    When I go into my Camera it says "Could not start camera, close other applications and try again" but when I closed all the applications it still wasn't working! When i googled how to fix this problem people were saying to run the setup wizard, does anyone know how to do that??
Page 2 of 2 FirstFirst 12

Posting Permissions