Page 1 of 2 12 LastLast
Results 1 to 25 of 30
  1. JDMjames's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #1  

    Default Curve Camera problems

    When ever I go into my camera is doesn't work. It makes the screen black and doesn't go away when I exit the camera mode. I have a black square on the screen.
    I have to do a battery pull to remove it.

    anyone else have this problem or had this problem?
  2. k_ulla's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #2  

    Angry Camera Malfunction - Incandescent Setting Stuck

    did you ever solve this problem? sounds a bit like what's been happening to me.... :

    k_ulla
    CrackBerry Newbie
    Device Model: 8320 (Curve)
    Carrier: Porta (Ecuador)

    Join Date: Mar 2008
    Posts: 1
    Incandescent Photo Setting Stuck!
    I have the same problem, and it's been this way for months. When I select camera, the screen shows a blue-tinged view - and when I take the photo, the photo taken appears "black" (with a little X in a square in the top left corner). It seems like it is stuck on the "incandescent" setting - but if this is the case, the photo doesn't seem to "save" properly either.

    I have changed all the Camera Options numerous times, and removed the battery multiple times as well. No luck so far. Any ideas? It's really driving me crazy! And I'm living out of the country, so T-Mobile repair is out of the question.
  3. dingo2's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3  

    Default

    I am having this same exact problem as the original poster and have the same model blackberry. I have tried everything that I can think of to fix the problem and looked everywhere online but still nothing. Anyone have any fixes?
  4. homergirls's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #4  

    Default

    Hello - I have this exact problem - is there a solution other than sending it back??

    Please help - I love the camera function

    When ever I go into my camera is doesn't work. It makes the screen black and doesn't go away when I exit the camera mode. I have a black square on the screen.
    I have to do a battery pull to remove it.

    anyone else have this problem or had this problem?
  5. JDMjames's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #5  

    Default

    I called tmobile's BB support and they told me to do a software upgrade. They emailed me a link of thier newest update. It turned out to be the same version the phone was already on. So it wasn't the software.

    I called them back and they just send me a new phone. I don't think there is any fix for this. I tried some of the other things I saw online and none of them worked.
  6. homergirls's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #6  

    Default

    Thank you for the reply. I am also receiving a new phone - funny thing is the support team stated - we nenver heard of this one before. I sent them to this site so they knew I was not alone - LOL!

    I hope it doesn't happen again because I like the camera function!
  7. diegoh89's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    #7  

    Default

    i would just send in the new phone and get a new one
  8. LessThan3myBB's Avatar
    CrackBerry User

    Posts
    62 Posts
    Global Posts
    75 Global Posts
    #8  

    Default

    Quote Originally Posted by JDMjames View Post
    When ever I go into my camera is doesn't work. It makes the screen black and doesn't go away when I exit the camera mode. I have a black square on the screen.
    I have to do a battery pull to remove it.

    anyone else have this problem or had this problem?

    my curve just started doing this yesterday!!! has anyone figured out anything yet?!
  9. devinsmom's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    i'm having problems sending pics to any other phones but ATT. ie, Verizon, Nextel, etc. I have the camera set on the smallest picture size & when I go to MMS the pic to anyone other than ATT, i get the ck mark like it went through, but never did. ATT phones will even get largest size buy no one else!!! Help, i need this function
  10. LessThan3myBB's Avatar
    CrackBerry User

    Posts
    62 Posts
    Global Posts
    75 Global Posts
    #10  

    Default

    just to let everyone know i called att & they are sending a replacement phone. the phone rep said he recieves about 2-3 calls a month from people who are having the same problem. he also said there was no fix for it.
  11. littlemommy928's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #11  

    Default

    Same problem here.....Blah! At least I am not alone!!!
  12. dasmooth1's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    i'm now having the same problem with a black screen whenever i open the camera. I've deleted old messages, old apps and anything else i can think of..anyone have a solution besides a return? If i back-up my current BB, when i receive the new one and re-install, will it install this problem? i hope not....
    Last edited by dasmooth1; 08-05-2008 at 06:28 PM.
  13. dasmooth1's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default

    Update: I called T-MO BB support and they suggested i do a master reset of the software. Has anyone here tried this?
  14. juicebox's Avatar
    CrackBerry User

    Posts
    58 Posts
    PIN
    207a90f0
    #14  

    Default

    I just did a master reset because i've been having this problem and it didn't fix it. I think I will have to send mine in but I don't want to be without my precious BB! I think a year ago or something they sent me the new phone first and I could send the old one back to them after I received the replacement. So maybe that will be ok. I just have to downgrade my OS to the one that came with it so they don't blacklist me or something!
  15. dsT
    dsT is offline
    dsT's Avatar
    CrackBerry Abuser

    Posts
    123 Posts
    Global Posts
    126 Global Posts
    PIN
    just ask. =)
    #15  

    Default

    I am having the same problem...but I didn't but my curve from at&t..so am I totally out of luck?*dumb question but do they know if I bought it from them or not?
  16. tyler73's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #16  

    Default Blackberry knowledge base...

    Says if the 'cannot start camera' message appears after removing battery there is physical problem to camera.

    Mine is fried.

    Calling Verizon soon...
  17. rajua99's Avatar
    CrackBerry User

    Posts
    10 Posts
    #17  

    Default

    Quote Originally Posted by dasmooth1 View Post
    Update: I called T-MO BB support and they suggested i do a master reset of the software. Has anyone here tried this?
    how do i do master reset of the software on phone
  18. tzem's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    whenever i go into my camrea it tels me cannot start the camrea close othe applicatins and try again. i closed all the applicatins i shut off my phone took out the bat and reset it does anyone know how i can fix this please?
  19. mbudden's Avatar
    CrackBerry Addict

    Posts
    901 Posts
    Global Posts
    956 Global Posts
    PIN
    22928E0F
    #19  

    Default

    Wow, this is an old thread from the beginning. But if battery pulls and what not have not been able to work, then try reloading the OS. I know its a pain but possibly it could work.
  20. gbsn's Avatar
    Banned

    Posts
    1,607 Posts
    #20  

    Default

    My sister's blackberry curve 8310 had the same problem with the camera, it would just show up the "could not start the camera. Close other applications and try opening the camera again." message and it would just hang there not letting me go back to the menu.

    In my case the camera hardware was working fine, it just needed more pressure towards the motherboard so it would make more contact (figured this out after using two small screwdrivers to apply pressure around the lens of the camera, not in the lens of course or you will just break it).
    I disassembled the blackberry completely. Then used some extra foam i had from previous housings, like the one that some blackberries have in their battery cover or the one that's around the camera, flash and speaker. I cut it into very small pieces and put it around the camera base in the motherboard and around the camera hole in the middle frame. Assembled everything and put some extra foam between the battery cover and the middle frame close around the camera so it would apply pressure on the lifted foam from the middle frame hole. After all that, it finally worked XD

    This will void your warranty tho, so yep its easier to just make a backup with desktopmanager and get a new one using your warranty if you dont know how to do surgery on your blackberry xd
    Last edited by gbsn; 04-14-2009 at 03:34 AM.
    Thanked by:
    thchai (02-20-2011) 
  21. Shaner30's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default

    just got mine today
    did the same think ran the setup wizard and it went away
    -Russ
  22. hemibat's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Smile Black Screen of Death - Repairing your camera on your Curve

    For those of you who have this issue, this is how I fixed mine.

    Problem: When I would try to take a picture, the camera would hang up. Only a black screen would come up. When I exited the camera app, there is a large black block in the middle of the screen that will not go away until I rebooted the phone.

    Solution:

    My problem was solved by opening the phone and getting to the camera, and moving and tweaking the camera in its' socket a bit. From all the times I've dropped the phone, I think the camera was knocked loose, or one of the contact pins became loose. In either case, wiggling the entire camera within its' socket fixed my problem.

    I verified all was working before I put the phone back together. Still camera and video camera work like a champ now!!!

    Good luck!
    HemiBat
    Last edited by hemibat; 01-21-2010 at 12:07 PM.
  23. rharv3's Avatar
    CrackBerry User

    Posts
    23 Posts
    PIN
    31F098A9
    #23  

    Exclamation Wow...

    I started having this problem last week and I simply blew on the camera after doing a soft reset. It works fine now. Not sure if this is the "proper" fix but it might simply be the camera's contacts getting dirty or something.

    I hope this helps some.
    I used to use other phones, tho' they were nasty and trife; baby boy now I'm CRACK FOR LIFE!!!
  24. lovejoy720's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #24  

    Default

    I am having the same problems with my BB 8320 and have to pull the battery to get the phone to function again. I guess I will just have to open the phone and check it out. The phone works fine as long as I don't try to use the camera or the video.
  25. kj11's Avatar
    CrackBerry User

    Posts
    30 Posts
    Global Posts
    562 Global Posts
    #25  

    Default

    the problem with the camera is that its horrible and takes miserable pictures.

    that is all.
Page 1 of 2 12 LastLast

Posting Permissions