Results 1 to 10 of 10
  1. joshearl928's Avatar
    CrackBerry User

    Posts
    82 Posts
    Global Posts
    87 Global Posts
    Thread AuthorThread Author   #1  

    Default Changing which calendar is shown by default?

    Is there a way to change which calendar shows up when I open the calendar app? I have four calendars, and I would like to only see one of them. My Curve seems to default back to "Show all" every time I exit the calendar and then come back to it.

    Thanks for the help,
    Josh
  2. mrmetro's Avatar
    CrackBerry User

    Posts
    13 Posts
    #2  

    Default

    I too was ticked off by seeing all the calendar's. Every email address assigned to your blackberry has a calendar created for it. You can select the default calendar to use for creating new appointments (go to Options, Advanced, Default Services, Default Calendar). As for the calendar opening to a particular calendar and not to 'all' no setting for that. I only needed one calendar so I deleted the rest. You have to go to the service books on you BlackBerry and delete the respective calendar assigned to the email that you don't want (go to Options, Advanced, Service Books, ....then select the CICAL email address...press the menu button and select delete). This will delete the respective calendar.


    Quote Originally Posted by joshearl928 View Post
    Is there a way to change which calendar shows up when I open the calendar app? I have four calendars, and I would like to only see one of them. My Curve seems to default back to "Show all" every time I exit the calendar and then come back to it.

    Thanks for the help,
    Josh
    Posted from my CrackBerry at wapforums.crackberry.com
  3. Sonicjay's Avatar
    CrackBerry User

    Posts
    86 Posts
    #3  

    Default

    Quote Originally Posted by mrmetro View Post
    I too was ticked off by seeing all the calendar's. Every email address assigned to your blackberry has a calendar created for it. You can select the default calendar to use for creating new appointments (go to Options, Advanced, Default Services, Default Calendar). As for the calendar opening to a particular calendar and not to 'all' no setting for that. I only needed one calendar so I deleted the rest. You have to go to the service books on you BlackBerry and delete the respective calendar assigned to the email that you don't want (go to Options, Advanced, Service Books, ....then select the CICAL email address...press the menu button and select delete). This will delete the respective calendar.

    Great tip; thanks!
  4. c0ch3s3's Avatar
    CrackBerry User

    Posts
    56 Posts
    PIN
    message
    #4  

    Default

    Thanks for posting these questions/replies! Helped me out a bunch.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. PCgirl's Avatar
    CrackBerry Abuser

    Posts
    335 Posts
    Global Posts
    336 Global Posts
    #5  

    Default

    The one thing bad that happened when I upgraded to 4.5 (T-Mo version) yesterday was that the calendars (and assigned email) were chosen for me for each existing appointment. For example, I only really need one calendar for what I thought was my default email, but for some reason, the Curve randomly "chose" my calendars (arranged by color) for me when I upgraded. I don't think I can change the entries without completely deleting them and re-entering every single one. And I can't just delete the calendar because then the assigned appointment will be deleted along with it!

    No biggie, I guess. I can just ignore the pretty colors and make sure the calendar is set to "show all".
    Last edited by PCgirl; 10-25-2008 at 01:56 AM.
  6. eds817's Avatar
    CrackBerry Genius

    Posts
    2,365 Posts
    Global Posts
    2,598 Global Posts
    PIN
    295E4D69
    #6  

    Default

    Keep in mind that whenever you ADD an email address or RESEND the service books to your phone the CICAL entries are added back and you will need to delete them.
    New York Yankees
    It's Hard To Be Humble
  7. Ms_Rich's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7  

    Default Thanks

    I've been having problems with google sync. Since the software that came with my BlackBerry doesn't work with my Macbook, google calendar sync is the only way I have to back up my appointments & contacts. The problem is, that application won't recognize more than one calendar on the BlackBerry. I didn't know we could delete the calendars without deleting the emails; thanks to the instructions here, I've simplified the BlackBerry down to one syncable calendar. I miss the categories, but I'd rather have my info backed up!
  8. rocmon's Avatar
    CrackBerry User

    Posts
    54 Posts
    #8  

    Default

    This seems to happen frequently if you have many email accounts and many groups - not sure why, but you can correct this by going into 'Default Services' and setting your default for email, calendar and contacts...

    with a 6.0 device, just type 'default services' from the home screen and open the icon with that name

    hope this helps!
    RocMon
    hooked on bb!
  9. unionjackbell's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #9  

    Default

    One note on newer BlackBerry’s the sequence has changed just a little. After the "options" select "Device" Then go to "Advanced". All other steps are the same. You can find it as I did, but if you are looking for the "Advanced" tab it is not in the first view. I'm sure this had to do with mine be a version 6 and above. Just an FYI. I do thank all the posts though. I would still be trying to find the answer without them.
  10. hfcrack's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Default small font

    is there any way that i can make the font of the "days" in the month view of the bb calendar larger? it is very small almost micro...

Posting Permissions