Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 57
  1. Mizlady313's Avatar
    CrackBerry User

    Posts
    88 Posts
    #26  

    Default

    Tried this and ended up shattering my lens. There goes $100 insurance claim...sigh!

    Posted from my CrackBerry at wapforums.crackberry.com
  2. Chermeeks's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #27  

    Default

    ive tried all that and mine still isnt working. Mine happened after i put the service books in. It was working great till now. Mine is still saying the same message about to many applications running. aggervating. I get one thing fixed and ironically cant use what i fixed! I got the MMS to work but now cant send pic...definition of Irony.
  3. Chermeeks's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #28  

    Default

    im worried about shattering my lense as well!! i cant get it to move on my storm
  4. tracylgz's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #29  

    Default camera issues

    I had the same message on my phone. I did several battery reboots. And even got on with tech support. I did a back up and then wiped the system making sure to remove all extra aps like facebook, slacker, pandora, etc.

    It still did not work and they told me to take it in.

    I came and was searching on here and did one more BAttery removal and low and behold IT WORKS! HAPPY DAY!

    so, that is what worked for me.

    tracy
  5. Zethma's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #30  

    Default On the Storm

    I can not reach the camera lens, is there any other way to fix the camera. I have stopped all applications and it still will not work.
  6. jross2's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #31  

    Default

    WOW... Thank You so much this fix worked perfectly... I thought my camera was done for because i left my phone in the rain in the street for a few hours (a little to much crazyness/beer one night) and my camera hadn't worked ever since.. I thought my camera was done for sure untill i tried this now it works on my Blackberry 8520
  7. Battl3star's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    PIN
    220686CD
    #32  

    Default

    Quote Originally Posted by jross2 View Post
    WOW... Thank You so much this fix worked perfectly... I thought my camera was done for because i left my phone in the rain in the street for a few hours (a little to much crazyness/beer one night) and my camera hadn't worked ever since.. I thought my camera was done for sure untill i tried this now it works on my Blackberry 8520
    Congrats

    Posted from my BlackBerry using BerryBlab
    Once you go BLACK, you'll never go BACK!!

    BlackBerry 101 How-To Lecture Series
  8. michjarv's Avatar
    CrackBerry User

    Posts
    86 Posts
    PIN
    31006AFC
    #33  

    Default

    omg......I cannot believe this......I had posted a thread about 2 -3 months ago on Crackberry about this very same error......and I recently upgraded my Curve to the 5.0 (big thanks to Nathanix Hybrids, they rock).......and the first thing I did was test the camera, same message......and today after finally getting my Curve back up to speed the way I wanted, I did another choice and look what we have here. I went through the steps that was mention in earlier threads and my camera & video camera are working again.......I am one happy camper.....
  9. Vivo's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #34  

    Default

    Amazing fix! Great forum.
  10. DrewSnyder's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #35  

    Thumbs down Pissed. Off.

    Quote Originally Posted by Roastahoe View Post
    I heard the pop but it was my Lens breaking now I have a broken lens and no camera still

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, same exact thing for me. I thought this might happen and pushed on the side. well, my pen slipped and cracked the lense. I'm so pissed off! i'm 15 yo, can't get a job in Austin for a year and it's just going to be miserable without a camera until I can pay for repairs. This is very inconvenient.
  11. mobomobile's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #36  

    Default

    Yes that is the solution. Just push around camera lens, because camera can become loose from too much banging around. I tried software upgrades, downgrades, wipes, & battery pulls and nothing worked. Even pushing around camera lens didnt work for me. What i did to fix the problem was tighten the four screws in the back (you'll need special screwdriver-inexpensive at tool shop), they were all really loose. Only one is visible when you take battery cover off. Just youtube 'how to disassemble blackberry storm' for instructions.
  12. schannonyodice's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #37  

    Default

    I tried everything that you guys said one here NOTHINGS WORKING I called up my network provider because my phone is unlocked for T-mobile. And they told me I should use the application loader to fix the problem. My phone is so brand new that the only application that comes up is bbm I have no other ones downloaded. I am new at this PLEASE HELPP !!
  13. mamawitch's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #38  

    Default

    I have to say...this was my last straw! I've had this blackberry for less than a week and been on this site more than I know!!! Well...i've been thru all of what was posted, and battery pull and pressing on the lens worked!!! Thank you Crackberry!!!
  14. ralph21's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #39  

    Default

    hi everyone i try this method.....and it really works so i recommend this to all of the bbm community......!
  15. chaos15's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #40  

    Default

    what do u mean by a pop?
  16. chaos15's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #41  

    Default

    wow i did that once and it worked thank u so much crackberry
  17. petercrowther's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #42  

    Default

    Guys . please leave the camera alone , you will break it ..i had that same problem.." cannot open camera , try closing applications " do the following and trust me it works as well as being a good opperating tip. enjoy and thaks to the guy who posted this in the first place..

    __________________________________________________ __________

    Most people close the applications by pressing the escape or red key. This does not close the applications.

    Each application has a CLOSE option. For instance if you are in the calendar hit the menu key (spotted key) and scroll down to the bottom CLOSE is listed. Go through each application and press close. Go into the browser press menu and options select cache operations clear all categories and hit escape it will say cleaning memory.

    Go to options - security - memory cleaning - enable it. The BB will now clean memory when idle for 5 minutes.

    you will have an icon on you screen for memory cleaning make sure you press it. Make sure you use the CLOSE button each time you are done with an application.


    If you follow these steps and keep up with your memory your phone will operate smoothly.
  18. nathanleej's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #43  

    Default

    Treid the lends push n battery pull and it worked perfect first time. I dat and read through this thread thinking what a croca **** but I was was gladly proven wrong thank you all sooo much

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
  19. msfullerluvsblackberry's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #44  

    Default

    That just worked for me!! Thank you!
  20. jadorexox's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #45  

    Default

    This might be the dumbest question ever but which one is your camera lens... the top circle or the bottom circle?
  21. Siobhandolan1's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #46  

    Default

    I've tried doing that and i'm not getting a click or anything?
  22. Catt Hughes's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #47  

    Default

    Quote Originally Posted by MamaCHELLy View Post
    Okay so I had thee same damn problem and I was suppa mad.but I went to looking for solutions and its true.

    Ur lense just moved.so do these exact steps and if it don't work just keep trying.

    1)Remove back cover2)Press gently, but firmly on lense (you should hear a click)3)Battery Pull

    Apparently if dropped at all, the camera can shift!
    Fact:I know this sounds dumb but this actually worked for me on the first try.

    Reply and tell me if it works for u.kay
    honestly, everyone follow this, it works well! it actually does! ive been racking my brains for ages, and found this, thank you so much!xx
  23. Mistee South Africa's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #48  

    Default

    Thank you for this! i tried it and it really works!!! Thought i needed to send my phone in for repairs. I pulled my battery out like 5 times before reading this and it didn't work then i followed the steps (pressed on the lens), (pulled out battery) and success
  24. Chinmay Shetye's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #49  

    Default

    You guys...
    I tried the press lens - battery pull method twice. Its not working for me. I'm not sure how hard am I suppose to press and whats the expected 'pop' sound. I'm scared if I press too hard the lens will shatter. What the **** do I do?.....
  25. Snuttz's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #50  

    Default

    you pressed too hard
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions