Results 1 to 10 of 10
  1. leingod's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    231 Global Posts
    PIN
    Which one?
    Thread AuthorThread Author   #1  

    Default Blue led light

    Ive been here for a bit ....but first post. haha.

    Anyways, since last night my 8330 has been blinking that blue light. My bluetooth is off and about a half hour away from me and the led coverage light is turned off. the thing is still blinking though and im finding it to become irritating. Any ideas as to what else it could be? Thanks!
  2. CourtneyBrooke's Avatar
    CrackBerry Master

    Posts
    1,237 Posts
    Global Posts
    1,242 Global Posts
    PIN
    k is my fave!
    #2  

    Default

    do you have jivetalk on? other programs can change the color of the light to let you know of a message etc.
    ♥♥♥ Courtney
    Twitter Me <3
    5.0.0.732
    7100i > 8330 > 9530 > 9630 > 9650 > Droid X
    GO BEARS!
  3. boxofrain's Avatar
    CrackBerry Abuser

    Posts
    143 Posts
    PIN
    is mightier than the sword!
    #3  

    Default

    Quote Originally Posted by leingod View Post
    Ive been here for a bit ....but first post. haha.

    Anyways, since last night my 8330 has been blinking that blue light. My bluetooth is off and about a half hour away from me and the led coverage light is turned off. the thing is still blinking though and im finding it to become irritating. Any ideas as to what else it could be? Thanks!
    You're either paired to another bluetooth device or it's a glitch. (happens to me sometimes, usually when I leave my headset on and go out of range) Go to applications/manage connections and check to see if your paired with anything in bluetooth options. If not toggle bluetooth on and off. If that doesn't work, pull your battery when the BB is still powered up.
  4. leingod's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    231 Global Posts
    PIN
    Which one?
    Thread AuthorThread Author   #4  

    Default

    Nope. Jivetalk has no new msg's, my email has been read, and no new txt. I am at a loss to this one. Maybe a battery pull will fix it?

    Posted from my CrackBerry at wapforums.crackberry.com
  5. bmcclure937's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,864 Posts
    Global Posts
    6,995 Global Posts
    #5  

    Default

    The Blue LED does not necessarily mean it has something to do with BlueTooth. Third party apps can utilize the LED as well!!

    Are there any apps you have that could be a candidate for this?
    No longer a CrackBerry addict. Moved to Android - could not be happier!
  6. leingod's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    231 Global Posts
    PIN
    Which one?
    Thread AuthorThread Author   #6  

    Default

    I did a battery pull and it seemed to fix it. As for apps, I haven't d/led anything to it for a bit now. I'm guessing it was a glitch. Atleast its fixed for now. Thanks for the fast help.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. boxofrain's Avatar
    CrackBerry Abuser

    Posts
    143 Posts
    PIN
    is mightier than the sword!
    #7  

    Default

    Quote Originally Posted by leingod View Post
    Nope. Jivetalk has no new msg's, my email has been read, and no new txt. I am at a loss to this one. Maybe a battery pull will fix it?

    Posted from my CrackBerry at wapforums.crackberry.com
    Quote Originally Posted by bmcclure937 View Post
    The Blue LED does not necessarily mean it has something to do with BlueTooth. Third party apps can utilize the LED as well!!

    Are there any apps you have that could be a candidate for this?
    Good points. It's a good exercise then to first check your bluetooth connections. Then scroll through open apps to see if shutting any 3rd party ones off will fix the problem. Once you isolate the program/paired device you'll know what to do in the future....and knowing is half the battle.
  8. boxofrain's Avatar
    CrackBerry Abuser

    Posts
    143 Posts
    PIN
    is mightier than the sword!
    #8  

    Default

    Quote Originally Posted by leingod View Post
    I did a battery pull and it seemed to fix it. As for apps, I haven't d/led anything to it for a bit now. I'm guessing it was a glitch. Atleast its fixed for now. Thanks for the fast help.

    Posted from my CrackBerry at wapforums.crackberry.com
    The battery pull does seem to be a panacea! Glad it worked out for you.
  9. Msmari's Avatar
    CrackBerry Master

    Posts
    2,072 Posts
    Global Posts
    2,074 Global Posts
    #9  

    Lightbulb

    Yes the old battery trick should fix it... Sometimes its like the red led light you have no messages but it still blinks.

    Quote Originally Posted by leingod View Post
    Nope. Jivetalk has no new msg's, my email has been read, and no new txt. I am at a loss to this one. Maybe a battery pull will fix it?

    Posted from my CrackBerry at wapforums.crackberry.com
  10. John Yester's Avatar
    Retired Forums Moderator

    Posts
    11,289 Posts
    Global Posts
    14,950 Global Posts
    #10  

    Default

    Quote Originally Posted by Msmari View Post
    Yes the old battery trick should fix it... Sometimes its like the red led light you have no messages but it still blinks.
    Does that to me always with BB messenger, ******** annoying.


Posting Permissions