Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Pilgrim's Avatar
    CrackBerry User

    Posts
    61 Posts
    Thread AuthorThread Author   #1  

    Default BB Browser keeps saying "page too large"

    I've been trying for months to find a solution to this - I can't believe the BB browser is actually as pitiful as it's acting.

    About 50% of the websites I try to visit won't open in the BB Browser. I keep getting the message "The page you requested could not be loaded; it is too large for the device." It won't open any Ebay page at all - ever. But even pages which should cause no problem create this message...and it happens on at least half the web pages I visit, perhaps more.

    How does one minimize or eliminate this problem? It makes the BB browser completely useless. I have Opera Mini, but it's not the default browser (if there's a way to designate it as such, please tell me) so it's inconvenient to use it when I just want to open a link in an email.
  2. RavenMaverick's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,033 Posts
    #2  

    Default

    What are your TCP settings? You will find that under options then advanced options.

    And no, you can't make Opera the default browser. A lot of us would like that.


    Posted from my CrackBerry at wapforums.crackberry.com
  3. RavenMaverick's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,033 Posts
    #3  

    Default

    Can't edit so.. When you click on the TCP option, what does it say beside APN?

    I had to manually type in (beside APN) "wap.voicestream.com" without the quotes to get my browser to quit saying page too large. Leave the password and name options blank and don't forget to press the menu key after entering the text to save the option. Try this and post back to let me know if this works for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Kangaruex; 03-09-2009 at 10:46 PM.
  4. Pilgrim's Avatar
    CrackBerry User

    Posts
    61 Posts
    Thread AuthorThread Author   #4  

    Default

    When I look under Advanced Options, there is no item called "TCP". (And also none labeled "APN".)

    What should I be looking at?..and it would help if you'd spell it out, not use abbreviations. I'm not well up on BB slang.
    Last edited by Pilgrim; 03-09-2009 at 11:23 PM.
  5. RavenMaverick's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,033 Posts
    #5  

    Default

    You should see "TCP" by going into your options then selecting advanced options. Scroll down to the bottom of the advanced options menu. TCP should be near the bottom. If it is not there, I don't know why because I am on the exact setup as you are. If you don't see it this time try a battery pull to reset the device, then check to see if it is there. You do a battery pull by leaving your device on while removing the battery. Leaving it out for atleast 30 seconds. Put it back in then turn it back on.

    Also I used the abbreviations because that is exactly how they will appear on your BB. Not because it is pro BB slang.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Kangaruex; 03-09-2009 at 11:30 PM.
  6. Pilgrim's Avatar
    CrackBerry User

    Posts
    61 Posts
    Thread AuthorThread Author   #6  

    Default

    That's odd! No TCP appears in the menu under Advanced Options. However, I see that you have a T-Mobile 8320 and I have a Sprint 8330, so that may be the difference. Do you have any idea what TCP means? I do appreciate the help....
  7. RavenMaverick's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,033 Posts
    #7  

    Default

    I am sorry I couldn't help you more. There may be a difference in phones and I don't know why I thought you were on a 8320. I am working on trying to find an answer for you. If I can not do it, I know someone here can. But I am looking for you. Sorry again.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. tee tee balts's Avatar
    CrackBerry User

    Posts
    24 Posts
    #8  

    Default

    Maybe if in the browser setting make sure you have "terminate slow running scripts" unchecked??

    Posted from my CrackBerry at wapforums.crackberry.com
  9. RavenMaverick's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,033 Posts
    #9  

    Default

    Alright. I understand if you don't want any more suggestions from me. LOL! But since there is no one else around to help you, I will try again.

    Try going into your advanced options again. Scroll down until you see - Host Routing Table" click on that. Next hit your menu key and select Register Now. After that is done, do a battery pull and see if it works.

    If this doesn't solve it, I surely hope someone will come along and help you more.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. jaredthegeek's Avatar
    CrackBerry User

    Posts
    80 Posts
    #10  

    Default

    TCP settings only apply to GSM berries. If your carrier is Verizon, Sprint or Alltel they won't have them.

    Re: the browser issue, try turning off Javascript and HTML tables...

    Posted from my CrackBerry at wapforums.crackberry.com
  11. RavenMaverick's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,033 Posts
    #11  

    Default

    Quote Originally Posted by jaredthegeek View Post
    TCP settings only apply to GSM berries. If your carrier is Verizon, Sprint or Alltel they won't have them.

    Re: the browser issue, try turning off Javascript and HTML tables...

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah! I found that out after I tried to find an answer for the OP. I still looked for answers for an hour or so after my last post here, but didn't come up with anything helpful. I am glad to have someone else come through and help them.


    Posted from my CrackBerry at wapforums.crackberry.com
  12. Pilgrim's Avatar
    CrackBerry User

    Posts
    61 Posts
    Thread AuthorThread Author   #12  

    Default

    OK...went into the Advanced Options, sent Registration request, pulled battery. Went into browser unchecked Javascript and HTML tables.

    There is some improvement. I can click an Ebay link in an email (it has always been the worst offender) and the browser does open Ebay. It doesn't go to the correct link, but at least it opens the site and doesn't give me the "too large" message.

    Oops. I tried running a search for the item in the link and I get the "Request entity too large. The page you requested could not be loaded" message.

    Perhaps Ebay is a bad test - can you open it and search on your BB? Maybe it's not a good test site.

    Anyone want to offer some other test sites?
    Last edited by Pilgrim; 03-10-2009 at 10:24 AM.
  13. jaredthegeek's Avatar
    CrackBerry User

    Posts
    80 Posts
    #13  

    Default

    Hmm, ebay works fine here. I also have Embedded Media: Off and Style Sheets: Off. My emulation is set to Blackberry.

    The ebay site I see definitely looks like a low bandwidth site. Perhaps its affected by the emulation setting.

    Posted from my CrackBerry at wapforums.crackberry.com
  14. RavenMaverick's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,033 Posts
    #14  

    Default

    OK I will give it one last shot. I searched for a while today and came up with this. I hope it works for you.

    Go to your "options" on the main menu. From there select "advanced options". Scroll down and find "MDS_CS" option. Click on that and select to change the session limit to the max of 1024k.

    Please post back and let me know if this works for you.

    Posted from my CrackBerry at wapforums.crackberry.com
  15. rustyself's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #15  

    Default

    If you are on BES, that's what is limiting you. Found this out the hard way...

    Posted from my CrackBerry at wapforums.crackberry.com
  16. Pilgrim's Avatar
    CrackBerry User

    Posts
    61 Posts
    Thread AuthorThread Author   #16  

    Default

    Quote Originally Posted by Kangaruex View Post
    Go to your "options" on the main menu. From there select "advanced options". Scroll down and find "MDS_CS" option. Click on that and select to change the session limit to the max of 1024k.
    No joy - unfortunately I have no "MDS_CS" menu item. Must either be a version or model # problem, or perhaps a BES issue.

    I went into the Browser options and set Embedded Media: Off and Style Sheets: Off. Now I can get to Ebay - although only to the front page when I click on a link. Also, i can paste the link address into Ebay and although it doesn't find the link, at least it doesn't give me the "page too large" message. So at least I can get further in than I could before, and I appreciate the help!

    Time will tell whether I get fewer "page too large" messages after this.

    My thanks to all of you!
    Last edited by Pilgrim; 03-12-2009 at 04:30 PM.
  17. FFMikeM's Avatar
    CrackBerry User

    Posts
    67 Posts
    #17  

    Default

    I'm guessing its your emulation! You're trying to load via link, which will load the "full" site of eBay, versus the mobile friendly version! Try just browsing to eBay mobile, and in the browser menu goto Options -> Browser Configuration, and make sure the emulation mode is set to BlackBerry.

    -Mike

    Posted from my CrackBerry at wapforums.crackberry.com
  18. Pilgrim's Avatar
    CrackBerry User

    Posts
    61 Posts
    Thread AuthorThread Author   #18  

    Default

    All is already set as you suggest. I don't think I'm having the "page too large" problem as much. Thanks for reminding me of the mobile version of ebay!

Posting Permissions