Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Jim41146's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Unhappy BB 8310 nuked need fix

    Originally got hour glass of death the red light flash repeating itself over and over. Have tried reinstall following crackberry 101 nuked blackberry instructions, probably tried about 20 times always got unable to reconnect to the device during a multi-stage load operation during step 4 of 5 steps. Have tried with os 4.5 then tried os 4.2.2. BB is about 18 months old if that has any bearing on problem. Now only thing happening is red light blinks twice screen is totally black. Any ideas or should I give up.
  2. hankzappa's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #2  

    Default Hour glass of death

    Did you try typing "start"? I had a similar problem and that was the fix. It may have reached a prompt screen because I didn't notice it until getting back to work from the AT&T store in Fort Worth. When I tried and had my damn glasses on I saw the prompt to type "start".
  3. xliderider's Avatar
    Mr. X

    Posts
    13,013 Posts
    Global Posts
    13,901 Global Posts
    PIN
    T of beer please!
    #3  

    Default

    Try the dead BB link as well in my sig.

    According to Reed, the multistage load operation error occurs because of a usb port specification error which is related to the voltage from the usb port. If you are using a laptop, make sure you have it plugged into a wall charger. Use a desktop if available.

    If you are using a desktop, try another usb port, perhaps at the back of the PC. Or try another computer if available.
    A little obsessive...
  4. Jim41146's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #4  

    Default Start

    Quote Originally Posted by hankzappa View Post
    Did you try typing "start"? I had a similar problem and that was the fix. It may have reached a prompt screen because I didn't notice it until getting back to work from the AT&T store in Fort Worth. When I tried and had my damn glasses on I saw the prompt to type "start".
    This prompt screen to type start, is it on your blackberry or on your pc. I haven't seen any screen that says start...my blackberry is totally black screen.

Posting Permissions