Page 2 of 2 FirstFirst 12
Results 26 to 33 of 33
  1. jboyah's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #26  

    Default please help

    am having the same issue with blackberry torch 9810, i tried this process many times, still it wouldn't work, thanks
  2. bradman16's Avatar
    CrackBerry User

    Posts
    13 Posts
    #27  

    Default

    Hey. did you kill the process or just hit cancel/X? Make sure you follow the steps exactly as they are written. Take out your media card too perhaps. Post back when you can. I will try and help you as will the other people here. I it's any consolation, it did NOT work the 1st time for me. Make sure you don't rush anything.
  3. bradman16's Avatar
    CrackBerry User

    Posts
    13 Posts
    #28  

    Default

    Also, how did you come across this problem to begin with? - installing a new OS? Any other info as to what's going on would/could be helpful thanks
  4. FadzlinMaarus's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #29  

    Default jl_cmder

    after i extract the jl_cmder zip folder, i cant install .i also cant obtain the jl_cmder.cmd file.help me please.
  5. Walter Houdini's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #30  

    Default Reconnecting to JVM loop on 9900

    i tried the steps you pointed out bt it never got past the first connection to JVM. it shows the pin in the 'USERpin" box den goes off;

    Mine started after i charged the battery full and i dialed a number. the phone went off and couldn't get through the "black berry loading" page.

    Please any other form of solution will be appreciated as this is my second 9900 that is acting this way
  6. Cain525's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #31  

    Default

    I know this is old but I figured it out...i think. The trick is to charge the battery. If you have a dead battery, plug it into an outlet for 20mins or so till the battery has a solid charge, then follow the instructions and you should be all set.
  7. Cain525's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #32  

    Default

    Quote Originally Posted by Walter Houdini View Post
    i tried the steps you pointed out bt it never got past the first connection to JVM. it shows the pin in the 'USERpin" box den goes off;

    Mine started after i charged the battery full and i dialed a number. the phone went off and couldn't get through the "black berry loading" page.

    Please any other form of solution will be appreciated as this is my second 9900 that is acting this way

    Make sure the battery is charged then try the following link: How-To Recover A Nuked Blackberry - with Pictures

    It shows how to stop the interrupt loop which is causing the problem. Hope this helps.
  8. Jim-Stewart's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #33  

    Default

    This was GREAT information. After days of searching fro info, and trying everything from putting the battery in the oven and then the fridge, taping red/black wires to the battery terminals and pulling it into the charger this was the one that worked only after three tries. (I read to fast and missed a step) The Blackberry Torch, that my daughter found lying in a toilet at a local bar a year ago now works perfectly. You are a genius! Thankee
Page 2 of 2 FirstFirst 12

Posting Permissions