Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 34
  1. AnomolousMatter's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Application Loader Unable to Connect With Device

    So, I tried to load the new OS onto a Blackberry I just ordered on-line last night. My old one busted, and it was out of warranty so I got this new one to replace it. During the upgrade process, during the stage "Waiting for Device Initialization" I keep getting the error, "Application Loader Unable to Connect with device." The screen, since I tried the first time, has been completely blank, and the red light keeps flashing on and off. I have tried all of the steps from an earlier thread called "Unable to connect to device," and I posted there first.

    Does anyone have any info that might be able to help me?
    Thanked by:
    Sanny Tok (07-25-2013) 
  2. E_Brown's Avatar
    CrackBerry Addict

    Posts
    819 Posts
    Global Posts
    1,876 Global Posts
    #2  

    Default

    It sounds like you have a bricked berry. I would give this a shot, and see what happens.
    http://crackberry.com/blackberry-101...ked-blackberry
  3. AnomolousMatter's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #3  

    Default

    I have tried this, and it still trips up during authentication. I can get the process to start, but always during authentication I am told the the loader cannot connect to the blackberry.

    I should probably add that at the end of it all, I get the message "Unable to reconnect to the device during a multi-stage operation." So, I apparently am able to connect initially, but then during authentication the Blackberry throws itself back into the reboot cycle (maybe?).
    Last edited by AnomolousMatter; 11-23-2009 at 06:31 PM.
  4. ruqchex's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #4  

    Default

    I am also having this same issue... Anyone able to help???
  5. nshih422's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    Global Posts
    150 Global Posts
    PIN
    21B49321
    #5  

    Default

    I've had this problem on a few storms that I worked on. One of them I caused to happen by accidentally pulling the cable out during the upgrade process. I have not found a solution and don't believe there is one to be completely honest. Did a few days worth of research plus tried everything I could think of. I would probably check with the place you ordered it from if you can't get a replacement.

    But, I'm not a genius so I could be wrong and someone out there might know how to fix it.
    BlackBerry Unlockers
    $5.00 for ANY Blackberry Unlock
    Blackberry Unlock Code 100% Guaranteed
    CLICK HERE to Unlock your Blackberry Today!
    Thanked by:
    banana_512 (03-09-2014) 
  6. cellitused's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Default hit retry about 25 times....

    I just kept hitting retry as I was reading this post and then linked over to how to restore a bricked blackberry and after about the 25th time hitting retry, it loaded the OS on the storm 9530. Interesting....I know this is an old post but did anyone have anything similar happen?
  7. SoccerRef12's Avatar
    CrackBerry Master

    Posts
    1,128 Posts
    Global Posts
    1,236 Global Posts
    PIN
    Ouch! don't play with pins!
    #7  

    Default

    For what it is worth, I have found that if you switch between BBSAK load OS and the AppLoader in the OS computer file that sometimes what was undoable may become doable. Also might try to wipe the device again. I use BBSAK to both wipe the device and load the OS. It is pretty simple and not many confusing options.
  8. The 12oach's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default

    Sorry for a bump on an old thread.

    But I am giving a thumbsup for myself for spamming the retry button a gazillion times and it eventually did work. I guess it needs to pick up a certain connection from the blackberry and then it continues.
  9. edge89's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #9  

    Default

    hey please tell me when u kept trying was the battery in the device or out??
    thanks
  10. SoccerRef12's Avatar
    CrackBerry Master

    Posts
    1,128 Posts
    Global Posts
    1,236 Global Posts
    PIN
    Ouch! don't play with pins!
    #10  

    Default

    Quote Originally Posted by edge89 View Post
    hey please tell me when u kept trying was the battery in the device or out??
    thanks
    I left the battery in. As you can see from the previous poster, it eventually works.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanked by:
    edge89 (04-19-2011) 
  11. edge89's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Default

    i also did the wipe with jl_cmdr but no result shown i guess it doesnt detect the phone, i have tried literally everything so far i hope this works
  12. edge89's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #12  

    Default

    thank you for helping anyway
  13. edge89's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #13  

    Default

    when i put my battery in it gets stuck on loading as the apploader says reconnecting to JVM i just keep hitting retry and thats it??
  14. puge's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #14  

    Default

    Im having the exact same problem, i thought my battery was dead, then i bought a new one and its still doing the same thing. Im Crossing my fingers on keep hitting the retry button...
  15. SoccerRef12's Avatar
    CrackBerry Master

    Posts
    1,128 Posts
    Global Posts
    1,236 Global Posts
    PIN
    Ouch! don't play with pins!
    #15  

    Default

    Try connecting your BB to your PC via USB cable and open Desktop Manager. It will say it is unable to connect or detect your BB but eventually it will say that it will attempt to load the device OS. Select OK and let it do its thing. This has worked in the past when AppLoader, BBSAK, and other programs could not detect a wiped BB. Post back if this works for you.
    8330 -> 9630 -> 9650 -> Razr Maxx
  16. puge's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #16  

    Default

    @jbarbero Still not working... i open the DM pop-up comes up saying the phone is not connected and you have 3 choices, RETRY, UPDATE and CANCEL. Retry does nothing, Update does not continue in the middle of the process. then i hit cancel, but you can see on DM that my BB was detected why is that?
  17. SoccerRef12's Avatar
    CrackBerry Master

    Posts
    1,128 Posts
    Global Posts
    1,236 Global Posts
    PIN
    Ouch! don't play with pins!
    #17  

    Default

    Quote Originally Posted by puge View Post
    @jbarbero Still not working... i open the DM pop-up comes up saying the phone is not connected and you have 3 choices, RETRY, UPDATE and CANCEL. Retry does nothing, Update does not continue in the middle of the process. then i hit cancel, but you can see on DM that my BB was detected why is that?
    Darn, I never had a problem with my 8330, but that was older versions of DM. The scenario I described I had with my 9630. What OS are you trying to put on your BB? And you do have a 8330 and not a 8330m, correct?

    Edit: Have you tried using BBSAK (dwnld @ bbsak.org) to load the OS? It might be worth a shot.
    Last edited by jbarbero; 04-20-2011 at 01:05 PM.
    8330 -> 9630 -> 9650 -> Razr Maxx
  18. techwreckie's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    Hi

    I too have the same problem with an 8310... If left it just cycles through the reboot cycle.... I can start the OS load process with Apploader but it fails when trying to reconnect to the JVM (i.e. when the device reboots) and I get the same message that Apploader can't connect....

    I've tried to wipe it with JL Commander, but I can't get it to connect, and I can't get BBSAK to connect either....

    Is it really possible to get a Blackberry to the point that it can't be recovered? Is there anything else that I can try?

    Thanks
  19. sammy9630's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #19  

    Default 9630 Blinking red light and can't connect to device

    Tried everything and still unable to connect device during OS update. Hit retry 25+ times and didn't work for me Any other ideas?
  20. umzk786's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #20  

    Default

    i had the same problem, when it keeps saying retry, make sure u turn on your blackberry and wait for it to get up to the boot up stage and then press retry, should work!
  21. altaflucky's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default Unable to connect my nuked blackberry 8900 with my pc.

    My blackberry stopped working and I found it to be nuked. Now when I try to connect it by using Application Loader, it does not find my device. Because of which am unable to to install OS. Can any one give me solution for thsi issue.
  22. suhaibster's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default

    My Bold 9900 had this problem too. I kept clicking retry and retry but it didn't go through. So I searched around the internet and found a very intriguing method to overcome the problem when it comes to the "Reconnecting to JVM". I tried the method just once and voila! The error didn't pop out, the installation went on smoothly and I successfully managed to load my OS!

    Here are the steps:

    1) Make sure the battery is fully charged.
    2) Pull out the battery from the blackberry.
    3) Open up loader.exe
    4) Connect the USB cord to your blackberry and press next when the "USB-PIN: ###" appears.
    5) Choose the applications that you want to install as usual.
    6) Then click finish and the loader will begin installing.
    7) When it comes to the part where the loader says "Reconnecting to JVM", quickly put in the battery back into your blackberry.
    8) If done right the installation will continue on as usual.

    Hopefully this helps because it works for me
  23. possumslayer's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #23  

    Default

    Quote Originally Posted by The 12oach View Post
    Sorry for a bump on an old thread.

    But I am giving a thumbsup for myself for spamming the retry button a gazillion times and it eventually did work. I guess it needs to pick up a certain connection from the blackberry and then it continues.
    I can confirm this, although it took between 100 and 115 retries.
  24. JohnBB101's Avatar
    CrackBerry User

    Posts
    34 Posts
    Global Posts
    117 Global Posts
    #24  

    Default

    I realized, while searching for solutions to my own little Blackberry problem, that many people are having trouble getting past the Reconnecting to JVM step, or recieving the Failed at the Multi-Stage Operation error, I too was caught in this loop and this is how I managed to fix it:

    Things I'd already tried:
    Wiping with JL_cmder (refused to connect)
    Attempted to wipe with BBSAK (again refused to connect)
    Reloading OS with BDM (failed)
    Reloading OS with Loader.exe (Reconnecting to JVM loop)
    Wiping with MFI (refused to connect)
    Starting loader from CMD with /nojvm (nothing happened)

    Things you should do before starting this process:
    Download and install BDM
    Download and Install the OS Loader of your choice
    Delete the vendor.xml file


    Warning: This method worked perfectly (thrice) on my BB 8320, not sure about other models...

    Steps:
    Remove the battery from your BB
    Start Loader.exe
    Connect your battery-less BB through USB
    Hit Next all throughout, until it says erasing applications
    Wait until the Reconnecting to JVM apears and reinsert your battery
    If this doesn't work, take out your battery and wait for 5 seconds before reinserting it again
    Wait for 10 seconds after reinserting your battery
    Repeat this process until the 507 error comes up on your screen
    THE HARDEST PART IS OVER!!!!
    Close the Loader, either by killing the process or hitting Cancel
    IMPORTANT: Open JL_cmder and wipe your phone, should connect no problem!
    Restart the loader process, and it will successfully finish
    CONGRATULATIONS you have unbricked your bricked BB
    Continue to restore settings etc. etc.

    Hopes this helps! Feel free to PM me with any questions etc.

    *Edit: I forgot to specify the problem! My BB was completely dead, black screen, if I connected it to the charger or USB, the red LED would co
    me for about 5 seconds and then go, nothing would happen after that. If I connected with the battery out the No Battery sign would appear on the screen until I insert the battery or unplug it...The above solution fixed it perfectly (thrice)!

    Taken from:
    http://forums.crackberry.com/general...m-step-743346/
  25. bradman16's Avatar
    CrackBerry User

    Posts
    13 Posts
    #25  

    Default Re: Application Loader Unable to Connect With Device

    suhaibster's reply + steps work like a charm. Thanks a LOT. You saved my blackberry from being tossed out of the 32nd floor window dude.
    Last edited by bradman16; 11-12-2012 at 07:34 PM. Reason: typo
Page 1 of 2 12 LastLast

Posting Permissions