12-08-08 10:43 PM
38 12
tools
  1. bartaholic's Avatar
    i used to have accuweather on my bb but i removed the push service for it and i deleted the icon, its been few weeks,
    today the icon for accuweather just popped back up on my main screen, and i dont know where it came from i did not install it
    what gives?
    12-04-08 10:22 AM
  2. CajunTechie's Avatar
    Same thing happened here this morning. Weird.
    12-04-08 10:38 AM
  3. sysdyn's Avatar
    Showed up this morning. Icon on desktop and not listed in applications. Could delete the icon but want to make sure its gone for ever. Any ideas..Help?
    12-04-08 10:42 AM
  4. my_handle's Avatar
    I have been trying for weeks to get it to show up on mine and finally just go it this morning lol
    12-04-08 10:52 AM
  5. BlackBerryBob's Avatar
    Same here, I think WeatherEye is the culprit (for me anyway)
    12-04-08 10:55 AM
  6. rachel0179's Avatar
    To unsubscribe, log back onto accuweather, go thru all the steps as you did to subscribe, then there is an unsubscribe, or delete button. n Done.
    12-04-08 11:31 AM
  7. SevereDeceit's Avatar
    Accuweather is definitley hit and miss...
    12-04-08 12:15 PM
  8. strickler's Avatar
    Got mine this morning too...creeped me out kinda cuz my red light was blinking like crazy and I couldn't figure out why. I'm assuming it was relating to this

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 02:10 PM
  9. rachel0179's Avatar
    I use the push right from accuweather.com not the accu one thru mobile.blackberry, no issues at all, icon changes thruout the day, fonts and set up are easier to read when you click on the icon vs the mobile.blackberry one etc.. its perfect for me.
    12-04-08 02:12 PM
  10. SevereDeceit's Avatar
    Rach, I thought you were using WeatherEye...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 02:31 PM
  11. rachel0179's Avatar
    No, I took that off um a couple weeks ago, all about memory saving LOL the icon is as cute as WE though,
    12-04-08 02:37 PM
  12. bartaholic's Avatar
    could you tell me where and how you go that to work?
    12-04-08 02:43 PM
  13. rachel0179's Avatar
    I went to accuweather.com on my BB and followed the steps to subscribe, then the icon will show up in about 3 hours.
    12-04-08 02:46 PM
  14. SevereDeceit's Avatar
    No, I took that off um a couple weeks ago, all about memory saving LOL the icon is as cute as WE though,
    Traitor......hehe
    12-04-08 02:51 PM
  15. rachel0179's Avatar
    LOL hey, Im all about memory saving
    12-04-08 02:52 PM
  16. nowlin20atm's Avatar
    Hmm. I never subscribed to Accuweather, and I received the same icon this morning. Could it be due to the Accuweather channel in Viigo?
    12-04-08 03:22 PM
  17. nycebo's Avatar
    What sort of bothered me about Accuweather though was that the icon didn't also display the current temp....just the high low. Had to click through (read, browse) for the current temp. Good program....could be better.
    12-04-08 03:29 PM
  18. solemnis's Avatar
    Haha that's funny! I was reading this thread and bummed because after a couple of weeks I still didn't have my icon and whamo... mine showed up. I agree with nycebo - could be better and a start would be current temp like weathereye. Nice though.
    12-04-08 04:19 PM
  19. idntknw's Avatar
    Same here...icon showed up out of nowhere...

    I signed up weeks ago!...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 04:21 PM
  20. eds817's Avatar
    It happened to me also. I thought it was because I signed up for it over a month ago. It went away as soon as I unsubscribed.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 04:39 PM
  21. timmyb457's Avatar
    Showed up on mine today too

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 05:38 PM
  22. cretz42#WN's Avatar
    Hmm. I never subscribed to Accuweather, and I received the same icon this morning. Could it be due to the Accuweather channel in Viigo?
    good point i deleted my viigo yesterday and reset and the icon showed up a little later. but i guess so did everyone elses.
    12-04-08 06:43 PM
  23. cretz42#WN's Avatar
    What sort of bothered me about Accuweather though was that the icon didn't also display the current temp....just the high low. Had to click through (read, browse) for the current temp. Good program....could be better.
    same here my solution was use AW and weatherbug. the bug shows the temp while accuweather gives a visual and hi's and low's. its a pretty solid combo.
    12-04-08 06:45 PM
  24. rachel0179's Avatar
    Well, if *I* wanna see the current temp, Ill just click on the icon, Im not tooooo0 worried about what temp it is at the exact moment, all I know is... snow = cold. Hat+Gloves=warm me.
    12-04-08 06:51 PM
  25. Scruit's Avatar
    Hey dumb question. How do I unscribe from the push allerts on accuweather?

    Bill

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 07:22 PM
38 12
LINK TO POST COPIED TO CLIPBOARD