Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 9 1234 ... LastLast
Results 1 to 25 of 219
  1. joncrx's Avatar
    CrackBerry User

    Posts
    17 Posts
    Thread AuthorThread Author   #1  

    Angry 8330 Speakerphone Blast

    This BUG needs it's own post! Has anyone figured out a fix for this? We need as many inputs as possible because BB claims that they have no reports of this bug in any OS

    So I have my VZW 8330 running official 4.5.0.77 and I get the speakerphone blast more often than not, even when I have a bluetooth headset in my ear and linked to the phone I can have the blast before it transfers to the headset.

    Alright Crackberry'ites, let's get RIM's attention and get this fixed!
  2. #2  

    Default

    You just need to upgrade to a new OS...
    The greatest trick the devil ever pulled, was convincing the world he did not exist...
  3. RicanMedic78's Avatar
    CrackBerry Genius

    Posts
    3,273 Posts
    Global Posts
    3,759 Global Posts
    PIN
    3258B6B8
    #3  

    Default

    Quote Originally Posted by SevereDeceit View Post
    You just need to upgrade to a new OS...

    no, this is not the case! The bug is indeed there! I've learned to hit answer, wait 3 seconds, and then put it to my ear because of this very problem!

    If RIM doesnt know about this flaw, then there is something seriously wrong here!
    Some say the glass is half full, some say the glass is half empty. I say ďAre you gonna drink that?"
  4. Dilbert's Avatar
    CrackBerry Abuser

    Posts
    255 Posts
    Global Posts
    286 Global Posts
    #4  

    Default

    I'm up to version .97 and the problem still exists!
  5. mkashen's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Global Posts
    305 Global Posts
    #5  

    Default

    3 days with 4.5.0.89 on my Curve and no speakerphone blast...
  6. Dilbert's Avatar
    CrackBerry Abuser

    Posts
    255 Posts
    Global Posts
    286 Global Posts
    #6  

    Default

    Quote Originally Posted by mokash34 View Post
    3 days with 4.5.0.89 on my Curve and no speakerphone blast...
    Just wait..it's coming, I had the same thing.
  7. tracey616's Avatar
    CrackBerry Abuser

    Posts
    142 Posts
    #7  

    Default

    It is irritating....
  8. #8  

    Default

    Quote Originally Posted by mokash34 View Post
    3 days with 4.5.0.89 on my Curve and no speakerphone blast...
    I have been running .89 for a couple months and do not have it. I do know that .66 and .77 do have it...
    The greatest trick the devil ever pulled, was convincing the world he did not exist...
  9. joncrx's Avatar
    CrackBerry User

    Posts
    17 Posts
    Thread AuthorThread Author   #9  

    Default

    Can anyone corroborate the .89 fix? I have read people that are still experiencing the speakerphone blast with .89?
  10. tauvy's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #10  

    Default Will confirm...

    Ok I have been having this issue. I upgraded to .77 but still had the issue. I'll upgrade to the new one and come back with a report on whether or not the speaker blast is fixed. Hope so, cause as someone mentioned before, I've gotten used to answering and waiting 3 seconds to speak. THAT SUCKS!!! Come on, RIM!
  11. Chrisy's Avatar
    CrackBerry Genius of Geniuses

    Posts
    14,906 Posts
    Global Posts
    17,548 Global Posts
    #11  

    Default

    when does the speakerphone do this? i have never had that issue. with 4.3 nor 4.5 official...

    i want to see if it will happen to me.
  12. Shadco's Avatar
    CrackBerry User

    Posts
    25 Posts
    #12  

    Default

    I've never had the blast either with 4.3 or 4.5.77. I've had the curve ever since VZ introduced it
    Not having any Treo moments
  13. tauvy's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default

    ok... I can't update today... but I will soon. The blast can be experienced when receiving a call. When you press the answer button, the call goes on speakerphone for a brief few seconds before switching to the handset. it is largely annoying when you have to wait to speak, knowing that the blast is coming EVERY time...
  14. howie's Avatar
    CrackBerry Master

    Posts
    1,112 Posts
    Global Posts
    1,157 Global Posts
    #14  

    Default

    happens to me on 4.5.0.89
  15. Lordsting's Avatar
    CrackBerry User

    Posts
    90 Posts
    PIN
    ch me I'm day dreaming
    #15  

    Default

    Summary of my reading. Some say blast is fixed in 4.5.0.89 or not. Same response from members with 4.5.0.97, yes and no. I belive it is similar to my experiences with 4.5.0.77, that is the blast occurs sometimes or all of the time. It is ALWAYS noticable when the caller is speaking or in a noisy environment. If not, the user may think it is fixed temporarily.

    Posted from my CrackBerry at wapforums.crackberry.com
  16. joncrx's Avatar
    CrackBerry User

    Posts
    17 Posts
    Thread AuthorThread Author   #16  

    Default

    Well, it seems that there must be some variable other than the operating system. This never happened on 4.3 but it seems that we have reports of it happening on all OS versions out at present. Any ideas on whether or not it is when bluetooth is active but not paired with a headset?

    I had the blast happen with my headset paired and in my ear and the speaker phone came on even before transferring call to my headset...

    Anybody have an idea of how to report this to RIM, they claimed to have no reports of this "supposed" problem...
  17. WERA 39's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #17  

    Default

    interesting. i was wondering wtf was up with this happening. heck, yesterday, i made a call, and it went to speaker phone and i couldnt turn it off. Hung up, made another call, and it went back to working normally. I also have the speakerphone blast on every call too.
  18. dracus's Avatar
    CrackBerry User

    Posts
    30 Posts
    #18  

    Default

    I have it in 4.5.89 Never had until I upgraded. I've also noticed a lag between pressing answer either on blue tooth or phone and connecting sometimes the blast doesn't happen but it still takes 3 seconds to answer. Very annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
  19. Chrisy's Avatar
    CrackBerry Genius of Geniuses

    Posts
    14,906 Posts
    Global Posts
    17,548 Global Posts
    #19  

    Default

    Hmmm. Is that the common denominator? i've never had the speaker phone blast AND i've never paired or used a bluetooth with my device.

    Could that have anything to do with this bug? i tried to recreate the bug on 4.5. On 4.3 i wasn't aware of it so no tests.


    Posted from my CrackBerry at wapforums.crackberry.com
  20. carter17's Avatar
    CrackBerry Abuser

    Posts
    427 Posts
    Global Posts
    590 Global Posts
    PIN
    3323f8b3
    #20  

    Default

    I'm on uscc and have the same problem and I have the most recent os from them 4.5.0.66 its really starting to **** me off when I answer my phone it stays on for about 2-3 seconds

    Posted from my CrackBerry at wapforums.crackberry.com
  21. #21  

    Default

    I know what you mean, .66 and .77 definitley have the bug...
    The greatest trick the devil ever pulled, was convincing the world he did not exist...
  22. morbid_momma_of_2's Avatar
    CrackBerry User

    Posts
    40 Posts
    #22  

    Default

    I have it on .77 and have never used a headset or bluetooth. It is very frustrating.

    Posted from my CrackBerry at wapforums.crackberry.com
  23. Ub3RdoRK's Avatar
    CrackBerry Abuser

    Posts
    117 Posts
    #23  

    Default

    *chants* 4.6 4.6 4.6 4.6 4.6 4.6 *end chant* i want the os for the 8350i so bad....i love the bedside mode and the clock on charging screen.
    Its like saying you invented the floor.....
    -Nathan Explosion
  24. RicanMedic78's Avatar
    CrackBerry Genius

    Posts
    3,273 Posts
    Global Posts
    3,759 Global Posts
    PIN
    3258B6B8
    #24  

    Default

    do we all need to call RIM at the same time and voice this issue for them to take notice??? This is not the way a phone is supposed to work! I've never had a phone with a bug this bad!
    Some say the glass is half full, some say the glass is half empty. I say ďAre you gonna drink that?"
  25. joncrx's Avatar
    CrackBerry User

    Posts
    17 Posts
    Thread AuthorThread Author   #25  

    Default

    Let's all call Rim keep the forum recent, let's get them to fix this!
Page 1 of 9 1234 ... LastLast

Posting Permissions