Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By obi harar
  1. mrshabaan's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Cool Why does my BlackBerry add 1 infront of every number?

    So im a boost customer and decided i wanted a Black Berry but didnt wanna pay Nextels ridiculous $100 a month for what im currentley paying $50 a month for. Phone works great everything is working thanks to theese forums and i only have one problem. When i call a number out of my phone book it add a 1 infront of the number and gives me a message that says "The number or code you have dialed in incorrect". If i dial the same number without the 1 it goes through, anytime i want to make a call i have to dial the number even if the number is in my phone book. If someone calls me from a number in my phone and i try calling back it doesnt work gives me the same error message. So im guessing the problem is that the number 1 is infront of the number. Anyone know how to fix it? And i keep hearing that the boost chip can fry the Black Berry, any truth to this?
  2. kabex's Avatar
    CrackBerry User

    Posts
    75 Posts
    #2  

    Default

    Look around in Options for a "smart dial" tab, I think you've got it messed up, erase the prefix stated in there and it should work.
  3. Casper34's Avatar
    CrackBerry Genius

    Posts
    4,140 Posts
    #3  

    Default

    from your main screen hit....

    green call button
    menu
    options
    smart dialing....

    change the country code to "unknown"
  4. gt4steve's Avatar
    CrackBerry User

    Posts
    11 Posts
    PIN
    2472B41E
    #4  

    Default

    thanks guys! this was troubling me for ages....I hate it when you can't find that option thanx Casper34
  5. FuturaxLabs's Avatar
    CrackBerry Addict

    Posts
    568 Posts
    PIN
    4028FBE3
    #5  

    Default

    Yea just like steve stated above, follow those instructions and it should fix ur issue. As for the boost chip frying out the Nextel I haven't heard anything like that yet, has anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
  6. Snyper99's Avatar
    CrackBerry User

    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #6  

    Default

    Wow, I was wondering the same thing, lol. Thanks guys
  7. syber's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #7  

    Default

    came looking for the same thing.
    cheers
  8. piper975's Avatar
    CrackBerry Abuser

    Posts
    495 Posts
    #8  

    Default

    The reason for the option is that if you have it added to all your phone numbers in your address book and are on a network that is more updated than what Boost seems to be it will allow all calls to go through and if it needs to be long distance then it uses the country code if local it does not. At least that is the way the Telus system works here in Canada and it works great and I never have to worry about it.

    All the contacts I have in my address book all have the numbers stored with a 1 in front of them and I have never had an issue even for all local calls. ;-)
  9. nilreMx's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    Thankx. works!!
  10. nickleback's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #10  

    Default

    i have a slightly different problem, i have set the country code to 1 and my area code to where I live, 604 for Vancouver but it doesn't add the one to my speed dial numbers. What am I doing wrong?
  11. fxb
    fxb is offline
    fxb's Avatar
    CrackBerry Abuser

    Posts
    119 Posts
    PIN
    T of Guinness please
    #11  

    Default

    I can't answer the previous question but I will say that storing the numbers with a full 11 digits in your phone book is the way to go.

    Several areas will not accept 7 digit dialing anymore because the NPA-NXX ranges are getting broken up. So dialing what you would assume to be a local number won't always work without the area code.

    If you store everything as 1-919-xxx-yyyy then it shouldn't ever be a problem calling someone.
  12. nickleback's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #12  

    Default

    Thanks that's good advice
  13. ashlyncara09's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Talking Thanks!

    I came here looking for the same thing!! I couldn't understand why I could receive incoming calls perfect, but couldn't place outgoing calls. Thanks guys
  14. allmomani's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default

    thank you very much guys it works
  15. fylfotseeker's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default

    thanks guys< really helped!
  16. vikasmeenu's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #16  

    Default

    Thanks you made my day .
  17. obi harar's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #17  

    Default Apriciation

    Thank you very much.my phone adds +1 when i call local number making it long distance/international/call.my problem is solved through this forum.
    kbz1960 likes this.

Posting Permissions