Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. diapow's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default NXTll SOS NXTl

    I have a 8350i with boost, combined3 SBs, and standard apps. It has been fine for 3 months, now all of the sudden the phone radio turns off and I only see NXTl for the network. I have done a master radio reset, pulled the battery, reloaded the SBs from backup and the phone will not accept calls. I can call out but when someone calls in it says "Please wait while we locate the subscriber...."

    The radio now cycles from SOS to nXTL to NXTL back to NXTl, every 2 minutes or so and Boost support has stated there are no network issues, and I right underneath a cell tower, what gives.

    Sorry if I posted in the wrong spot, this is my first post.

    _________________________________________________
    EDIT
    _________________________________________________

    just to clarify, the phone has not restarted itself, like some others have posted.
    Last edited by diapow; 10-08-2009 at 10:07 AM. Reason: update
    BoostBerry 8350i
  2. unfreshdiva's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #2  

    Default

    Mine was fine when I went to bed and is now doing the same (getting arrows popping up right next to NXTL status bar on top right corner of phone). I can call out fine. When someone calls it is going right to voice mail. Anyone have an idea what is going on? (Same thing is happening to friend of mine). MMS is working fine.
  3. snookin's Avatar
    CrackBerry User

    Posts
    12 Posts
    PIN
    4026FE2C
    #3  

    Default

    Bad sim? My card was stuck on sos and I just went to the local sprint store they swaped out my sim card everything works great now.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. AraiRider77's Avatar
    CrackBerry Addict

    Posts
    619 Posts
    #4  

    Default

    I'm not on Boost but I had the same exact problem going from NXTL to SOS to NXTl...and it would constantly cycle this every 5 mins or so...the only fix I found so far was to wipe and re-load OS
  5. unfreshdiva's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #5  

    Default

    I can call out with no issues, but my calls are going straight to voice mail and my browser does not work (but can connect fine using Opera). Taken out battery and sim but arrows still flashing near signal strength indicator phone has been fine for three weeks until this morning. so confusing!!!!
    Last edited by unfreshdiva; 10-07-2009 at 02:59 PM. Reason: needed to add
  6. mrslee27sc's Avatar
    CrackBerry Abuser

    Posts
    108 Posts
    PIN
    4036FCA3
    #6  

    Default

    Well i had the same problem..Found out that my sim card was bad then found out there is a internal problem..So nextel has me a new one order..Im so happy i was having dt's.....
  7. diapow's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #7  

    Default Nextel MMS Message Forwarding Site

    After reading the issues that some individuals had with Shangmail, which I do not have, I assumed it was an issue with data...maybe the phone was getting inundated with data traffic causing the issue so I removed message forwarding for my gmail account configured on the mms.nextel.com site that I use and it has been fine ever since. *fingers crossed*
    BoostBerry 8350i
  8. dominicanodcora's Avatar
    CrackBerry User

    Posts
    77 Posts
    #8  

    Default

    Quote Originally Posted by diapow View Post
    After reading the issues that some individuals had with Shangmail, which I do not have, I assumed it was an issue with data...maybe the phone was getting inundated with data traffic causing the issue so I removed message forwarding for my gmail account configured on the mms.nextel.com site that I use and it has been fine ever since. *fingers crossed*
    same here. i dont use shangmail for the same reason the arrows always ON. and is not a sim card issue cuz i swap it with a friends sim card and same my phone only shows NXtl. already wipe handheld with bbsak and reload os and sb's
    8350i on Boost, Model: 8350i (Curve) OS 4.6.1.204 DM 5.0.1
  9. shank69xo's Avatar
    CrackBerry Abuser

    Posts
    138 Posts
    PIN
    402E1561
    #9  

    Default

    I get this problem with mine on NEXTEL ever since I updates the OS a few weeks ago.
    CHUCK NORRIS makes JACK BAUER beat his own a$$

Posting Permissions