1. Smokexz's Avatar
    the number or code you have dialed is incorrect please check the number or code and try again

    Is what I get when I mark down A VALID number, here is the kicker, I dial it, it works... but if I call via contact book it gives me that BS! I tried my house phone and it tells me that over and over again!

    PLEASE HELP
    11-02-09 10:24 AM
  2. DH350nWo's Avatar
    Have you bothered reading the boostberry tutorial? This is explained there.

    Many of the questions you have asked over the past few days all have been covered. Using the search feature will help much more than having the answers spoon fed to you.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 10:42 AM
  3. Smokexz's Avatar
    Have you bothered reading the boostberry tutorial? This is explained there.

    Many of the questions you have asked over the past few days all have been covered. Using the search feature will help much more than having the answers spoon fed to you.

    Posted from my CrackBerry at wapforums.crackberry.com
    :\ let me read on...

    It never mentioned anything about MMS screwin up after a restart or update(unless I did it wrong).
    11-02-09 10:49 AM
  4. piloso's Avatar
    the number or code you have dialed is incorrect please check the number or code and try again

    Is what I get when I mark down A VALID number, here is the kicker, I dial it, it works... but if I call via contact book it gives me that BS! I tried my house phone and it tells me that over and over again!

    PLEASE HELP
    I don't know if you have found how to fix that already, here is how...
    Press Green Buttom>Menu>Options>Smart Dialing>change "Country Code" to "Unknown".
    11-02-09 04:54 PM
  5. Smokexz's Avatar
    I don't know if you have found how to fix that already, here is how...
    Press Green Buttom>Menu>Options>Smart Dialing>change "Country Code" to "Unknown".
    Thanks man, I finally resolved the MMS issue, had to remove I.T. Policy (AmySharen should add that... xD)

    New issue though, Yahoo and AIM IM systems are saying I have no data service so does this mean I cannot use these programs?

    Also Blackberry App store does not work it tells me to get the data package when I am connected via Router :\
    Last edited by Smokexz; 11-03-09 at 10:12 AM.
    11-03-09 10:08 AM
  6. hotpinkberry's Avatar
    I don't know if you have found how to fix that already, here is how...
    Press Green Buttom>Menu>Options>Smart Dialing>change "Country Code" to "Unknown".
    thanks so much! i was having the same problem!!! it worked! thanks so much for posting that! xD
    11-12-09 11:59 PM
LINK TO POST COPIED TO CLIPBOARD