Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. piloso's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Thread AuthorThread Author   #1  

    Default Number or code you have dialed is incorrect!

    Could any body help, everytime I try to make a call from phone book of my 8350i (I am using it with boostmobil service) i get that above message. thanks in advance.
    Last edited by piloso; 03-10-2009 at 01:45 AM.
  2. rockcrawler#CB's Avatar
    CrackBerry User

    Posts
    62 Posts
    #2  

    Default

    Quote Originally Posted by piloso View Post
    Could any body help, everytime I try to make a call from phone book of my 8350i (I am using it with boostmobil service) i get that above message. thanks in advance.
    How are the numbers formatted in your Contacts? Were they synced from Outlook or transferred from a previous phone? Could be that your BB does not like the way that you have your Contacts formatted.
  3. heckufaguy's Avatar
    CrackBerry Addict

    Posts
    694 Posts
    Global Posts
    720 Global Posts
    #3  

    Default

    Quote Originally Posted by piloso View Post
    Could any body help, everytime I try to make a call from phone book of my 8350i (I am using it with boostmobil service) i get that above message. thanks in advance.
    Have you tried Boost tech support?
  4. piloso's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Thread AuthorThread Author   #4  

    Default

    Thanks for the reply, yes...my numbers were transfered from another phone.
  5. muscle007's Avatar
    CrackBerry User

    Posts
    82 Posts
    #5  

    Default

    dude,have the same problem here,let me if you fix it ok....
  6. piloso's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Thread AuthorThread Author   #6  

    Default

    Does any body know how to fix this issue?
  7. alex63's Avatar
    CrackBerry Master

    Posts
    1,081 Posts
    #7  

    Default

    I got that yesterday making a call. But just that once. I was calling a t mobile customer.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. B.builder_1's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    34 Global Posts
    PIN
    316469C1
    #8  

    Default

    Quote Originally Posted by piloso View Post
    Does any body know how to fix this issue?
    Go to phone screen hit menu/options/smart dialing. Change Country code to unknown. Make sure your area code is right. Make sure all contacts have an area code. Also dial area code when calling any number.
  9. piloso's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Thread AuthorThread Author   #9  

    Default

    I don't have smart dialing option in my phone.
  10. Casper34's Avatar
    CrackBerry Genius

    Posts
    4,140 Posts
    #10  

    Default

    Quote Originally Posted by B.builder_1 View Post
    Go to phone screen hit menu/options/smart dialing. Change Country code to unknown.
    all the 8350s do... these instructions are wrong thats why you dont see it

    the right way....

    hit your GREEN call button
    menu
    options
    smart dialing

    i dont know if changing your country code will fix it your not but here you go
  11. piloso's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Thread AuthorThread Author   #11  

    Default

    Ok thanks! I found it...I have the following:
    Country Code: +1
    Area Code:
    National number lenght 10
  12. piloso's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Thread AuthorThread Author   #12  

    Default

    I added the area code but still did not work, and it would not let me edit that "+1" option.
  13. piloso's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Thread AuthorThread Author   #13  

    Default

    Ok, thanks!!! got it!! I changed that number ten to number eleven and now it worked!!! i was hating it for that, I am a happy customer now.
  14. dannyboy281's Avatar
    CrackBerry Abuser

    Posts
    142 Posts
    #14  

    Default

    just go into smart dialing and change the +1 to unknown it will work after that save your changes
  15. NYYankeEGirl's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default

    the person you are calling probably has ran out of minutes on their phone.
    Atleast that was the deal with the person I have been trying to call. They have BOOST.

    Hope this helps

Posting Permissions