1. piloso's Avatar
    All day long I have been getting this message..."Network Error! Please check network setting and signal level". Does anyone know how to fix this error message?
    04-21-09 06:20 PM
  2. Casper34's Avatar
    when are you getting this message? when you call, receive a call, text message, email??
    04-21-09 06:25 PM
  3. piloso's Avatar
    when are you getting this message? when you call, receive a call, text message, email??
    I receive all the times, during calls or when the phone is home, and I can only recieve emails through third party app. (gmail).
    04-21-09 08:00 PM
  4. Casper34's Avatar
    are you on nextel or boost?
    04-21-09 08:03 PM
  5. piloso's Avatar
    are you on nextel or boost?
    I am on boost.
    04-21-09 08:08 PM
  6. Casper34's Avatar
    two things...

    1) your carrier says your nextel, thats why i asked

    2) you should post in the boost thread, or at least let us know that your boosting, that changes alot of things
    04-21-09 08:13 PM
  7. piloso's Avatar
    two things...

    1) your carrier says your nextel, thats why i asked

    2) you should post in the boost thread, or at least let us know that your boosting, that changes alot of things
    I did update it to boost, for some reason it hasn't done it. I will revisit it.
    04-21-09 08:21 PM
  8. piloso's Avatar
    I did update it to boost, for some reason it hasn't done it. I will revisit it.
    Does anyone know what could be happening with phone?
    04-21-09 09:50 PM
  9. jimmymath54's Avatar
    No idea I been boostberry for a few weeks no prob til yesterday got a network error!please check network setting and signal level most calls go to vmail. text, email, internet all good, phone and radio not good.
    12-12-09 07:59 PM
  10. ibbeach0's Avatar
    Try a battery pull and a master radio reset.
    12-12-09 08:35 PM
  11. peryp9's Avatar
    The Shangmail BIBLE for BOOST users:
    -----------------------------------------------
    If you didn't realize it yet, with the newest 8350i BB Firmware version (.313) you can SEND e-mail attachments using the Shangmail program. I finally have a full working BB on Boost. Also, now I can reply or forward long e-mails... with previous BB firmwares I would get my radio connection reseted and the message would not go through.
    -------
    Here is what you should do to stop the NETWORK ERROR message:
    ---------------------------------------
    Go to Shangmail/ Settings/ Accounts and select "Delete Account"
    -------
    Go to Settings and select "Reset"
    -------
    Do a battery pull, wait 2-5 minutes and reboot BB.
    -------
    Download the Chinese version of Shangmail directly from your phone (OTA) ... posted above, in my previous post (if you don't have it already).
    ------
    Go to Shangmail and select "Register" ... create a new user name and password... Make sure you have selected "CMNET" in the register menu.
    ------
    After you log in, "BIND" your e-mail address to this new account...
    Make sure you did the first step or you will not be able to add the same e-mail address to 2 different Shangmail accounts !!! You will get the "Account exist" error and you would have to log back into previous Shangmail account and then delete from there...
    ------
    If you use a G-MAIL address, you can get all your other e-mails to be forwarded to your BB... Log in from your computer to the G-MAIL account, go to settings and use the POP3 servers to extract e-mails from other accounts...
    You can even get your Yahoo e-mails, if in the Yahoo settings you change your Time Zone to Asia. After you make this change, you will see the POP/Forwarding option activated in the Yahoo settings. From there, get your POP3 server addresses and put them in the G-MAIL Account so you can get the e-mails to your BB.
    -------
    You can also use the "Download" option to get the attachment to your phone from the e-mail received.
    To get the downloaded location of attachments to a convenient folder (on your SD card) go to Shangmail/ Settings/ Configuration go down to Attachment Storage, click BB Menu button and select "Modify"... Go to a folder on your SD Card.
    --------
    To Upload/send attachments with the e-mail, click the BB Menu button and select "Add Attachment" then select the file you want to send.
    Don't select "Attach File" or "Attach Contact" because those options don't work.
    --------
    After months of headaches and research, I managed to get my BB working properly on the Boost Network... Follow this and you won't have any more problems.
    Last edited by peryp9; 12-13-09 at 10:37 AM.
    12-13-09 09:55 AM
  12. grantwelch77's Avatar
    Shangmail servers are back up. I was able to log in and it sync'd all my emails to my BB.
    12-13-09 10:23 AM
  13. gatorback's Avatar
    DATA POINT FOR ERROR MESSAGE:

    For some reason, I never receive this error while I was up in DC area (6+ months) and when I came down to North FL, this became a frequent recurrance. In both areas, I am getting 5 bars of signal. I spent 3 weeks an area of 1-2 bars of signal in DC and did not receive this error message.
    03-11-10 07:34 PM
  14. mbellot's Avatar
    DATA POINT FOR ERROR MESSAGE:

    For some reason, I never receive this error while I was up in DC area (6+ months) and when I came down to North FL, this became a frequent recurrance. In both areas, I am getting 5 bars of signal. I spent 3 weeks an area of 1-2 bars of signal in DC and did not receive this error message.
    I don't think it's actually a Nextel/Boost "network" error message. Any time I get it more than once I also can't get to shang's website.

    I think its the way the application is letting you know it's lost contact with the shang server.

    I gave up on it altogether and spent time to get a private Funambol server running. I'm no longer reliant on some company half a world away.
    03-11-10 10:37 PM
LINK TO POST COPIED TO CLIPBOARD
";