Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 36
  1. locomike's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #1  

    Default Help Sending email trhu shangmail natively

    Can someone Plz help me so i can be able to send emails natively trhu shangmail using my boostberry 8350i with a boost sim, I downloaded the pack of sb's and i can send mms natively and recive emails, as well as surf natively with the browser, but i cannot send any emails, or reply it goes to my outbox. please help. thanks!
  2. locomike's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #2  

    Default Ok, this is what I did

    Ok this is what I did to be able to send email trhu shangmail, I erased version 1.0, and downloaded over the air trhu wap.shangmail.com version 4.5.1 Now I am anble to send and receive natively, also I changed the signature from "powered by Shangmail" everythime i send a message to "Sent from my Blackberry Smart Phone" Pretty cool. thanks guys. Now I have a fully working 8350i exept for pin messages running on the boost network.
  3. elpocol0c0's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #3  

    Default

    Quote Originally Posted by locomike View Post
    Ok this is what I did to be able to send email trhu shangmail, I erased version 1.0, and downloaded over the air trhu wap.shangmail.com version 4.5.1 Now I am anble to send and receive natively, also I changed the signature from "powered by Shangmail" everythime i send a message to "Sent from my Blackberry Smart Phone" Pretty cool. thanks guys. Now I have a fully working 8350i exept for pin messages running on the boost network.


    I did the same.. and the 4.5 wont connect for me. errors like Unknown user!...Please check network setting and signal level!... I do have the browser option and i have internet. mms no problem.
  4. locomike's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #4  

    Default

    Do you allready have a shangmail acct on the english site? If you do the 2 accts might be contradicting, and you can be receiving errors, it was happening to me.
  5. elpocol0c0's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #5  

    Default

    I got the 4.5 shangmail working now by just playing around with it and suddenly it got connected lol.
  6. amysharren's Avatar
    CrackBerry Abuser

    Posts
    124 Posts
    #6  

    Default

    Quote Originally Posted by elpocol0c0 View Post
    I got the 4.5 shangmail working now by just playing around with it and suddenly it got connected lol.

    Did it connect with the user name that you made on the english site with v1? I have the same problem and I heard I should register on the chinese site but i'm having some issues with that. Also, when you log in what does it say under "network"? the choices are CMWAP, CMNET, and Other. CMNET & other tell me invalid user and CMWAP tells me network error.
    If you visit my blog, be sure to click on the ads!
  7. locomike's Avatar
    CrackBerry User

    Posts
    19 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by amysharren View Post
    Did it connect with the user name that you made on the english site with v1? I have the same problem and I heard I should register on the chinese site but i'm having some issues with that. Also, when you log in what does it say under "network"? the choices are CMWAP, CMNET, and Other. CMNET & other tell me invalid user and CMWAP tells me network error.
    register on the 4.5v on your blackberry device not on the website then add the accounts, it worked for me amysharen, but i noticed sometimes when i reply to msg i get disconected from the nextel service, it goes to sos, and then the bars come back, thats weird, anyone else having that prob sometimes. how can i avoid it, thx
  8. amysharren's Avatar
    CrackBerry Abuser

    Posts
    124 Posts
    #8  

    Default

    I always got the same error from time to time on the english version, that's why I was trying the other version. U can still send the message u just have to copy what u wrote and paste it in a new email.

    I think its bc the reply is too long for shangmail to handle.
    If you visit my blog, be sure to click on the ads!
  9. elpocol0c0's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #9  

    Default

    Quote Originally Posted by amysharren View Post
    Did it connect with the user name that you made on the english site with v1? I have the same problem and I heard I should register on the chinese site but i'm having some issues with that. Also, when you log in what does it say under "network"? the choices are CMWAP, CMNET, and Other. CMNET & other tell me invalid user and CMWAP tells me network error.


    I registered on the webpage. then installed the shangmail by downloading through my bb, then i tried to log in with user name and pass in all the possible connections that they have, i think they only have 3. then i went to register and did it there, and finally worked fine.
    But now, i dont see any notification when i receive an email, just the little envelope on top of the main screen. I dont see the red asterisk on the Message box, just the red bliking light, and the bad thing is that i sometimes get that red light flashing just because and its annoying, because i checked all the apps and mms, email, and apps and they have nothing new and that light keeps flashing, and sometimes stops but i dont know what is that cause its annoying and keeps my attention all the time...
  10. lun7200's Avatar
    CrackBerry User

    Posts
    19 Posts
    #10  

    Default

    I cant bind shangmail to my yahoo account.

    I downloaded shangmail through the english site and installed it on my BB
    -tried to bind through my computer and it said account information error ( i tried to use both yahoo.cn and yahoo.com.cn)

    I downloaded shangmail through my BB and tried to bind through my phone and the same error occured.


    has anyone gotten shangmail to retrieve their yahoo email
  11. Placer's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #11  

    Default

    ^i have the same problem. PM me a message if you get it to work,i'll do the same. mean time,im tryna' bind an MSN account.

    its getting frustrating because the instructions are simple as **** and its making me feel as if i cant read lol.
  12. amysharren's Avatar
    CrackBerry Abuser

    Posts
    124 Posts
    #12  

    Default

    Quote Originally Posted by lun7200 View Post
    I cant bind shangmail to my yahoo account.

    I downloaded shangmail through the english site and installed it on my BB
    -tried to bind through my computer and it said account information error ( i tried to use both yahoo.cn and yahoo.com.cn)

    I downloaded shangmail through my BB and tried to bind through my phone and the same error occured.


    has anyone gotten shangmail to retrieve their yahoo email
    Does anyone know what the binding function does? I have no clue. I've never used it. Should I? Hm....

    As far as Yahoo...does Yahoo even offer POP3/IMAP4? I am not a yahoo user, but I am pretty sure they don't offer POP3/IMAP4...which means they won't work with shangmail. I did a quick google search to verify this and found this information on yahoo answers:



    If you want to use Outlook, Outlook Express, Thunderbird or other third party email clients to view your email you have 2 options.
    Subscribe to mail plus:
    http://billing.mail.yahoo.com/bm/Upgrade...

    or download and install YPOPS
    YPOPs! :: Free POP3/SMTP Access to Yahoo! Mail


    Placer; you said you were trying to do an MSN account...which would be like hotmail, right? Hotmail USED to not offer POP, but I think they do now. I did a quick google search and it seems that they also only offer POP to paid accounts.

    So, with that being said...I recently started a new job and my email works on a Microsoft Exchange Server. I know nothing about them, but so far our IT guy hasn't given me any info on using POP/IMAP. Any bright ideas on getting the email on my BB?
    Last edited by amysharren; 06-18-2009 at 11:02 PM.
    If you visit my blog, be sure to click on the ads!
  13. Placer's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #13  

    Default

    aww damn

    i was hoping you'd give ME answers lol. i swore you had it working ALREADY. since i read that thread you posted. i figured i was just doing it incorrectly the whole time
  14. amysharren's Avatar
    CrackBerry Abuser

    Posts
    124 Posts
    #14  

    Default

    Quote Originally Posted by Placer View Post
    aww damn

    i was hoping you'd give ME answers lol. i swore you had it working ALREADY. since i read that thread you posted. i figured i was just doing it incorrectly the whole time

    I'm confused. Didn't I give you answers? What did you think I have working? Am I being conceded, were you not even talking to me? I don't get it.

    I have shangmail working, the chinese version. I added two accounts to it (a) my gmail account and (b) my personal account for my domain. I have never used the bind option b/c I have never needed to. I just added the accounts on shangmail's site (yeah, even on the Chinese version). You can only use POP/IMAP.

    I am curious if anyone is using a different client for a Mircosoft Exchange Server? I could probably just forward it to one of my other accounts, but I want something more clever (: I also know nothing about Exchange servers, but I would imagine I could just get POP info for it, right?
    If you visit my blog, be sure to click on the ads!
  15. Placer's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #15  

    Default

    yeah i was talking to you Amy. and yes you've given me answers. after this last post of course lol.

    i was confused cause i got stuck w/the chinese version of shangmail. i THOUGHT you was using the english version. i kinda wanted to work the english one since its in ENGLISH. i hated those chinese weather reports.

    but i guess i'd have to register a new email then since my MSN doesnt seem to work. and yes its hotmail.
  16. Placer's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #16  

    Default

    btw i just jumped ship and went to gmail. shangmail is working good now cept' must i always DL the attachments? i cant find the thread speaking on it.
  17. lun7200's Avatar
    CrackBerry User

    Posts
    19 Posts
    #17  

    Default

    Quote Originally Posted by amysharren View Post
    Does anyone know what the binding function does? I have no clue. I've never used it. Should I? Hm....

    As far as Yahoo...does Yahoo even offer POP3/IMAP4? I am not a yahoo user, but I am pretty sure they don't offer POP3/IMAP4...which means they won't work with shangmail. I did a quick google search to verify this and found this information on yahoo answers:



    If you want to use Outlook, Outlook Express, Thunderbird or other third party email clients to view your email you have 2 options.
    Subscribe to mail plus:


    or download and install YPOPS



    Placer; you said you were trying to do an MSN account...which would be like hotmail, right? Hotmail USED to not offer POP, but I think they do now. I did a quick google search and it seems that they also only offer POP to paid accounts.

    So, with that being said...I recently started a new job and my email works on a Microsoft Exchange Server. I know nothing about them, but so far our IT guy hasn't given me any info on using POP/IMAP. Any bright ideas on getting the email on my BB?
    well shangmail offers their yahoo.cn users the ability to login, they did put it in their common email list. i dont see why not.
  18. numbah's Avatar
    CrackBerry User

    Posts
    10 Posts
    #18  

    Default

    Has anyone gotten Shangmail to work via wifi only?
  19. novatgirl's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #19  

    Default BLACKBERRY 8350i FROM NEXTEL TO BOOST.

    Guys, You Have To Download The Chinesse Version Of Shangmail , The English Version No Works.

    Already I Have Yahoo Messenger From Instango.
    Maps.
    Gps
    Browser
    Text
    Mini Opera
    Email Shangmail Chinesse Version (hotmail Works)


    You Can Do It!

    Isabel
  20. gambinos1983's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #20  

    Default Shangmail HELP

    but i noticed sometimes when i reply to msg i get disconected from the nextel service, it goes to sos, and then the bars come back, this only happens when i am trying to forward a email. please help
  21. piloso's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    #21  

    Default

    Quote Originally Posted by gambinos1983 View Post
    but i noticed sometimes when i reply to msg i get disconected from the nextel service, it goes to sos, and then the bars come back, this only happens when i am trying to forward a email. please help
    When you have pressed reply, press menu and then Delete Original Text, that helps.
  22. Delrahim69's Avatar
    CrackBerry Abuser

    Posts
    342 Posts
    Global Posts
    366 Global Posts
    PIN
    402edd02
    #22  

    Default

    Anyway to stop "network error. check network settigns and signal"? Been awhile since it has popped up but last 2 days it comes up several times
  23. grantwelch77's Avatar
    CrackBerry Abuser

    Posts
    279 Posts
    PIN
    A piece of solid material used especially for fastening things together.
    #23  

    Default

    Quote Originally Posted by delrahim69 View Post
    Anyway to stop "network error. check network settigns and signal"? Been awhile since it has popped up but last 2 days it comes up several times
    I started having problems today also, I am using the English version, so I think it is Shangmail server issues b/c everything else on the phone works.
  24. Delrahim69's Avatar
    CrackBerry Abuser

    Posts
    342 Posts
    Global Posts
    366 Global Posts
    PIN
    402edd02
    #24  

    Default

    It started yesterday, but today has been frequent.
  25. peryp9's Avatar
    CrackBerry Abuser

    Posts
    132 Posts
    #25  

    Default

    The Shangmail BIBLE for BOOST users:
    -----------------------------------------------
    If you didn't realize it yet, with the newest 8350i BB Firmware version (.313) you can SEND e-mail attachments using the Shangmail program. I finally have a full working BB on Boost. Also, now I can reply or forward long e-mails... with previous BB firmwares I would get my radio connection reseted and the message would not go through.
    -------
    Here is what you should do to stop the NETWORK ERROR message:
    ---------------------------------------
    Go to Shangmail/ Settings/ Accounts and select "Delete Account"
    -------
    Go to Settings and select "Reset"
    -------
    Do a battery pull, wait 2-5 minutes and reboot BB.
    -------
    Download the Chinese version of Shangmail directly from your phone (OTA) ... Here is the link: http://www.shangmail.com/mobile4/Shangmail.jad
    ------
    Go to Shangmail and select "Register" ... create a new user name and password... Make sure you have selected "CMNET" in the register menu.
    ------
    After you log in, "BIND" your e-mail address to this new account...
    Make sure you did the first step or you will not be able to add the same e-mail address to 2 different Shangmail accounts !!! You will get the "Account exist" error and you would have to log back into previous Shangmail account and then delete from there...
    ------
    If you use a G-MAIL address, you can get all your other e-mails to be forwarded to your BB... Log in from your computer to the G-MAIL account, go to settings and use the POP3 servers to extract e-mails from other accounts...
    You can even get your Yahoo e-mails, if in the Yahoo settings you change your Time Zone to Asia. After you make this change, you will see the POP/Forwarding option activated in the Yahoo settings. From there, get your POP3 server addresses and put them in the G-MAIL Account so you can get the e-mails to your BB.
    -------
    You can also use the "Download" option to get the attachment to your phone from the e-mail received.
    To get the downloaded location of attachments to a convenient folder (on your SD card) go to Shangmail/ Settings/ Configuration go down to Attachment Storage, click BB Menu button and select "Modify"... Go to a folder on your SD Card.
    --------
    To Upload/send attachments with the e-mail, click the BB Menu button and select "Add Attachment" then select the file you want to send.
    Don't select "Attach File" or "Attach Contact" because those options don't work.
    --------
    After months of headaches and research, I managed to get my BB working properly on the Boost Network... Follow this and you won't have any more problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by peryp9; 12-14-2009 at 12:16 AM.
Page 1 of 2 12 LastLast

Posting Permissions