01-18-12 06:45 AM
29 12
tools
  1. Adam Zeis's Avatar
    12-09-11 08:43 AM
  2. lawmom4's Avatar
    Now I can't set up my email accounts. Grr. It isn't recognizing my user name or password. Done two hard resets.
    12-09-11 09:14 AM
  3. PeterRei's Avatar
    Link dead...
    12-09-11 09:26 AM
  4. ugbadboy's Avatar
    installing right now!!!
    12-09-11 02:57 PM
  5. breakerr's Avatar
    Why people in this kind of topics doesn't never post the outcome, is not so hard.. please, instead of asking or complaining provide feedback so we can all reach productiveness.
    12-09-11 03:14 PM
  6. sefreak's Avatar
    I got this for the 9700 (6.0.0.706) and having problems with the bb maps where only GPS works. Anyone else got this problem with version?
    12-09-11 05:33 PM
  7. Ganayni94's Avatar
    I've installed it on my Bro's 9300 and will let you know about any findings
    Top menu is now a bit different.There is All ON/OFF as OS 7.
    12-10-11 03:27 AM
  8. PeterRei's Avatar
    Why people in this kind of topics doesn't never post the outcome, is not so hard.. please, instead of asking or complaining provide feedback so we can all reach productiveness.
    You'r right, sorry... link worked a few hours later. Will install it later and give you feedback.

    Everything working fine so far... had to update BBM once again
    Looks good!
    Last edited by PeterRei; 12-10-11 at 05:21 AM.
    12-10-11 03:44 AM
  9. vic_hinder's Avatar
    i installed 706,very smooth,i cannot see any problem so far.
    12-10-11 12:28 PM
  10. Bad.hair.spray's Avatar
    How are you guys finding the battery life with the .706 as compared to .668?

    Thanks
    12-10-11 01:38 PM
  11. PeterRei's Avatar
    How are you guys finding the battery life with the .706 as compared to .668?

    Thanks
    Same, maybe better (I don't rely on battery meters )
    12-10-11 03:53 PM
  12. Bad.hair.spray's Avatar
    Same, maybe better (I don't rely on battery meters )
    Thanks mate. Might as well try it out I guess...
    12-10-11 04:39 PM
  13. PunksterSanders's Avatar
    Well, i've installed this OS yesterday night, and today it still has about 25% battery left.. with 3G, medium/heavy usage, calls, sms, bbm, twitter and whatsapp.

    I just configured 3 different e-mail accounts (i don't usually do this, but i've seen users with registration issues), bottom line, the e-mail configuration works.

    I do complain about some GUI bugs and glitches that .668 didn't have: when clicking the time/date to unfold the radio/wifi/bluetooth menu, you'll see that the cursor only highlights the checkbox but not the whole line. There's another one in the e-mail setup configuration where the highlighted item won't un-highlight even if you scroll down to the other option, it remains highlighted.

    Radio and WiFi signal i do believe it's better than .668 and battery so far has been 26hrs, usually i get around 35+ hours but i recognize it's the 1st day with the OS, installing all the apps and backups draw some battery!

    Overall, a rock-solid OS, smooth as silk but still some rough edges that i'd like to see corrected on a new release.

    My 2 cents
    12-10-11 11:32 PM
  14. PeterRei's Avatar
    I do complain about some GUI bugs and glitches that .668 didn't have: when clicking the time/date to unfold the radio/wifi/bluetooth menu, you'll see that the cursor only highlights the checkbox but not the whole line.
    I think that's not a bug, it's a feature.
    Still everything fine, battery seems good (with yesterday beeing a very, very quiet day...).
    Install it!
    12-11-11 01:43 AM
  15. Ganayni94's Avatar
    I think that's not a bug, it's a feature.
    Still everything fine, battery seems good (with yesterday beeing a very, very quiet day...).
    Install it!
    Yes it's not a BUG.
    On the other hand,It's working properly and smoothly on my Bro's 9300 so far.I can't say anything about the battery life for now but will post later
    12-11-11 04:54 PM
  16. satshere's Avatar
    Maybe its just for a few of us. I realized that the "Compose PIN" message option has been removed in this version (.706) from the list of options when you click "Compose" in the messages application.
    12-12-11 01:17 AM
  17. Bad.hair.spray's Avatar
    Hey guys....I updated to the .706 last night from .668....I didn't really clean wipe as such just did it "over" the existing. Hopefully it won't come back to bite me later!!. So far so good...but will keep u informed of how it goes in a few days esp. Battery life!

    Cheers
    12-12-11 06:53 PM
  18. Bad.hair.spray's Avatar
    Wow....I ve been running the new since Sunday....totally impressed by the smoothness and battery life.....still early...but I m happy...

    You guys are awesome....happy holidays!!...
    12-14-11 01:06 PM
  19. xe77's Avatar
    OK I have installed 706 and I'm now having a problem where some of my custom ring tones have stopped working. The ones in question are all under 25 KB aprox, and in MP3 format (48kbps, 44.1Hz, mono). They are all encoded in the same forma, bit rate, sample rate, as others that are working. They files still play fine in the media player and I've tried re-copying them. They had previously worked on .668. Anyone else encountering this issue?
    12-16-11 12:42 AM
  20. JobKlimop's Avatar
    Does anyone know if there is an All language or Multilanguage version available?
    12-22-11 02:01 PM
  21. solomen's Avatar
    Does anyone know if there is an All language or Multilanguage version available?
    this a multi language version for Asia.
    12-22-11 09:09 PM
  22. fabulous4u2's Avatar
    Hi Guys

    I can't find 706 update,when i search an update on my blackberry desktop it finds me only 668.
    When i go to crackberry page to download the latest os it shows me 666.Why?

    How can i update to 706? Or it's an update for just some countries ?

    668 is killing my battery,only 18-20 hours of medium usage.......

    ----------------

    I have bb 9300
    12-28-11 05:32 AM
  23. emad1995's Avatar
    Just upgraded right now and so far so good. The only thing I'm noticing is that the the thing at the top of the screen that you click to open up the menu about your wifi, mobile network and option seems to be slow when I click it and no matter what its always like that. Wasn't like this with .526
    12-28-11 03:49 PM
  24. Mooney0's Avatar
    Hey,i got my blackberry in march. For the first 8month it was fine.Then in the past month the screen just keeps going white then it reboots its self, why's it happening? and what should i do?
    12-31-11 01:30 PM
  25. ejgatt's Avatar
    Hi

    I am trying to upgrade my Curve to this version of OS. I donwloaded the file, installed it and removed the vendor.xml and then clicked on loader.exe but when it connects to the device it does not recognise that there is a new OS version on the PC and so does not do anything to load it.

    This is not the first time that I am upgrading an OS so I do not know why this is happening. Any ideas?
    12-31-11 03:01 PM
29 12
LINK TO POST COPIED TO CLIPBOARD