1. JimPitch's Avatar
    Hi

    I've just purchased a Curve to replace a damaged 8310, running on AT&T.

    On setting up email accounts it correctly got the account details from AT&T and configured each account as IMAP. Good start I thought.

    My desktop client (Apple Mail) is also accessing IMAP and previously this worked fine - with all email appearing on both Mail and BB. Read mail didn't sync properly but this was an annoyance rather than critical.

    However with the new Curve I find that IMAP synching doesn't function correctly. Now not all emails appear on both clients - it almost seems that its running on a first come first served basis (like POP) even though I have double checked that both are accessing IMAP.

    Has anyone else experienced this and have a solution for me?

    If can't fix this then the BB will be going into the bin.

    I have a series of other problems too wrt synching Contacts and Calendar events with Apple - but that's a separate post.

    Jim
    10-24-13 06:21 PM
  2. zocster's Avatar
    Hi Jim welcome to CrackBerry, please tell us your provider (email service) and I will try and dig in as to how we can help you solve the problem.
    10-24-13 08:57 PM
  3. JimPitch's Avatar
    I have email accounts on Yahoo (Att bellsouth), iPage, mac.com and BlueHost.


    Jim
    10-24-13 09:39 PM
  4. zocster's Avatar
    And this issue you're having is on all your accounts?

    Sent from my zipaligned and deodexed own custom ROM on HTC One X
    10-24-13 09:47 PM
  5. JimPitch's Avatar
    Its definately happening on both iPage and BlueHost (which I know are related companies). I've not been able to test the other two as yet.
    Jim
    10-24-13 09:59 PM
  6. zocster's Avatar
    Alright will get back to you within 36 hours

    Sent from my zipaligned and deodexed own custom ROM on HTC One X
    10-24-13 10:00 PM
  7. zocster's Avatar
    Hi Jim, just checking in, has it improved? Are you able to post your device settings? Are you on 7.0 or 7.1?

    Sent from my zipaligned and deodexed own custom ROM on HTC One X
    10-25-13 10:08 PM
  8. JimPitch's Avatar
    Hi

    The OS is 7.1.0.

    The two offending email accounts have the following settings:

    BlueHost
    server: boxxxx.bluehost.come
    Server type: IMAP
    Port: 993
    Use SSL: on
    Timeout: 120secs

    iPage
    server: xxxx.ipage.com
    IMAP
    993
    on
    120secs

    It is possible that the synchonisation between clients has improved but we have hit the resynchronise buttons and reset so many times that can't tell if the synch is automatic or just by brute force.

    Grateful if you can advise further.

    Jim
    10-26-13 10:02 AM

Similar Threads

  1. Replies: 77
    Last Post: 11-07-13, 07:46 PM
  2. Micro SD slot in z30
    By James Blight in forum BlackBerry Z30
    Replies: 4
    Last Post: 10-24-13, 08:31 PM
LINK TO POST COPIED TO CLIPBOARD