Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. Schnot's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default How do I shut off wireless sync?

    I want to sync my addressbook with my computer but It tells me I need to shut off wireless sync. The help file doesnt help me because its telling me to select options and then the option will be in there, but it isnt. Please help?
  2. Pcpro745's Avatar
    CrackBerry User

    Posts
    60 Posts
    #2  

    Default

    If you go into options on your blackberry then you can shut off wireless sync under Contact Lists it will show which contacts are setup and you can go into them and turn off wireless sync.
    Blackberry Curve 3G 9300 - OS 5.0.0.1007 Custom (154MB Free)
  3. eagle3366's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3  

    Default

    I can't find the calendar wireless Sync option on 9780 with OS6. Any other ideas where this is located now?
    Last edited by eagle3366; 01-18-2011 at 11:21 PM.
  4. wildcolours62's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #4  

    Default wireless sync

    I am unable to sync my Outlook address book. The instructions on the device & in the device software indicate to go to Contacts > Menu > Options > Wireless Sync but unfortunately I don't have that option. I've followed the instructions in this post...but I don't have that option.

    Another person suggested Setup > Email Accounts > select an email account > Edit >Synchronization Options > uncheck contacts but again, I don't have the "contacts" option in synchronization options.

    My Outlook tasks & calendar were synced to the BB. I've updated the BB Device Manager software but I'm still stuck without any Addresses / Contacts. Any suggestions?
  5. wstoermerj's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default BillS-NC

    I have the same problem after updating the device software today (5/20/2011).
  6. SherriBB's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Talking Turn off Wireless Syncroniztion

    Ok I did it!!!!
    1. go to your Contacts - click
    2. highlight New Contact - left click (BB button)
    3. scroll down to Options - click
    4. you will see
    Contact Display
    Recent Activities
    Contact lists
    Your e-mail address - highlight - click
    5. viola - Wireless Sync
  7. Dppp's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #7  

    Default

    Under "Contact lists" you see your email address? I see nothing. Any other ideas?
  8. MobileMadness002's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,605 Posts
    Global Posts
    5,764 Global Posts
    PIN
    2AC9A2F5
    #8  

    Default

    Do you see "Desktop" under contacts by chance? If so that is BES. The process would be the same for that list as well.
    Posted using my device of choice. May or may not be a BlackBerry.
    No such thing as too many backups. Remember that.
  9. touga's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default Brilliant!!

    It really worked!


    Thanks million!!!!!!!
  10. tigprincess2's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #10  

    Default Thanks!

    Wow! that was totally unexpected .. not really on my logic trip at all.
    Many thanks .. let's hope I can now connect and sync my address book !
  11. Abhinaygupta's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default

    Wow, it worked for me too!
    Thanks you so much!
  12. Olaf849's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default Sheri Baby!!!

    What a delight, thank you so much, for your excellent advice.
    It worked....
    p.s. Why do Blackberries have to be so convoluted?

Posting Permissions