1. gabster2411's Avatar
    My blackberry has shut off a few times today. I woke up and it was turned off. I had the battery full charged, and when I put a fully charged battery in it it turned on and then off so I put it on charge and just let it sit for a few hours and it worked fine and now it keeps turning off again and won't turn on unless its on charge. I read that it could be storage but I don't know see why because I don't have that many apps. I think I might delete some, would that help? Is this happening to anyone else? It's on the AT&T network and I got it in late January. AT&T sent it because my other phone was damaged. Just trying to give as much info as possible.

    Please help
    03-17-11 05:18 PM
  2. chanpisan's Avatar
    hi
    im not sure its a hardware or software issue i suggest if you try install a differrent os if the problem still occur then it may be hardware issue then contact your carrier
    hope this help
    03-17-11 08:52 PM
  3. RWWackostu's Avatar
    Which version of OS are you running.

    Which Apps are open all the time?

    Which apps are installed?

    Are you a huge user of FB or Twitter?

    Do use WIFI?

    How much free space do you have?

    Welcome to the forums.
    03-18-11 08:29 AM
  4. sandsleeper's Avatar
    Same thing happening with mine. I have a 9300 with Sprint. 2 days ago it shut off while sitting on a table. Today it shutoff while in my pocket. Both times it would not restart. I removed and installed the battery and it restarted after a 3 min boot process. I only have apps that I downloaded from Blackberry and Sprint:
    Gmail, Total Equipment Protection, runtastic, Poynt, Google Maps, Amazon MP3, miRoamer, and Txt U L8r. The phone is only about 5 weeks old and was brand new when I got it. 2 days ago the battery was 80% and today it is at 90%. I don't believe it's the battery because even if there was a momentary loss of power it would have restarted when I pressed the start button. There has to be some kind of low level software lockup.
    03-31-11 03:06 PM
  5. 3GCurve's Avatar
    My 9300 just started the same thing about 3 days now. The phone is 4 months old ( bought new) and I have absolutely no apps whatsoever on it. I don't have a internet package or BBM. Only have about 14 jpeg images and no movies. WHAT IS THIS??
    I am considering selling the phone.
    05-01-12 06:19 PM
  6. tialambert's Avatar
    Ive read through this sight looking for solutions and all im getting is people telling me the same problem is happening to me? i need help with this asap as i work in a docotrs surgery and sometimes take personal calls and it keeps cutting out, would it be worth going back to where i got the phone from (phones 4 u) and sending it off, or would they not do anything??
    09-11-13 08:52 AM
LINK TO POST COPIED TO CLIPBOARD