1. murrin's Avatar
    Hello,

    I am on a BlackBerry Classic Q20.

    I have my regular Ring profile set.

    My problem is that when I dial a phone number, the dial pad sound is very loud regardless of what volume I have the profile set to.

    I do NOT have "Override Profile Volume" turned on in Settings>Notifications>Ring(my profile)>Customize App Notifications>Phone.

    I want the dialpad tone volume to be quiet when the profile is quiet, and to be loud when the profile is loud. But right now the dialpad tone is just always loud.

    Edit: my original post seems to have been unclear. When my phone is on the profile called "Silent", the dialpad is silent, which is good. But when my phone is on the Ring profile, the dialpad is the same loud volume, regardless of whether the ring tone volume is turned all the way up or whether it's just down to 1 or 2 bars. When the ring tone volume is down to just 1 or 2 bars, the dialpad is louder than the ring tone!

    Does anyone know a solution to this problem?
    Last edited by murrin; 04-04-17 at 05:24 PM.
    03-27-17 02:35 PM
  2. cbvinh's Avatar
    My dial pad is silent when I have the profile set to Silent. What does yours do? It sounds like it's always on.
    03-27-17 02:47 PM
  3. adycoke2's Avatar
    indeed something must be wrong with yours,my dialpad is also silent on silent profile

    Via classic
    03-27-17 03:52 PM
  4. murrin's Avatar
    Hello,

    I apologize, I guess my original post was unclear. When my phone is on silent, the dialpad is silent as well, so there is no problem there. But when my phone is on Ring, my problem is the following:

    If I have my phone ringtone volume turned all the way up, the dialpad tone is a sensible volume: it is loud, just like the ringtone, so that's fine. But if I have my phone ringtone volume turned down to 1 or 2 bars, my dialpad is still loud as hell! It's louder than the ringtone! Is there any way to change this, so that the dialpad is quiet when the ringtone is quiet?

    (Or, a less desirable solution: is there a way to turn the dialpad sound off while the ringtone and text tone are still turned on?)

    Thank you
    04-04-17 05:07 PM
  5. medic22003's Avatar
    Can't remember how to do it without a bb10 phone in front of me but I had the dialpad sounds turned off all the time as well as the sounds the keyboard made. Have my priv set that way too
    04-04-17 05:50 PM
  6. southlander's Avatar
    Be surprised if it's changed. Maybe it has. But historically there were a lot of threads on here complaining that BB does not allow Dial pad tones to simply be turned off in BB10. Lol yeah. Crazy right? Android does this easily. Not sure but I think iPhone does too. Would seemingly have been very easy for BB to do as well. But there ya go.
    04-05-17 01:19 AM
  7. ivanbzh's Avatar
    I agree, weird it wasn't fixed long ago (when updates used to fix bugs or even bring welcome changes and additions). Users have been complaining about it for ever. Good luck taking sneaky pictures too


     Classic
    04-05-17 11:24 AM

Similar Threads

  1. BBB100-3 also makes it through FCC [KEYone CDMA]
    By ToniCipriani in forum BlackBerry KEYone
    Replies: 53
    Last Post: 04-03-17, 11:14 PM
  2. KEYone release by the numbers
    By consv93 in forum BlackBerry KEYone
    Replies: 84
    Last Post: 03-31-17, 09:42 AM
  3. What's up with the Passport?
    By ffourfox in forum BlackBerry Passport
    Replies: 9
    Last Post: 03-28-17, 09:46 PM
  4. how to remove anti thft mode?
    By krishreddy123 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-27-17, 07:16 PM
  5. How to prevent others from hearing me text while talking on the phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-27-17, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD