Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Gokul Raj1's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Global Posts
    9 Global Posts
    Thread AuthorThread Author   #1  

    Default youtube prob

    hi guys ,
    I'm from india, whenever i try to play youtube videos it says" an error attempt to play the media" i dunno how to resolve it pls help me through !!!

    thank u!
  2. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,223 Posts
    PIN
    Optional, but not needed.
    #2  

    Default

    Restart the device using alt-shift-del or do a battery pull. If that doesn't do anything, it's youtube having issues and likely not your carrier. If cellular data is down, that could also be the issue as video cannot be streamed over BIS.

    Try toggling the mobile network off and then back on to see if that corrects the issue.
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)
    Thanked by:
    Gokul Raj1 (02-06-2013) 

Similar Threads

  1. Youtube prob
    By Senor Black in forum BlackBerry Storm2
    Replies: 6
    Last Post: 01-31-2010, 05:45 PM
  2. 8330 youtube Prob...
    By G1niko in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 05-11-2009, 07:22 PM
  3. youtube prob
    By mowhawkman290 in forum BlackBerry Pearl 81xx
    Replies: 34
    Last Post: 03-21-2009, 10:49 PM
  4. youtube prob
    By Jsims in forum Storm 3rd Party Apps
    Replies: 0
    Last Post: 01-22-2009, 12:00 PM
  5. youtube prob.
    By mowhawkman290 in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 01-09-2009, 05:22 PM

Posting Permissions