1. matthewaugh's Avatar
    Lately on my 9900, whenever I'm watching YouTube videos, about halfway through I get an interruption that says "An error has occurred attempting to play media." I have no idea why, because this never used to happen.

    Any ideas? This is very frustrating!
    11-19-12 02:52 PM
  2. Bla1ze's Avatar
    Bad connection? Not sure.. only happens sometimes to me, usually a refresh fixes it.
    11-19-12 11:47 PM
  3. leftypepper716's Avatar
    When I 1st got my Sprint Bold 9930 on the day it was released, my YouTube app would just keep buffering, and never play the video. I found out it was a network problem, not the device itself. Check with your carrier, and let them know, they may have an easy solution. Hope this helps. Keep enjoying the best BlackBerry Rim has made.
    11-20-12 07:49 AM

Similar Threads

  1. Can't watch YouTube videos on my 9900
    By BBshark in forum BlackBerry Bold 9930/9900
    Replies: 24
    Last Post: 07-10-14, 02:04 PM
  2. Watching Youtube Videos on my Bold 9900 sucks!
    By Jberry32 in forum BlackBerry Bold 9930/9900
    Replies: 35
    Last Post: 03-31-12, 10:10 AM
  3. 'data abort reset' error on my screen
    By dfl914 in forum BlackBerry 87xx Series
    Replies: 5
    Last Post: 05-19-10, 10:36 AM
  4. Youtube errors on Bold
    By Avenyr in forum BlackBerry OS Apps
    Replies: 7
    Last Post: 11-02-09, 10:04 AM
  5. YouTube Videos on my Pearl
    By PianoMan99 in forum BlackBerry Pearl 81xx
    Replies: 12
    Last Post: 05-09-09, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD