06-02-14 01:54 PM
124 ... 2345
tools
  1. KME32's Avatar
    I was able to take it out of the mobile you tube by hitting the three slashes on the left hand side which is the options, scroll all the way down and click on the desktop button it will then take you out of the mobile mode. Not as nice as watching it in mobile but you can watch videos again. Hope this makes sense.
    02-17-13 02:05 AM
  2. jcraig's Avatar
    So far I've not noticed the issue on my 9780 on OS 6. Videos are playing for me via the native BB Browser from Youtube mobile.
    02-17-13 03:08 AM
  3. lightning76's Avatar
    Hi all...this has been the issue that's troubling most BB users, indeed my 9900 just
    Couldn't play youtube vids but surprisingly my 9780 can, I've checked everywhere
    I could (internet, shop) so the prob is with 9900 itself,hope RIM can come out with
    Something ASAP or else they'll lose lots of supporters
    02-17-13 03:32 AM
  4. lightning76's Avatar
    I agree with u ..but suprisingly my 9780 works..so its the 9900 itself ..***AARRrGhH hope they come out
    With something soon
    02-17-13 03:38 AM
  5. FunktasticLucky's Avatar
    My 9850 stopped playing them as well. Its a mobile youtube issue. If you goto youtube on your browser. There will be a link at the very bottom of the screen. I think its the last link on the right in those bottom links. It says desktop. Click that and you will no longer be redirected to the mobile site. Hope this has helped you all until google fixes YouTube.

    Sent from my BlackBerry 9900 using Tapatalk
    02-17-13 03:43 AM
  6. jm_santelices's Avatar
    Alternatively you can use the App "Player for Youtube" by Smarter Apps Inc. and there is FREE version and PRO version. The FREE is good enough but you can't play in HD.. and the PRO version is 2.99 USD..
    southlander likes this.
    02-17-13 03:58 AM
  7. KyonCoraeL's Avatar
    HTML5 Youtube videos running embedded in the crackberry website seem to still be working.
    02-17-13 04:22 AM
  8. Games Programmer's Avatar
    It's really annoying i hope they fix it really soon.
    02-17-13 04:30 AM
  9. xarai's Avatar
    Hmmm, found some kind of solution.
    When i start the Opera browser on my Torch 9680.
    It plays all the youtube movies.
    So maybe there is an other problem.
    I think the problem is the useragent which is not recognized.
    Last edited by xarai; 02-17-13 at 05:39 AM.
    02-17-13 05:21 AM
  10. dangerousfen's Avatar
    I have started a thread in General Discussions to endeavour to get Kevin's attention. He has responded and is looking into the problem. Lets wait and see what he can find out, after all he does have connections.



    Sent from my BlackBerry 9900 using Tapatalk
    Berry_Pink and Bobcat665 like this.
    02-17-13 06:33 AM
  11. gardnerd705's Avatar
    Just get a Z10...

    Posted via CB10
    02-17-13 08:18 AM
  12. EdY's Avatar
    WORKAROUND:

    Go to Youtube video you want to see, click the arrow icon on top right over video.

    This wll slide out a bar showing thumbs up, thumbs down, plus and share icon.

    Click on share icon (last one on right) and choose EMAIL.

    This will open an email on your Blackberry with the youtube link.

    Click on the link in your email to watch video, cancel the email.

    DONE.
    Mr_Ricky_66 likes this.
    02-17-13 08:18 AM
  13. andreirad's Avatar
    I have installed "Player for YouTube Pro" . Just went to try it after reading this thread and is working well. Give it a try, I like the fact you can play HQ videos.
    02-17-13 08:32 AM
  14. robc29's Avatar
    Wow , thanks worked for me
    02-17-13 08:44 AM
  15. Jinxs1591's Avatar
    use the mobile opera browser
    Mr_Ricky_66 likes this.
    02-17-13 09:30 AM
  16. DragosD's Avatar
    use the mobile opera browser
    I have installed the Opera browser and at least I can start the playback but then I get into the older problem: at 1:19 "An error has occurred attempting to play media".
    So I get, at least, I have two problems: one with the mobile youtube site in the native browser and the other one with only being able to play 1:19 of a video in Opera.

    I sometimes wonder why would I need a 6GB data plan if I can't use it....

    Bold 9900 with OS 7.1.0.746 on Rogers
    02-17-13 10:41 AM
  17. Mr_Ricky_66's Avatar
    use the mobile opera browser
    Tested and works. However the video and sound quality is atrocious. It converts the video to the absolute lowest quality .3GP and is a pixelated mess with what sounds like 8 bit mono sound

    WORKAROUND:
    Go to Youtube video you want to see, click the arrow icon on top right over video.
    This wll slide out a bar showing thumbs up, thumbs down, plus and share icon.
    Click on share icon (last one on right) and choose EMAIL.
    This will open an email on your Blackberry with the youtube link.
    Click on the link in your email to watch video, cancel the email.
    DONE.
    Tested, works perfect AND retains full video and sound quality. Worth the extra steps (at least for me)

    Thank you both for the work arounds
    02-17-13 11:40 AM
  18. djmixmac's Avatar
    ^^ Thank you! The email method works fine for me too.

    I believe Youtube made some updates to their website thats not JIVING too well with the BB OEM Browser. Keeping sending those feedback emails to Youtube everyone!
    02-17-13 03:04 PM
  19. criseclipse65's Avatar
    Thank from Italy!! the email method works perfect for me too.
    02-17-13 04:48 PM
  20. OLY-JIM's Avatar
    Bold 9900 / OS 7.1 - I run the YouTube Pro app and have no problem playing video. Good HQ videos, good sound, no issues.
    02-17-13 09:18 PM
  21. Fooey606's Avatar
    I always check out this website for iPhone alternatives - Microsoft Apple - My personal favourite is the Nokia Lumia because of the camera and speed of the operating system.
    02-17-13 10:51 PM
  22. Cencalblackberryguy's Avatar
    just checked my youtube app today on my 9900 working fine...yeah buddy!


    Sent from my BlackBerry 9900 using Tapatalk
    02-17-13 10:57 PM
  23. southlander's Avatar
    just checked my youtube app today on my 9900 working fine...yeah buddy!


    Sent from my BlackBerry 9900 using Tapatalk
    Working for me too, now.

    Sent from my BlackBerry Torch 9850 using Tapatalk
    02-17-13 11:00 PM
  24. LemonHartSour's Avatar
    It's working now!! I just checked youtube on my 9900 and its working again.
    02-17-13 11:00 PM
  25. southlander's Avatar
    just checked my youtube app today on my 9900 working fine...yeah buddy!


    Sent from my BlackBerry 9900 using Tapatalk
    Edit. Dupe post. Sorry.

    Sent from my BlackBerry Torch 9850 using Tapatalk
    02-17-13 11:00 PM
124 ... 2345

Similar Threads

  1. Replies: 14
    Last Post: 02-04-11, 12:19 AM
  2. Replies: 3
    Last Post: 02-05-09, 06:41 PM
  3. "Get images" no longer works after BES activation
    By Sarlic in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 12-04-08, 03:28 PM
  4. phone no longer working after black bezel swap..help!
    By melodic in forum BlackBerry Bold 9000
    Replies: 9
    Last Post: 11-18-08, 07:31 PM
  5. Email accounts no longer work after phone number swap
    By Delegator in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-20-08, 12:17 PM
LINK TO POST COPIED TO CLIPBOARD