1. eve6er69's Avatar
    So I've been having some issues lately and wonder if anyone with an outsiders perspective can help.

    During the day I never get a communication error unless I'm on wifi. Also while on wifi I get red x's on lots of photos. As soon as I turn wifi off and reload the pic everything is fine.

    This issue is happening to both my wife and my phones. Deleting browser cache and history helps for a day then its back to its annoyance.

    Any suggestions.

    Ohh and router is up to date on firmware also.

    Sent from my game boy color
    02-22-13 07:59 PM
  2. olblueyez's Avatar
    Sounds like a wireless router issue.
    03-03-13 10:08 PM
  3. emad1995's Avatar
    So I've been having some issues lately and wonder if anyone with an outsiders perspective can help.

    During the day I never get a communication error unless I'm on wifi. Also while on wifi I get red x's on lots of photos. As soon as I turn wifi off and reload the pic everything is fine.

    This issue is happening to both my wife and my phones. Deleting browser cache and history helps for a day then its back to its annoyance.

    Any suggestions.

    Ohh and router is up to date on firmware also.

    Sent from my game boy color


    this happened to me before for about a week, someone told me it was something to do with my carrier. either way the issues resolved themselves on thier own


    Sent from my BlackBerry 9900 using Tapatalk
    03-03-13 10:33 PM

Similar Threads

  1. Strange WiFi UMA issue after .133 OS update
    By howejustin in forum BlackBerry Curve 8900
    Replies: 7
    Last Post: 02-05-09, 10:23 PM
  2. wifi BES issue?
    By msaririan in forum BlackBerry Bold 9000
    Replies: 7
    Last Post: 01-30-09, 12:32 PM
  3. does enabling https in gmail cause issues with push email on bb??
    By k20z3kid in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 12-15-08, 02:40 PM
  4. WiFi/3G Issue
    By AidansDadNJ in forum BlackBerry Bold 9000
    Replies: 5
    Last Post: 11-06-08, 08:52 AM
  5. Wifi Messenger Issues and No BB Browser
    By CyKo in forum Legacy Leaked/Beta OS
    Replies: 11
    Last Post: 09-02-08, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD