Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. eve6er69's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    6,086 Global Posts
    Thread AuthorThread Author   #1  

    Default Weird wifi issue on both blackberrys

    So here's my dilemma. As of 3 days ago both my wifes and my blackberrys have been having wifi issues.

    Doesn't matter what wifi network we are on. She is connected at work via wifi and of course so is out place.

    Same goes for me at work.

    Whenever we are on wifi the browser is super slow and it speeds up if I pull it off wifi. Also we get red X's over images on facebook but if I remove wifi and refresh it loads perfectly.

    This happened awhile back but it seemed to work itself out but I was curious if anyone has experienced this issue before?

    Sent from my game boy color
    twitter: @eve6er69_chris
  2. southlander's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,240 Posts
    Global Posts
    6,241 Global Posts
    PIN
    32FE97BA
    #2  

    Default Weird wifi issue on both blackberrys

    Without knowing all the variables (and there are many), and going on your assumption that both phones suffer from the same issue, it is logical to assume the problem is from something that was done to both phones.

    The first likely culprit is perhaps an app you've installed on both recently?

    Sent from my BlackBerry Torch 9850 using Tapatalk
  3. Shifty88's Avatar
    CrackBerry Master

    Posts
    1,392 Posts
    #3  

    Default

    You may also have tight security on the routers where it doesn't allow the phone full and proper access to the Internet.
  4. eve6er69's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    6,086 Global Posts
    Thread AuthorThread Author   #4  

    Default Weird wifi issue on both blackberrys

    To the 1st question we really don't use many apps. I use tapatalk and t4bb. She doesn't use any but poynt occasionally.

    The specs of the router have not been touched since I did the firmware upgrade 5 months ago.

    So with that said I am at a loss. Any other possibilities?

    Sent from my game boy color
    twitter: @eve6er69_chris
  5. jarbootsy's Avatar
    CrackBerry User

    Posts
    76 Posts
    PIN
    2254994A
    #5  

    Default

    Did you try clearing the cache?
  6. eve6er69's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,250 Posts
    Global Posts
    6,086 Global Posts
    Thread AuthorThread Author   #6  

    Default Weird wifi issue on both blackberrys

    Quote Originally Posted by jarbootsy View Post
    Did you try clearing the cache?
    That's not something I even thought of. I just did on both devices and let's see how that works.

    Sometimes its the simple things that you over look.

    Sent from my game boy color
    twitter: @eve6er69_chris

Similar Threads

  1. HEEELP!!! Wifi issues on my flip
    By Eraw890 in forum BlackBerry Pearl Flip
    Replies: 1
    Last Post: 02-05-2009, 07:24 AM
  2. Wifi Issues on new Curve
    By mahras in forum BlackBerry Curve 83xx
    Replies: 8
    Last Post: 07-23-2008, 02:25 PM
  3. Wifi issue on 8820
    By moulip in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 04-14-2008, 11:06 AM
  4. WIFI issue on my new 8820
    By big_coop69 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-12-2008, 12:39 PM
  5. Wifi Issues on 8320 - What's the Point Of it?
    By liamski in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 12-11-2007, 05:03 PM

Posting Permissions