Results 1 to 21 of 21
  1. dantm's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Unexpected server response?

    Can anybody give me an idea of what this error may mean? It's in the context of trying to load the Blackberry Gmail app 2.0.7 from:

    goo.gl/3k1Be

    The application installs fine but when trying to run it on my Blackberry 9900 it loads about 1/3 of the way and then this message pops up.

    The same application works fine on the 9780.

    Any thoughts of what it may be or how it can be troubleshooted?

    Thank you.
  2. taimurl's Avatar
    CrackBerry User

    Posts
    15 Posts
    #2  

    Default

    Same problem on 861 build
  3. mubarak1's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #3  

    Default

    Yep - same problem with OS 7.1.0.714
  4. nove's Avatar
    CrackBerry User

    Posts
    62 Posts
    PIN
    CH ME...I must be dreamin'
    #4  

    Default

    I upgraded from .825 to .861 recently and have this same problem. Looks like it has to do with the OS so I might go back to .825...or try the newly released .912 & keep my fingers crossed. I use this app many times daily & I need it for sure
  5. taimurl's Avatar
    CrackBerry User

    Posts
    15 Posts
    #5  

    Default

    Quote Originally Posted by nove View Post
    I upgraded from .825 to .861 recently and have this same problem. Looks like it has to do with the OS so I might go back to .825...or try the newly released .912 & keep my fingers crossed. I use this app many times daily & I need it for sure
    Please let me know how this works out.
  6. nove's Avatar
    CrackBerry User

    Posts
    62 Posts
    PIN
    CH ME...I must be dreamin'
    #6  

    Default

    Sigh..Upgraded to .912 & no luck! My Google Maps app doesn't work as well..whenever I sign in, it signs me out a few seconds later. I don't think downgrading back to .825 (last OS they worked on for me) will rectify the problem because I think I saw a post where someone tried rolling back to an old OS & he got the same error message.
  7. taimurl's Avatar
    CrackBerry User

    Posts
    15 Posts
    #7  

    Default

    Quote Originally Posted by nove View Post
    Sigh..Upgraded to .912 & no luck! My Google Maps app doesn't work as well..whenever I sign in, it signs me out a few seconds later. I don't think downgrading back to .825 (last OS they worked on for me) will rectify the problem because I think I saw a post where someone tried rolling back to an old OS & he got the same error message.
    Sigh...Thanks. Think Google shut off something? This needs a solution, as I'm dependent on that app.
  8. nove's Avatar
    CrackBerry User

    Posts
    62 Posts
    PIN
    CH ME...I must be dreamin'
    #8  

    Default

    Quote Originally Posted by taimurl View Post
    Sigh...Thanks. Think Google shut off something? This needs a solution, as I'm dependent on that app.
    Yea, I think Google really did something on their end. When they announced that they had stopped supporting BBs, we still were able to use their apps as long as we had them installed. Now it looks like they really pulled the plug on us. This is very unfortunate & depressing for me lol..I'm sure I'm not alone
  9. taimurl's Avatar
    CrackBerry User

    Posts
    15 Posts
    #9  

    Default

    You are not sir.

    Quote Originally Posted by nove View Post
    Yea, I think Google really did something on their end. When they announced that they had stopped supporting BBs, we still were able to use their apps as long as we had them installed. Now it looks like they really pulled the plug on us. This is very unfortunate & depressing for me lol..I'm sure I'm not alone
  10. taimurl's Avatar
    CrackBerry User

    Posts
    15 Posts
    #10  

    Default

    However it works for people still using it, so need to think twice before an upgrade!
  11. nove's Avatar
    CrackBerry User

    Posts
    62 Posts
    PIN
    CH ME...I must be dreamin'
    #11  

    Default

    Quote Originally Posted by taimurl View Post
    However it works for people still using it, so need to think twice before an upgrade!
    I agree! If I knew about this issue a week ago I definitely would've stuck to .825.
  12. Orlie's Avatar
    CrackBerry User

    Posts
    10 Posts
    #12  

    Default

    Me too!! My gmail app was working yesterday, upgraded to 7.1, now its dead...but the maps still works...so...what's going on? It HAS to work!
  13. ThaRu's Avatar
    CrackBerry User

    Posts
    20 Posts
    #13  

    Default

    Same problem here, big problem!
  14. ThaRu's Avatar
    CrackBerry User

    Posts
    20 Posts
    #14  

    Default

    I am looking now for an older version of the Gmail app to try my luck.
    What I found:
    Gmail for Blackberry - Bobby Maisnam -- Blog

    Version 1.5.0 is working on my 9790, but it does not support multiple accounts.
    Unfortunatly I didn't get version 2.0.6 running.
  15. mkmilan's Avatar
    CrackBerry Abuser

    Posts
    280 Posts
    Global Posts
    287 Global Posts
    #15  

    Default

    read quite a while ago Google pulling support and that ANY upgrades would kill it ... So if its working, leave it be
    BB 9900 Samsung S4 Samsung Note 8 T-M
  16. taimurl's Avatar
    CrackBerry User

    Posts
    15 Posts
    #16  

    Default

    Confirmed this works, but the app is horrible.

    Quote Originally Posted by ThaRu View Post
    I am looking now for an older version of the Gmail app to try my luck.
    What I found:
    Gmail for Blackberry - Bobby Maisnam -- Blog

    Version 1.5.0 is working on my 9790, but it does not support multiple accounts.
    Unfortunatly I didn't get version 2.0.6 running.
  17. ThaRu's Avatar
    CrackBerry User

    Posts
    20 Posts
    #17  

    Default

    I found now a running version of 2.0.6, which gives me a different error.
    It says: "This program requires a working data connection..."
    I have this connection, all other apps (RIM or 3rd party) can connect, permissions are set to allow, APN is correct.

    For those who want to give 2.0.6 a shot, here's the OTA link:
    http://tinyurl.com/cfe2jop

    Good luck!
  18. WrightWords's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    #18  

    Default

    I suspect this accounts for why I am having trouble with GTalk instant messaging app. Benign neglect is one thing, deliberate undercutting of people who use a lot ofGoogle's stuffis just petty grade 9 BS at a corporate level.
    Smart enough to own a Blackberry since April 22, 2002!
    Tweet from @asaunders Alec Saunders: "I LOVE ALL CAPS"
  19. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,098 Posts
    PIN
    Optional, but not needed.
    #19  

    Default

    I updated to 7.1.0.912 and now this? I guess tomorrow I'll jump here and get 'er loaded up.
    Flamers, don't even try, I have my waterhose ready
    GNU/Linux distros of choice: Ubuntu, Mint (or anything based on debian that's still geared towards beginners and isn't too bloated).

    My Tweets, Wordpress Blog, My Statuses, My Formspring.me & Videos (Viddler), (Dailymotion), (YouTube Partner channel)
  20. ragdeiii03's Avatar
    CrackBerry Abuser

    Posts
    236 Posts
    Global Posts
    259 Global Posts
    #20  

    Default

    The gmail app is not supported anymore.....

    Sent from my BlackBerry 9930 using Tapatalk
  21. jetspeedz's Avatar
    CrackBerry User

    Posts
    51 Posts
    #21  

    Default

    Same problem, just upgraded and now i found this link. Shame

Similar Threads

  1. 'Unexpected Server Error' message from Windows Live Messenger
    By iWontonx3 in forum BlackBerry Bold 9780
    Replies: 16
    Last Post: 11-24-2011, 07:07 PM
  2. Replies: 1
    Last Post: 01-19-2011, 08:08 AM
  3. BB Bold "Unexpected Server Error" on Windows Live Messenger
    By V-Unity in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 04-21-2009, 09:12 AM
  4. BB Bold "Unexpected Server Error" on Windows Live Messenger
    By V-Unity in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 04-21-2009, 09:12 AM
  5. Invalid response received from server
    By ksjmh13 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 07-11-2008, 02:19 AM

Posting Permissions