1. MPLexus301's Avatar
    Over the last three days, my Bold 9930 (running Verizon 7.1.457) has become incredibly laggy and slow for no reason. I have not downloaded any new apps, music, pictures...nothing to slow it down, so this decrease in performance is very random.

    The phone has become so slow that, at times, it's freezing during text messaging and requires a batt pull. For the phone to restart from a batt pull is taking 5+ minutes. Browsing is laggy and slow as well, and unlocking the screen requires a good 15 seconds of thinking before the screen/phone is responsive.

    Any idea what might be wrong?
    Last edited by MPLexus301; 06-24-12 at 11:47 AM.
    06-24-12 11:31 AM
  2. KoolKeyth5's Avatar
    Hold down ALT and press LGLG...click on clear long. That should help.
    06-24-12 02:48 PM
  3. FF22's Avatar
    I apologize in advance but is there an OS version that high for Verizon's 9930?
    06-24-12 03:09 PM
  4. SaMaster14's Avatar
    Verizon has .457??? (Or do you mean 7.1.0 BUNDLE 457 - that is really 7.1.0.163)

    Also, did you just upload the new OS? That could be the problem. Seems odd. Have you tried deleting any unused apps? Sometimes things can be running in the background as well - what apps do you have installed?
    06-24-12 04:00 PM
  5. acuralegend007's Avatar
    My 9930 is doing the same thing and its very annoying. It takes four or five seconds to open up a text and then another four or five seconds to actually reply. I can't even navigate around quickly on the dang thing. It's VERY annoying. If blackberry 10 doesnt deliver, IM OUT OF HERE!
    06-24-12 05:22 PM
  6. acuralegend007's Avatar
    And BTW alt LGLG didn't really do anything for the lag.
    06-24-12 05:23 PM
  7. theonecid's Avatar
    And BTW alt LGLG didn't really do anything for the lag.
    You won't see a difference by clearing the logs, it's not like the log file is that big in the first place to actually slow down the device.
    06-24-12 06:03 PM
  8. MPLexus301's Avatar
    Verizon has .457??? (Or do you mean 7.1.0 BUNDLE 457 - that is really 7.1.0.163)

    Also, did you just upload the new OS? That could be the problem. Seems odd. Have you tried deleting any unused apps? Sometimes things can be running in the background as well - what apps do you have installed?
    You are correct, my apologies. Bundle 457. I've had this OS for a few months, ever since it has been available. I am very picky about deleting unused apps, pictures or videos to try to keep space open.

    Apps: Facebook, Twitter, Google Talk, Weather, Groupon, BB Travel, Poynt, Shazam, BB Traffic, Wikitude, Skype, Scoutmob, Dictionary/Thesaurus, QR Code Scanner Pro and mobile checkbook.

    My 9930 is doing the same thing and its very annoying. It takes four or five seconds to open up a text and then another four or five seconds to actually reply. I can't even navigate around quickly on the dang thing. It's VERY annoying. If blackberry 10 doesnt deliver, IM OUT OF HERE!
    I did try deleting all of my old messages and it helped quite a bit, but there is still some noticeable lag. Try that and see if it helps.
    06-25-12 08:15 AM
  9. OniBerry's Avatar
    Have you gone into Options and checking if an app or module is working overtime and making your device slower and/or unresponsive?

    Application Management?
    06-25-12 08:59 AM
  10. shemaree09's Avatar
    My 9930 does the same thing. The only way to relieve it is to restart daily.

    The only app I have running in the background is Socialscope, and Im only using 1gb of the 6gb memory. I don't know why it does this.

    If you have OS 7.1 installed, type "device" in the Universal Search, choose Options, then Device Analyzer. Choose "Issues with Device Responsiveness" and see if your phone is running out of memory.
    MPLexus301 likes this.
    06-25-12 09:53 AM
  11. MPLexus301's Avatar
    My 9930 does the same thing. The only way to relieve it is to restart daily.

    The only app I have running in the background is Socialscope, and Im only using 1gb of the 6gb memory. I don't know why it does this.

    If you have OS 7.1 installed, type "device" in the Universal Search, choose Options, then Device Analyzer. Choose "Issues with Device Responsiveness" and see if your phone is running out of memory.
    "running low on memory" at 19%. Very odd. Any way to fix this aside from constant restarts? Any background apps that I need to disable?

    After a restart, I'm only at 22% and still running low.
    Last edited by MPLexus301; 06-25-12 at 11:01 AM.
    06-25-12 10:57 AM
  12. shemaree09's Avatar
    "running low on memory" at 19%. Very odd. Any way to fix this aside from constant restarts? Any background apps that I need to disable?
    Not sure. The highest I've ever had was 25% and its still said I was running low on memory. This was after deleting unused apps, purged emails, old text messages, and moving data to my memory card.

    Its been suggested that if you have a memory card, go into the storage/memory card setting and disable the compression option. This should alleviate the annoying spinning clock.

    I just did that so Im not sure if it helps yet. I haven't had a spinning clock issue this morning though.
    06-25-12 11:02 AM
  13. MPLexus301's Avatar
    I have gone through my inbox and cleared out as much as possible. I've also deleted a few old apps that I don't use often. This evening I can try to move some files from the phone to my computer, but I'm only usng 1.3 of 6GB, so I don't feel like that should necessarily be a problem.

    Thanks for the tips!
    06-25-12 11:22 AM
  14. aming63's Avatar
    I have had the exact SAME issues for the past 2 months!! Even exchanged my unit under the warranty! Same problem exists
    06-25-12 12:53 PM
  15. John G Lyons's Avatar
    Thanks. Worked well with my 9900
    01-25-13 07:37 PM
  16. Deanig_12's Avatar
    have any of you thought about a fresh new OS?
    01-26-13 10:01 AM
  17. deezy87's Avatar
    Try to shrink the OS perhaps?

    Shrinking removes A LOT of things you don't need or use. My OS is usually around 80-90MB.

    I am on a hybrid as well, seems to let me get the most out of my device, maybe you can take that into consideration.
    Deanig_12 likes this.
    01-26-13 06:38 PM
LINK TO POST COPIED TO CLIPBOARD
";