1. Anne C's Avatar
    I have a 9900 Bold and cannot get the phone to go onto a blanket silent profile. I set it at vibrate or silent and still get some texts/emails/calls coming through. This is causing me huge problems when in meetings. Cans omeone please help?
    12-13-12 06:37 AM
  2. Diok_Mhf's Avatar
    after you select the sound profile you want go into change sounds and alerts and make sure everything is on silent and how it should be
    12-13-12 09:20 AM
  3. Shifty88's Avatar
    If you haven't toyed with the profile settings then Silent should be just that, silent. If all else fails All Alerts Off can't be modified by the user so you could use that. Also make sure under the Profiles options that you don't have user profiles set up. They'll overwrite the active profile no matter what.
    MADBRADNYC likes this.
    12-13-12 12:58 PM
  4. SwitchBeach's Avatar
    If you have ANY Contact Alerts (Custom Ringtone for a contact), make sure that the volume in the contact alert is set to "ACTIVE PROFILE" and not to any number volume.
    12-13-12 05:03 PM
  5. maddog333's Avatar
    Have you installed any 3rd party apps that 'manages' your alerts e.g. sound vib LED?
    12-15-12 05:56 PM

Similar Threads

  1. Help with setting a sound profile
    By ShortStop51001 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 11-18-10, 07:51 PM
  2. JiveTalk and Sound Profiles...Help Please :)
    By ShortStop51001 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-27-08, 08:24 AM
  3. Bypass ringer / Sound Profile
    By TylerDMan in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 05-21-08, 05:58 AM
  4. Sound Profiles
    By sdseagles in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 03-30-08, 08:40 PM
  5. Sound Profiles
    By teriogg in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-17-07, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD