Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. kellyjsox's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #1  

    Default SMS tone and LED, but no SMS

    For the second time today, I got what appeared to be an SMS alert on my phone (Bold 9930 running the latest release of OS 7). I heard the tone and got the flashing LED indicator. (The only thing I don't get is the message icon at the top of my screen.) But there is no message that I've been able to find. I have my main message folder set to receive all SMS, PIN, and emails (from multiple email addresses) so I can't figure out what the problem is. I've seen older posts on this and other forums with similar issues, but the solutions given there don't work for me. Any ideas?
  2. Mikey_T's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    Global Posts
    524 Global Posts
    #2  

    Default

    I had the same thing twice yesterday; first time I've ever seen it. what network are you on? I'm telus in Alberta.
  3. kellyjsox's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #3  

    Default

    I'm on Sprint in Massachusetts/USA. It just happened again.

    Anybody?
  4. Sultan Al Sooz's Avatar
    CrackBerry Addict

    Posts
    783 Posts
    #4  

    Default

    Quote Originally Posted by kellyjsox View Post
    I'm on Sprint in Massachusetts/USA. It just happened again.

    Anybody?
    Download "advance os and led" (you dont have to search, just look in "top 25 free" apps list in app world), then enable popups feature.

    Popups will capture any sms and display the sender's number along with the message content on your screen.

    There is also help info on how to deal with your case for sms, can be found under "led and ringtones" feature.

    Its not a trial or limited, no ads, just pure 100% free app
    If you like my app hit the Like button in Advance OS and LED Facebook Page to download (OTA), stay updated with FB News Feeds, or simply follow Twitter tweets
  5. kellyjsox's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #5  

    Default

    I think I figured this out. When I was going through my settings, I discovered that the Application Resource Monitor alert was set to the same tone as SMS. I changed the tone. The next time I got an alert tone and LED with no icon, it was the Application Resource Monitor tone. So it wasn't a "missing" SMS after all.
  6. apengue1's Avatar
    Banned

    Posts
    850 Posts
    #6  

    Default

    Yeah it's usually something, you just have to find out what. Next time go through your sound profile and see which apps, alerts, make that particular noise.

    For me it was my twitter tweets I had forgot to modify in one of my sound profiles, and every time I got new tweets on my newsfeed, it would make the sms noise. I was confused a while.. But a quick check through my sound profiles pin pointed it.
  7. JR A's Avatar
    CrackBerry Genius

    Posts
    1,511 Posts
    Global Posts
    1,564 Global Posts
    PIN
    79828214
    #7  

    Default

    Quote Originally Posted by kellyjsox View Post
    I think I figured this out. When I was going through my settings, I discovered that the Application Resource Monitor alert was set to the same tone as SMS. I changed the tone. The next time I got an alert tone and LED with no icon, it was the Application Resource Monitor tone. So it wasn't a "missing" SMS after all.
    I had the same problem a couple months ago on my 9930 with Verizon!

    I thought I was missing people's text messages and it was driving me CRAZY because communication is mission critical in my line of work. And every time it happened I felt like I was leaving someone hanging or missed a very important message, especially because I would hear the SMS tone, and not see anything in the inbox, and on top of that the "person" who I thought was texting me didn't text me anything else. That made me feel like a d-bag.


    It hasn't happened in the last couple months, but good to know that when that did happen, it was just an App notification.
    "Of all the books on all the shelves, it's what the teachers are themselves." - Coach Wooden

    Currently using: LG Optimus G Pro (Android 4.1.2), but still miss that keyboard...

    BBM PIN: 79828214
  8. Sultan Al Sooz's Avatar
    CrackBerry Addict

    Posts
    783 Posts
    #8  

    Default

    lol, wouldnt resource monitor app display an icon in the status bar of your homescreen ? unless some phone models dont display it !!

    at least you figured it out at the end
    Last edited by Sultan Al Sooz; 08-04-2012 at 01:39 AM.
    If you like my app hit the Like button in Advance OS and LED Facebook Page to download (OTA), stay updated with FB News Feeds, or simply follow Twitter tweets
  9. kellyjsox's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Thread AuthorThread Author   #9  

    Default

    I was surprised that the app resource monitor icon didn't show up. I have since updated the app and now I get the icon along with a unique tone I selected just for that.

    Sent from my BlackBerry 9930 using Tapatalk
  10. piziyu2005's Avatar
    CrackBerry User

    Posts
    19 Posts
    #10  

    Default

    Quote Originally Posted by kellyjsox View Post
    I think I figured this out. When I was going through my settings, I discovered that the Application Resource Monitor alert was set to the same tone as SMS. I changed the tone. The next time I got an alert tone and LED with no icon, it was the Application Resource Monitor tone. So it wasn't a "missing" SMS after all.
    smart enough, that solved my problem. Before I always thought whatsapp caused this question.
  11. Olawale Akinola's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default

    Thanks for the help, I'm beginning to think of how to return my device back to the seller, but I now uderstand its the app resource monitor. Thanks a bunch.........................

Posting Permissions