11-29-12 06:41 AM
220 ... 789
tools
  1. Phill_UK's Avatar
    Another thing I have noticed is that I don't have any options for network selection mode...
    That's a carrier restriction.
    Nothing you can do about it, except downgrade to a previous OS where you had those options.
    11-14-12 06:30 AM
  2. Bahamaboy99's Avatar
    ok thank you
    11-14-12 06:32 AM
  3. vqc61's Avatar
    Where is this version for the Bold 9930. Very disappointed!
    11-14-12 01:23 PM
  4. DjmUk 65's Avatar
    Works well on Vodafone UK.

    No issues either uploading (from W8) or in use. Deleted the vendor file.
    Battery at 50% after 12hrs in low signal area -much better than previously.

    Wifi excellent and browser certainly snappier.
    11-14-12 04:01 PM
  5. Taigatrommel's Avatar
    After almost two weeks of usage, I have to correct my positive impression in some cases. While yes, this firmware offers the best battery life so far and certainly improves the browser a bit, old problems reappeared and new ones surfaced:

    Back with the .3xx firmware series, my Bold sometimes qucikly went into standby while browsing. The screen dimmed out, even though I was scrolling with either TP or touchscreen. Both .521 and .569 fixed this issue, I also haven't noticed it with .714 - now with .742 it is back again.

    My trackpad also got somewhat too sensitive. I have set sensitivity to 80, as usual, though the trackpad sometimes acts way too fast. Almost like there is a small delay between "input" and "output". Also it appears to react sometimes even when I don't actually touch it.


    I had two complete freezes within these three weeks, compared to most other firmwares this is a huge step back. Especially the two .5xx virtually never crashed or frozen on my Bold. I have the same (very few!) Apps installed by the way. Also the text message apps often reacts really slow on any inputs. Selecting or scrolling through conversations is definatly worse than before.


    Right now I'm actually thinking about downgrading back to .714 for the time being.
    11-15-12 01:48 AM
  6. bmwone's Avatar
    I only have or had one issue with .746. When I loaded it my BBM icon disappeared from my desktop. It was an easy fix. The battery is an improvment . The signal strength is also very good on 2g. Happy with it over all.
    11-15-12 11:01 AM
  7. corvector's Avatar
    Is it worth upgrading from 7.1.0.402 to this build? I have no (major) problems with .402 so far.
    11-16-12 03:39 AM
  8. Phill_UK's Avatar
    Is it worth upgrading from 7.1.0.402 to this build? I have no (major) problems with .402 so far.
    One word... yes!
    Rockhead84 likes this.
    11-16-12 12:27 PM
  9. Jaredius's Avatar
    Not a bad build battery, feature and radio wise. The issue I have encountered, and it may not be the OS is that I can no longer re-install QuickLaunch. I will do some searching about that issue later.
    11-16-12 03:45 PM
  10. deejayburnout's Avatar
    installing right now
    11-18-12 06:19 PM
  11. MaxPayne79's Avatar
    any1 else having a problem streaming youtube vids? i can only do 1:13 seconds then it errors out. had to wait till i got home to watch that 10 minute bb10 leaked vid from a few days ago. sh*t made me mad cause i didn't get home for like 10 hours lol.

    Sent from my BlackBerry 9900 using Tapatalk
    11-19-12 01:51 PM
  12. rp1011's Avatar
    Yes, I am experiencing this exact issue as well! Very cumbersome as I watch a lot of YouTube on the phone, and it's worth noting that I just upgraded from a 9100 a few days ago, which never gave me this issue. Same SIM card, same network. Any ideas on how to resolve/workaround? I've also tried watching videos through Player for YouTube Pro, which uses its own video player, and the stream cuts out at the exact same timepoint in the video.

    I am running 7.1.0.746
    Last edited by rp1011; 11-21-12 at 08:57 AM. Reason: added software build info
    11-21-12 08:55 AM
  13. macboat's Avatar
    Hey is east asian language pack in it? I saw Chinese support, but can't get input to work.
    11-22-12 04:05 PM
  14. MaxPayne79's Avatar
    Yes, I am experiencing this exact issue as well! Very cumbersome as I watch a lot of YouTube on the phone, and it's worth noting that I just upgraded from a 9100 a few days ago, which never gave me this issue. Same SIM card, same network. Any ideas on how to resolve/workaround? I've also tried watching videos through Player for YouTube Pro, which uses its own video player, and the stream cuts out at the exact same timepoint in the video.

    I am running 7.1.0.746
    sorry that you have to go through this. i've never seen this problem before. best bet is if you like the phone, then downgrade to the previous os which is still pretty good. your other option is to go back to 9100. that's about it.

    so far i have not found a solution for the problem but it bothers me as well.

    Sent from my BlackBerry 9900 using Tapatalk
    11-23-12 06:40 AM
  15. feelmyice's Avatar
    So far the release has been fantastic! Battery is great. I am however experiencing a very annoying problem. For some reason I am stuck on MMS mode when sending a text (yes, I've looked at options. Even composing a new one it always auto changes to MMS.

    Now I have used BBH to shrink the OS would there be something in the shrink options that would have made this an issue? Might of shrinked something that permanetly put me in MMS.
    11-24-12 08:24 AM
  16. AshDeezy's Avatar
    Found some feedback in the Rogers 7.1.0.746 thread here on the AT&T mic issue:

    Official OS 7.1.0.746 for the BlackBerry Bold 9900 from Rogers Wireless Inc. (jAllLang)

    Looks promising, going to give it a shot.
    11-25-12 01:21 PM
  17. Adre Honiball's Avatar
    1. Google maps and endomondo not working. Third party gps not picking up.
    2. Cannot switch over to 2g network.
    3. BB maps is better
    11-26-12 02:12 AM
  18. Adre Honiball's Avatar
    Removed BB maps and now endomondo is working after re-installing endomondo. Will try vica versa
    Last edited by Adre Honiball; 11-26-12 at 04:19 AM. Reason: extras
    11-26-12 04:18 AM
  19. Phill_UK's Avatar
    1. Google maps and endomondo not working. Third party gps not picking up.
    2. Cannot switch over to 2g network.
    3. BB maps is better
    1) Google Maps works fine, GPS locks on ok with other 3rd party apps
    2) That's a carrier restriction. Nothing you can do about it, except downgrade
    3) Debatable
    11-26-12 08:16 AM
  20. Adre Honiball's Avatar
    Battery life sucks, cannot change to 2g, battery only lasted from 6:00 till 20:00. Reverted back to ver. 7.1.0.342. (Cannot get .649 and 658 to work on my device, message incompatibly on my BB). BB looks fine again and Batt life started to look great, GPS apps all working now again.
    11-29-12 06:41 AM
220 ... 789

Similar Threads

  1. Official OS 7.1.0.391 for the Bold 9900 from Rogers Canada
    By pilot-leo in forum BlackBerry Bold 9930/9900
    Replies: 255
    Last Post: 07-26-12, 10:00 AM
  2. Official OS 7.1.0.437 for the Bold 9900 from China Unicom
    By ryan_sarchan in forum BlackBerry Bold 9930/9900
    Replies: 354
    Last Post: 07-02-12, 09:44 PM
  3. Official OS 7.1.0.428 for the Bold 9900 from SmarTone HK
    By pilot-leo in forum BlackBerry Bold 9930/9900
    Replies: 321
    Last Post: 06-23-12, 01:24 AM
  4. Official OS 7.1.0.437 for the Bold 9900 from China Unicom
    By cockerspaniel in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 05-25-12, 11:03 AM
  5. Official OS 7.1.0.318 for the Bold 9900 From DoCoMo Japan
    By gubrak in forum BlackBerry Bold 9930/9900
    Replies: 70
    Last Post: 05-17-12, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD