1. drinka4yearz's Avatar
    I went on the site and saw the update I already had the beta but figured that I should make this post u can close it now.
    Last edited by drinka4yearz; 03-11-12 at 01:57 AM.
    03-11-12 01:55 AM
  2. alex_121's Avatar
    Stupid question, if I have the 9900, can I use this OS?
    03-11-12 09:57 AM
  3. Phill_UK's Avatar
    Stupid question, if I have the 9900, can I use this OS?
    Not this one, OS builds are device specific. You can use any of the other many .267 versions available for the 9900 though.
    alex_121 likes this.
    03-11-12 10:01 AM
  4. Legal Eagle's Avatar
    Stupid question, if I have the 9900, can I use this OS?
    Yes it is and no you can't.
    03-11-12 10:02 AM
  5. underway99's Avatar
    Stupid question, if I have the 9900, can I use this OS?
    If you'd rather use an officially-released OS, it looks like Telus has released 267. http://crackberry.com/official-os-71...and-torch-9810
    alex_121 likes this.
    03-11-12 10:05 AM
  6. alex_121's Avatar
    Not this one, OS builds are device specific. You can use any of the other many .267 versions available for the 9900 though.
    Thank you.
    03-12-12 10:02 PM
  7. mashedpotato's Avatar
    Just did the OTA update 7.1 bundle 921 to my 9930. All my icons are tiny now and my phone is completely useless. "Uncaught exception: Cannot find image: search_browser_web" is what it says on load after a battery pull.
    03-16-12 10:14 AM
  8. mashedpotato's Avatar
    Please Help. I'm giving hysteria a new name at this point.
    03-16-12 10:15 AM
  9. KoolKeyth5's Avatar
    Stable OS but my screen is showing the charge complete logo when the battery is only 80% charged. Any solutions?
    03-16-12 10:29 AM
  10. Chrysalis1156's Avatar
    Stable OS but my screen is showing the charge complete logo when the battery is only 80% charged. Any solutions?
    Had a similar issue several weeks ago when I updated. Mine showed fully charged at 95%. A couple of battery pulls fixed it. However, the event sound notification still goes off at 98%. I just leave it plugged in and it charges all the way.
    03-16-12 11:35 AM
LINK TO POST COPIED TO CLIPBOARD